Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Session Cache is not configured [hint: SSLSessionCache]

Frage Linux

Mitglied: joyamas

joyamas (Level 1) - Jetzt verbinden

30.11.2005, aktualisiert 27.01.2006, 23182 Aufrufe, 2 Kommentare

Hallo,
ich habe Problem mit meinem ROOT-Server, und zwar, beim APACHE2-Restart kommt immer folgende Fehlermeldung :
NameVirtualHost xx.xxx.xx.xxx:80 has no VirtualHosts

und wenn ich auch die error_log Datei öffne, dort steht noch:

[warn] Init: Session Cache is not configured [hint: SSLSessionCache]
[notice] suEXEC mechanism enabled (wrapper: /usr/sbin/suexec2)
[notice] Apache/2.0.48 (Linux/SuSE) configured -- resuming normal operations
[notice] Graceful restart requested, doing restart
[warn] NameVirtualHost 82.165.35.194:80 has no VirtualHosts


Da hat mein Confixx wieder die "conf" Datei geändert, weil bis gestern Abend hat noch alles prima funktioniert!
Erst seit heute Morgen funktionieret SSL nicht (und zugehörige Domäne)

Was ist hier los? Hat das schon jemand gehabt?
PS . gesternabend wurde Confixx-Lizenz neu eingegeben, und diese ist gültig jetzt.

Root Server , Linux Suse 9.0 mit Confixx 3.0 und Apache2
Mitglied: garciam
30.11.2005 um 21:09 Uhr
[quote] [warn] NameVirtualHost 82.165.35.194:80 has no VirtualHosts [/quote]

Also ich würde mal die apache.conf durchschuen. So wie Apache sagt, fehlt ihm ein VirtualHost. Suche mal nach xxx.xxx.xxx.xxx:80 und schau ob der VirtualHost Eintrag komplet ist.

Mit SSL wird der Fehler wahrscheinlich nichts zu tun haben, da er dir ja port 80 nach der IP angibt.

Gruss
Bitte warten ..
Mitglied: xypseudo
27.01.2006 um 20:32 Uhr
[warn] Init: Session Cache is not configured [hint: SSLSessionCache]
[notice] suEXEC mechanism enabled (wrapper: /usr/sbin/suexec2)
[notice] Apache/2.0.48 (Linux/SuSE) configured -- resuming normal operations
[notice] Graceful restart requested, doing restart
[warn] NameVirtualHost 82.165.35.194:80 has no VirtualHosts

also, das [warn] kommt daher, dass bei confixx in dem file /etc/apache(2)/confixx_mhost.conf der virtualname -eintrag vor dem include der confixx_vhost-datei steh (in dieser wird der auch nochmals angegeben) - das führt zu dem konfliikt.
ist allerdings nicht kritisch, tut der funktion nix ab

das ssl kommt daher, dass ein eintrag bei dir fehlerhaft (konfiguriert) ist.
nämlich dieser hier: SSLSessionCache
ich habe damit bei mir garkeine option.
denke mal, dass deine option entweder fehlerhaft ist, oder halt noch andere optionen fehlern, die quasi von der SessionCache-Variable abhängig sin (oder umgekehrt).


gruss, pseudo
Bitte warten ..
Neuester Wissensbeitrag
Off Topic

"Ich habe nichts zu verbergen"

(2)

Erfahrungsbericht von FA-jka zum Thema Off Topic ...

Ähnliche Inhalte
Windows Server
User Profile Disk für Session-based Desktops möglich? (1)

Frage von Dani zum Thema Windows Server ...

Windows 7
gelöst Outlook Cache Mode auf verschiedenen Geräte (5)

Frage von manuwj zum Thema Windows 7 ...

Exchange Server
Problem mit Exchange 2010 und Cache Modus (1)

Frage von Leo-le zum Thema Exchange Server ...

Heiß diskutierte Inhalte
Linux Netzwerk
gelöst DHCP vergibt keine Adressen (31)

Frage von Maik82 zum Thema Linux Netzwerk ...

Exchange Server
gelöst Bestehende eMails autoamatisch weiterleiten (22)

Frage von metal-shot zum Thema Exchange Server ...

Apache Server
gelöst Lets Encrypt SSL mit Apache2 (20)

Frage von banane31 zum Thema Apache Server ...

Switche und Hubs
LAG zwischen SG300-Switches macht Probleme. Wer weiß Rat? (20)

Frage von White-Rabbit2 zum Thema Switche und Hubs ...