Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Setup Fehler SP2 auf W2k3 - Katalogdateien konnten nicht installiert werden

Frage Microsoft Windows Server

Mitglied: Phoenixvogel

Phoenixvogel (Level 1) - Jetzt verbinden

11.12.2007, aktualisiert 12.12.2007, 5883 Aufrufe, 1 Kommentar

Ich habe den automatischen Update auf meinem Server installiert. Nun stellte ich am 10.12. fest, dass ich mit den XP-Workstationen plötzlich nicht mehr auf die Freigaben des Servers zugreifen konnte. Dann stellte ich fest, dass die Installation des SP2 fehlschlug.

Server: Dell PowerEdge SC1420
Windows Small Business Server 2003
2GB Mainmemory
Domain Server

Habe den Artikel "Setup Fehler SP1 auf W2k3 -Katalogdateien konnten nicht installiert werden-" gelesen und nach der MS-Anleitung http://support.microsoft.com/kb/822798/de verfahren.

Meine Ergebnisse:
- Methode 1: Datei "Edb.log" umbenennen
-> gleicher Fehler
- Methode 2: Festlegen der Option "Automatisch" für die Kryptografiedienste
-> gleicher Fehler
- Methode 3: Ordner "Catroot2" umbenennen
-> gleicher Fehler
- Methode 4: Erneutes Registrieren der den Kryptografiediensten zugeordneten DLL-Dateien
-> gleicher Fehler
- Methode 5: Attribut "Versteckt" für den Ordner "%Windir%" und dessen Unterordner entfernen
-> gleicher Fehler
Methode 6: Festlegen der Gruppenrichtlinieneinstellung "Verhalten bei der Installation von nichtsignierten Dateien (außer Treibern)" auf "Ohne Warnung annehmen"
-> gleicher Fehler
Methode 7: Vorübergehendes Deaktivieren der Option "Sperrung für vertrauenswürdige Herausgeber aktivieren" und anschließendes Installieren der entsprechenden Zertifikate in Ihrem Zertifikatspeicher "Vertrauenswürdige Herausgeber"
-> gleicher Fehler
Methode 8: Überprüfen des Status aller Zertifikate unter dem jeweiligen Zertifikatspfad und anschließendes Importieren fehlender oder beschädigter Zertifikate von einem anderen Computer
-> gleicher Fehler
- Methode 9: Löschen der temporären Datei und Neustarten der Installation des Hotfix oder des Service Packs
-> gleicher Fehler
- Methode 10: Löschen aller Dateien im Ordner "Softwareverteilung"
-> kein Versuch der Installationmehr, sondern sofortige Meldung, dass der Update nicht installiert wurde
Mitglied: Phoenixvogel
12.12.2007 um 17:29 Uhr
Hat sich erledigt - Server hatte keine Rechte mehr zum lesen vom SYSVOL
Bitte warten ..
Ähnliche Inhalte
Server
IIS 8.5 Server HTTP-Fehler 500.19 - Internal Server Error (1)

Frage von coldice-it zum Thema Server ...

Exchange Server
gelöst Exchange 2010 (Srv2008R2) merkwürdiger Fehler nach Router wechsel (5)

Frage von oel-auge zum Thema Exchange Server ...

Windows Server
gelöst Best Practices Analyse zeigt diverse Fehler (11)

Frage von Coolzero zum Thema Windows Server ...

Neue Wissensbeiträge
Drucker und Scanner

Samsung SL-M4025ND, firmware update und (kompatible) Tonerkassetten

(1)

Erfahrungsbericht von markus-1969 zum Thema Drucker und Scanner ...

Router & Routing

PfSense auf Supermicro Intel Xeon D-15x8 SoC Bare Bone

Tipp von Dobby zum Thema Router & Routing ...

Windows Server

Exchange 2010 auf Windows Server 2016 und AD

(2)

Tipp von Herbrich19 zum Thema Windows Server ...

Heiß diskutierte Inhalte
LAN, WAN, Wireless
Brauche Hilfe: Mit (schnellem) WLAN Strecke überbrücken (18)

Frage von pierrehansen zum Thema LAN, WAN, Wireless ...

Basic
Programmierung von Windows Programmen (9)

Frage von Ghost108 zum Thema Basic ...