Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Setup Fehler SP2 auf W2k3 - Katalogdateien konnten nicht installiert werden

Frage Microsoft Windows Server

Mitglied: Phoenixvogel

Phoenixvogel (Level 1) - Jetzt verbinden

11.12.2007, aktualisiert 12.12.2007, 5875 Aufrufe, 1 Kommentar

Ich habe den automatischen Update auf meinem Server installiert. Nun stellte ich am 10.12. fest, dass ich mit den XP-Workstationen plötzlich nicht mehr auf die Freigaben des Servers zugreifen konnte. Dann stellte ich fest, dass die Installation des SP2 fehlschlug.

Server: Dell PowerEdge SC1420
Windows Small Business Server 2003
2GB Mainmemory
Domain Server

Habe den Artikel "Setup Fehler SP1 auf W2k3 -Katalogdateien konnten nicht installiert werden-" gelesen und nach der MS-Anleitung http://support.microsoft.com/kb/822798/de verfahren.

Meine Ergebnisse:
- Methode 1: Datei "Edb.log" umbenennen
-> gleicher Fehler
- Methode 2: Festlegen der Option "Automatisch" für die Kryptografiedienste
-> gleicher Fehler
- Methode 3: Ordner "Catroot2" umbenennen
-> gleicher Fehler
- Methode 4: Erneutes Registrieren der den Kryptografiediensten zugeordneten DLL-Dateien
-> gleicher Fehler
- Methode 5: Attribut "Versteckt" für den Ordner "%Windir%" und dessen Unterordner entfernen
-> gleicher Fehler
Methode 6: Festlegen der Gruppenrichtlinieneinstellung "Verhalten bei der Installation von nichtsignierten Dateien (außer Treibern)" auf "Ohne Warnung annehmen"
-> gleicher Fehler
Methode 7: Vorübergehendes Deaktivieren der Option "Sperrung für vertrauenswürdige Herausgeber aktivieren" und anschließendes Installieren der entsprechenden Zertifikate in Ihrem Zertifikatspeicher "Vertrauenswürdige Herausgeber"
-> gleicher Fehler
Methode 8: Überprüfen des Status aller Zertifikate unter dem jeweiligen Zertifikatspfad und anschließendes Importieren fehlender oder beschädigter Zertifikate von einem anderen Computer
-> gleicher Fehler
- Methode 9: Löschen der temporären Datei und Neustarten der Installation des Hotfix oder des Service Packs
-> gleicher Fehler
- Methode 10: Löschen aller Dateien im Ordner "Softwareverteilung"
-> kein Versuch der Installationmehr, sondern sofortige Meldung, dass der Update nicht installiert wurde
Mitglied: Phoenixvogel
12.12.2007 um 17:29 Uhr
Hat sich erledigt - Server hatte keine Rechte mehr zum lesen vom SYSVOL
Bitte warten ..
Neuester Wissensbeitrag
Ähnliche Inhalte
Microsoft Office
gelöst Nach Office 2010 SP2 Update - Kein Sharepoint export zu Access möglich (1)

Frage von paddl82 zum Thema Microsoft Office ...

Apache Server
gelöst Fehler beim Import einer DB vom anderen MySQL-Server (2)

Frage von zeroblue2005 zum Thema Apache Server ...

Outlook & Mail
gelöst Outlook 2010 Fehler 0x80004005 von Outlook können kein abonnierten Ordner (4)

Frage von garack zum Thema Outlook & Mail ...

Heiß diskutierte Inhalte
Hardware
Laptop ins Salzwasser gefallen (18)

Frage von Marcel94 zum Thema Hardware ...

Hardware
Lenovo Yoga 500 über angeschlossene USB Tastatur booten (13)

Frage von thomasreischer zum Thema Hardware ...

Switche und Hubs
LAG zwischen Cisco SG300 und Dlink DGS1100 herstellen - wie? (13)

Frage von White-Rabbit2 zum Thema Switche und Hubs ...

Viren und Trojaner
Wie werde ich den Mist "fanli90" wieder los? (12)

Frage von Taumel zum Thema Viren und Trojaner ...