Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Setup is unable to find installtion languages

Frage Microsoft

Mitglied: DaisyLee

DaisyLee (Level 1) - Jetzt verbinden

27.02.2005, aktualisiert 15.03.2005, 13427 Aufrufe, 7 Kommentare

Fehlermeldung: Error 105

hi,

habe ein problem und zwar wollte den treiber für meine fritzbox sl wlan installieren.
nach dem ich auf die setup.exe geklickt hab kamm folgende fehlermeldung
Setup is unable to find installtion languages in F:\.......\SETUP:LID file. Error 105.
Hab keine anhnung was ich das machen soll, kann mir da vielleicht jemand helfen.

gruß Daisy Lee
Mitglied: fritzo
01.03.2005 um 00:40 Uhr
Hi,

das Setup-Programm erwartet die zu installierenden Dateien anscheinend im genannten Pfad.

Entweder ist der Pfad hart kodiert - dann kannst Du versuchen, die Files in diesen Pfad zu kopieren und dann das Setup nochmal auszuführen.

Oder die Files fehlen schlichtweg, dann solltest Du Dir eine neue Version dieser Treiber herunterladen und die Installation mit diesen vornehmen.

Grüße,
fritzo
Bitte warten ..
Mitglied: Firefoxer
02.03.2005 um 06:28 Uhr
Hallo erstmal sagt der Neue!

ich freue mich dass dieses thema endlich mal in einem forum auftaucht und muss somit nicht selbst einen thread starten...
habe das gleiche problem nur mit der zeile ...in C:\.......\ usw. etc. pp! hauptzeile des fehlers: Setup Initialization Error.
die software ist übrigens 'brandneu' und es existieren keine updateversionen.
leider konnte auch der avm support-mitarbeiter rein gar nichts mit der 'error 105 meldung' anfangen.
werde die 'file in path kopier' möglichkeit versuchen und mich dann zurück melden.

LG Foxer
Bitte warten ..
Mitglied: Firefoxer
12.03.2005 um 23:29 Uhr
Ok, bin nicht weiter gekommen. Google habe ich(außer den englischen seiten) durch...
LG Foxer
Bitte warten ..
Mitglied: fritzo
13.03.2005 um 01:00 Uhr
Hi,

zieh Dir doch einfach die Treiber nochmal: http://www.avm.de/de/Download/index.php3

Grüße,
fritzo
Bitte warten ..
Mitglied: Firefoxer
13.03.2005 um 06:04 Uhr
Guten morgen!
Zur konkretisierung: da ich mein system mit wlan betreibe(konfiguriert über wan-miniport), benötige ich keine treiber. diese sind nur bei usb-betrieb relevant.
mir geht es um die nutzung der software "fritz!dsl" die folgendes beinhaltet:
fritzweb dsl (für den schnellen und sicheren internetzugang mit firewall, portfreigabe und budgetierung)
fritzwebprotect (kontrolle ausgehender verbindungen)
webwatch (prüfung der verbindungsqualität).
nach anwählen des buttons: "fritz!dsl installieren"(wählbar auf der seite des hersteller cd-inhaltes) wird brav das setup-icon auf den desktop kopiert. bei anklicken desselben erscheint aber oben beschriebene fehlermeldung(setup initialization error).
hoffe damit genauere angaben gemacht zu haben.
mein os: winxp prof. sp2
die sache tritt übrigens n u r bei diesem programm auf!
LG Foxer
Bitte warten ..
Mitglied: fritzo
13.03.2005 um 15:35 Uhr
Moin,

nach anwählen des buttons: "fritz!dsl installieren"(wählbar auf der seite des hersteller
cd-inhaltes) wird brav das setup-icon auf den desktop kopiert. bei anklicken desselben
erscheint aber oben beschriebene fehlermeldung(setup initialization error).

Das ist schon konkreter. Wenn ich es richtig verstanden habe, stimmt der Pfad im Icon nicht mit dem realen Pfad überein. Das Icon ist nicht die setup.exe, sondern nur ein Link darauf. AVM hat hier evtl. bei der Routine für die Anlage des Icons auf dem Desktop gepfuscht.

Entweder änderst Du den Pfad im Icon so ab, daß das Setup gefunden wird (prüf mal, ob einfach nur der Laufwerksbuchstabe mit dem Deines CDROM-Laufwerks übereinstimmt) oder Du startest das Setup direkt von der CD - ich denke, es wird dort in einem Unterordner liegen.

Grüße,
fritzo
Bitte warten ..
Mitglied: Firefoxer
15.03.2005 um 01:20 Uhr
Hallo fritzo!
Wieso bin ich nicht gleich darauf gekommen?! Die 2. Lösung (Unterordner!) führte zum Erfolg.
Vielen Dank für die Hilfe!
LG Foxer
Bitte warten ..
Ähnliche Inhalte
Festplatten, SSD, Raid
CloneZilla Mac HDD - Unable to find target Partition
Frage von Ghost108Festplatten, SSD, Raid5 Kommentare

Hallo zusammen, versuche aktuelle die Festplatte eines MacBooks mit CloneZilla zu sichern und auf einer neuen SSD wiederherzustellen. Das ...

Suche Projektpartner
Installtion und Konfiguration Microsoft Exchange Server
gelöst Frage von runasserviceSuche Projektpartner2 Kommentare

Hallo, für die Installtion und Konfiguration eines Microsoft Exchange Server (10 Benutzer) auf einem System vor Ort (Berlin / ...

Mac OS X
Xcode 8.3 Installtion haengt
gelöst Frage von AlchimedesMac OS X

Hallo, jemand schon die neusten Updates Sierra, Command Line Tools und Xcode fuer Darwin 12.04 installiert ?? Hatte 2 ...

Windows 7
Language Pack in Verbindung mit WDS
gelöst Frage von BellociWindows 71 Kommentar

Hallo Gemeinde! Vermutlich habe ich einen Fehler gemacht und zwar folgenden: Bei der Aufzeichnung eines Images, welches anschließend mit ...

Neue Wissensbeiträge
Internet

EU-DSGVO: WHOIS soll weniger Informationen liefern

Information von sabines vor 4 StundenInternet3 Kommentare

Wegen der europäische Datenschutzgrundverordnung stehen die Prozesse um die Registierunf von Domains auf dem Prüfstand. Sollte die Forderungen umgesetzt ...

Verschlüsselung & Zertifikate

19 Jahre alter Angriff auf TLS funktioniert immer noch

Information von BassFishFox vor 11 StundenVerschlüsselung & Zertifikate1 Kommentar

Interessant zu lesen. Der Bleichenbacher-Angriff gilt unter Kryptographen als Klassiker, trotzdem funktioniert er oft noch. Wie wir herausgefunden haben, ...

Windows 10

Windows 10 Fall Creators Update - Neue Funktion Hyper-V Standardswitch kann ggf. Fehler bei Proxy Configs verursachen

Erfahrungsbericht von rzlbrnft vor 22 StundenWindows 103 Kommentare

Hallo Kollegen, Da wir die Gefahr lieben, haben wir bei einigen Usern nun mittlerweile das Creators Update drauf. Einige ...

Sicherheit

TLS-Zertifikat und privater Schlüssel von Microsofts Dynamics 365 geleakt

Information von Penny.Cilin vor 1 TagSicherheit

Microsoft hat versehentlich das TLS-Zertifikat inklusive dem privaten Schlüssel seiner Business-Anwendung Dynamics 365 geleakt. TLS-Zertifikat und privater Schlüssel von ...

Heiß diskutierte Inhalte
Netzwerkmanagement
Firefox Profieles im Roaming
gelöst Frage von Hendrik2586Netzwerkmanagement17 Kommentare

Hallo liebe Leute. :) Ich hab da ein kleines Problem, welches anscheinend nicht unbekannt ist. Wir nutzen hier in ...

Netzwerkmanagement
NAS über zwei weitere Ethernet Anschlüsse verbinden
gelöst Frage von Sibelius001Netzwerkmanagement16 Kommentare

Sorry - ich bin hier wahrscheinlich als kompetter IT Trottel unterwegs. Aber eventuell kann mir jemand ganz einfach helfen: ...

LAN, WAN, Wireless
Von rj11 auf rj45
Frage von jensgebkenLAN, WAN, Wireless16 Kommentare

Hallo Gemeinschaft, könnt ihr mir vielleicht bei der anfertigung eines Kabels helfen - habe ein rj 11 stecker und ...

LAN, WAN, Wireless
Häufig Probleme beim Anmelden in WLAN
Frage von mabue88LAN, WAN, Wireless15 Kommentare

Hallo zusammen, in einem Netzwerk gibt es relativ häufig (1-2 mal pro Woche) Probleme mit der WLAN-Verbindung. Zunächst mal ...