Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Share Point Services - Service Pack 2 unter SBS 2003

Frage Microsoft

Mitglied: Munkel

Munkel (Level 1) - Jetzt verbinden

21.10.2005, aktualisiert 28.10.2005, 8004 Aufrufe, 3 Kommentare

Habe auf einem IBM Rechner mit RAID 1 dummerweise den Service Pack 2 für Sharepoint-Services installiert.

Nun habe ich das Problem dass der Server ca. 70 min. braucht bis ich mich anmelden kann. Die Services ansonsten stellt er aber sehr schnell zur Verfügung. Jetzt kommt der noch dickere Hund: Es scheint eine 2. Instanz des SBS zu laufen, ich kann mich dann ein 2. mal
anmelden. Das Raid scheint in Ordnung zu sein gemäss ServRaid Manager. Gesichert habe ich mit dem NT-Backup, also der Server-eigenen Sicherungssoftware, und zwar eine Vollsicherung auf eine 3. Festplatte im Server die aber nicht im Raid eingebunden ist.
Nun meine Frage: den Service-Pack 2 kann man nicht deinstallieren - kann ich einfach die Systempartition von der Sicherungsplatte wieder auf das C:-Laufwerk zurückspielen, ohne dass das Chaos noch grösser wird?? Kann mir da jemand einen Tipp geben??

Besten Dank im voraus.
Mitglied: NewName
23.10.2005 um 19:30 Uhr
Hallo,

Also ein Service Pack installieren ist niemals "dumm" !

Das Updaten eines Servers, vor allem des SBS Servers, sollte immer mit ausreichender Planung ("studieren" der Readme Dateien, Lesen von Webseiten, usw.) durchgeführt werden.

Aber zu deinem Problem:
Du schreibst, daß du den SBS 2003 einsetzt.

Standard oder Premium?
Bei Premium= wurde der SQL Server installiert?

Hast du die notwendigen Service Packs der anderen SBS Komponenten installiert?
Speziell beim Service Pack 1 für den SBS Server gibt es einiges zu beachten.

Was bedeutet die "2. Instanz" ?
Wie kann man sich 2 mal an einem Server anmelden?

Grüße!
Bitte warten ..
Mitglied: Munkel
28.10.2005 um 10:08 Uhr
Hallo Pundit !!
Ja, leider, so ist es. Man konnte sich 2x am Server anmelden (bzw. musste sogar).
Das Problem lag aber nicht an den Share-Point-Services. Im Logfile konnte ich feststellen dass mein Cosys die PowerChute-Software für die UPS installiert hat und diese in der Version 6.. nicht mehr läuft auf SBS 2003.
Ich musste alles mit Namen APC aus der Registry entfernen und konnte sodann die Version
(Revision: 7.0.3) neu installieren und nun läuft der Server wieder ganz normal, Zeit nach
Neustart bis zur Anmeldung am Server ca. 6 min.
Besten Dank aber für Deine Antwort.
Beste Grüsse vom sonnigen Bodensee.
Peter Mackert
Bitte warten ..
Mitglied: NewName
28.10.2005 um 10:32 Uhr
Hallo Peter,

Oh weh!
Etwas ähnliches ist mir ebenfalls mit der Powerchute Software passiert.
Allerdings hat die Version 6.x auf einem Windows Server 2003 monatelang funktioniert. Und auf einmal funktionierte die Backup Software nicht mehr. Es konnten keine Medien mehr geladen werden, wodurch das Backup nicht mehr funktionierte! Hat mich 2 Tage (und einiges an Nerven) Suche nach der Ursache gekostet.
Bin selber nur durch Zufall (aufgrund eines Newsletters von APC) darauf gekommen.
Der Grund ist hier erklärt:
http://emea-de.apc.com/cgi-bin/emea_de.cfg/php/enduser/olh_adp.php?ISOC ...

Wie auch immer, schönes Wochenende
Grüße!
Christian
Bitte warten ..
Ähnliche Inhalte
Microsoft
MS Share Point vs. Jobrouter (4)

Frage von Jan1986 zum Thema Microsoft ...

Exchange Server
gelöst SBS 2003 Exchange deaktiviert - E-Mail-Versand untereinander funktioniert nicht (3)

Frage von Wirdnoch zum Thema Exchange Server ...

Windows Server
öffentlicher kalender bei sbs 2003 exchange (5)

Frage von jensgebken zum Thema Windows Server ...

Neue Wissensbeiträge
Google Android

Cyanogenmod alternative Downloadquelle

(2)

Tipp von Lochkartenstanzer zum Thema Google Android ...

Batch & Shell

Batch als Dienst bei Systemstart ohne Anmeldung ausführen

(5)

Tipp von tralveller zum Thema Batch & Shell ...

Sicherheits-Tools

Sicherheitstest von Passwörtern für ganze DB-Tabellen

(1)

Tipp von gdconsult zum Thema Sicherheits-Tools ...

Heiß diskutierte Inhalte
Windows 7
gelöst Lokales Adminprofil defekt (25)

Frage von Yannosch zum Thema Windows 7 ...

Server
gelöst Wie erkennen, dass nur deutsche IPs Zugang zu einer Website haben? (22)

Frage von Coreknabe zum Thema Server ...

LAN, WAN, Wireless
gelöst Statische Routen mit ISC-DHCP Server für Android Devices (22)

Frage von terminator zum Thema LAN, WAN, Wireless ...

Exchange Server
gelöst Migration Exchange 2007 zu 2013 - Public Folder teilweise weg (16)

Frage von Andy1987 zum Thema Exchange Server ...