Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Sharepoint 2007 - einzelnen! Email Ordner aus Outlook 2010 veröffentlichen nicht möglich ?

Frage Microsoft Outlook & Mail

Mitglied: lordofremixes

lordofremixes (Level 2) - Jetzt verbinden

15.05.2013 um 09:34 Uhr, 2171 Aufrufe, 3 Kommentare

Hallo zusammen,

stehe gerade vor einem wirklich komischen Problem:

Wir haben einen SharePoint Server 2007 im Einsatz. Ich möchte gerne einen bestimmten Outlook 2010 Ordner (z.B. Projekte) auf dem Sharepoint Server veröffentlichen. Also dachte ich ganz einfach: Webpart hinzufügen --> 'Mein Email Ordner', dann E-Mail-Server-Adresse (owa Adresse), Postfach und Ordner eingegeben auf OK gedrückt und siehe da diese Fehlermeldung:
Der angegebene URL des Outlook Web Access-Webparts enthält einen ungültigen Wert für den module-Parameter. Der Wert ist möglicherweise nur für den Ordnertyp des Ordners ungültig, auf den der URL zeigt.

Wenn ich aber einen Webpart hinzufüge: 'Posteingang' , dann die E-Mail-Server-Adresse und das Postfach eingebe, funktioniert es sofort! Nur eben nicht einen speziellen Ordner, sondern den gesamten Posteingang.

Kann mir bitte irjendjemand sagen, was ich falsch mache? Geht das überhaupt, dass ich in SharePoint Server 2007 einen einzelnen Ordner meines Postfaches veröffentlichen kann? Wäre um jede Hilfe / Lösung dankbar!!

Gruß
lordofremixes
Mitglied: lordofremixes
15.05.2013 um 12:17 Uhr
Wirklich keiner eine Idee?
Bitte warten ..
Mitglied: saesch82
04.09.2013 um 09:31 Uhr
Hallo lordofremixes,

ich habe das selbe Problem und möchte auch einzelne Ordner aus meinem Postfach auf meiner Sharepointoberfläche anzeigen lassen.

Leider bekomme ich noch nicht einmal meinen Posteingang zu Gesicht

Hast du mittlerweile eine Lösung zu der Ordneransicht gefunden?

Meine Grundidee Idee zur Ornderansicht ist/war:

Mail Server address:
http://SERVERNAME/owa

Mailbox:
Mailbox@org.de

Exchange folder name:
Posteingang\ORDNERNAME

Hast du das auch so probiert?

Mit diesen Einstellungen bekomme ich deine Fehlermeldung

Danke für deine Antwort!

LG

Saesch
Bitte warten ..
Mitglied: saesch82
19.09.2013 um 15:13 Uhr
Bei mir läuft es jetzt.

Ich habe das OWA geöffnet und mich angemeldet.

Anstatt den Posteingang\UNTERORDNER direkt anzuklicken, habe ich den Unterordner in einem separaten Tab geöffnet und mir die explizite Adresse kopiert und in Sharepoint eingefügt.

Nun bekomme ich den Unterordner angezeigt und nicht mehr den Posteingang.

Allerdings muss ich mich jedesmal an dem integrierten OWA anmelden.
Bitte warten ..
Ähnliche Inhalte
Outlook & Mail
gelöst Emails werden ohne Signatur und Text versendet - Outlook 2010 (11)

Frage von IT-com zum Thema Outlook & Mail ...

Outlook & Mail
gelöst Outlook 2010: Ordner Postausgang fehlt (9)

Frage von msgm26 zum Thema Outlook & Mail ...

Outlook & Mail
Unter Outlook 2010 fehlen selbst erstellte Ordner (8)

Frage von Fitzel69 zum Thema Outlook & Mail ...

Neue Wissensbeiträge
Ubuntu

Ubuntu 17.10 steht zum Download bereit

(3)

Information von Frank zum Thema Ubuntu ...

Datenschutz

Autofahrer-Pranger - Bewertungsportal illegal

(8)

Information von BassFishFox zum Thema Datenschutz ...

Windows 10

Neues Win10 Funktionsupdate verbuggt RemoteApp

(8)

Information von thomasreischer zum Thema Windows 10 ...

Microsoft

Die neuen RSAT-Tools für Win10 1709 sind da

(2)

Information von DerWoWusste zum Thema Microsoft ...

Heiß diskutierte Inhalte
Router & Routing
Allnet - VDSL2 Modem - SFP (mini-GBIC) (20)

Frage von Dobby zum Thema Router & Routing ...

Windows 10
Windows 10 Ordnerfreigabe (18)

Frage von Xaero1982 zum Thema Windows 10 ...

Voice over IP
DeutschlandLAN IP Voice Data M Premium, Erfahrung mit Faxgeräte? (17)

Frage von liquidbase zum Thema Voice over IP ...

Monitoring
Netzwerk-Monitoring Software (17)

Frage von Ghost108 zum Thema Monitoring ...