Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Sharepoint 2007 - Emailversand und -empfang

Frage Microsoft Windows Server

Mitglied: AT-Axel

AT-Axel (Level 1) - Jetzt verbinden

12.05.2010 um 09:02 Uhr, 4641 Aufrufe, 4 Kommentare

Hallo Administratoren,

ich habe mich erst gestern hier Forum angemeldet und benötige Eure Hilfe, da ich vermutlich den Wald vor lauter Bäumen nicht mehr sehe.

Bei meinem Problem geht es um den Emailempfang und Emailversand bei unserem Sharepoint.
Kurz zu unser Struktur: Wir haben einen Server 2008 mit Exchange 2007 drauf und einen Server 2008 mit Sharepoint 2007 drauf.
Der MOSS-Server fungiert auch als SMTP-Relay.
Derzeit funktioniert ohne Probleme der Empfang von Emails auf dem MOSS. Nur leider funktioniert nicht der Versand von Mails.
Ich habe auch hier den MOSS als Relay eingetragen, die Emails kommen auch an und wandern dann in das badmail-Verzeichnis.
Derzeit vermute ich, dass das Relay die mails einfach nicht zustellen kann, bzw. der Exchange sie nicht annimmt.
Ich weiss einfach nicht mehr wo ich suchen soll, hättet Ihr vielleicht eine Idee, Tipp oder Rat?

Vielen Dank für Eure Unterstützung
Mitglied: 7Gizmo7
12.05.2010 um 09:46 Uhr
Einmal bei Technet
http://technet.microsoft.com/de-de/library/cc263459.aspx

Nur für mich mal zum Verständniss was funktioniert

Das senden von e-mails vom Sharepoint (Workflow-Aufgaben an User vom Sharepoint )

oder der Empfang von E-mails in Dokumentenbiblotheken ?
Bitte warten ..
Mitglied: AT-Axel
12.05.2010 um 09:51 Uhr
Hallo 7Gizmo7,

vielen Dank für Deine schnelle Antwort.
Also der Empfang von E-mails in Dokumentenbibliotheken funktioniert problemlos.

Nur das Senden von z.B. Workflow-Aufgaben funktioniert nicht, hier legt das SMTP-Relay die Mails immer in BadMails ab.

Ich habe eben nochmal einen Empfangsconnector auf unserem Exchange eingerichtet und den anonymen Zugriff (nur für das Relay) gestattet.
Hat aber leider auch nicht funktioniert...
Bitte warten ..
Mitglied: 7Gizmo7
12.05.2010 um 10:18 Uhr
mhm bei uns ist die Absende adresse die in der ZA definiert ist eine Gruppen e-mail aus der AD also zum beispiel Moss@buero.local dann sendet der Sharepoint direkt an den User die Aufgaben.... in der e-mail steht dann von moss@buero.local an User@buero.local und du muss natürlich am Empfangsconecctor das senden vom Moss zulassen definieren
Bitte warten ..
Mitglied: AT-Axel
12.05.2010 um 10:57 Uhr
Ich habe das auch nochmal geprüft aber die Adresse ist ok, ich denke mal ich werde nochmal von vorne anfangen und einfach schritt für Schritt vorgehen.
Bitte warten ..
Ähnliche Inhalte
Exchange Server
WSUS bietet CU22 für Exchange 2007 SP3 nicht an. EOL Exchange 2007

Tipp von DerWoWusste zum Thema Exchange Server ...

Microsoft Office
gelöst Outlook 2007 kann kein Kennwort speichern ausgegraut (4)

Frage von Akcent zum Thema Microsoft Office ...

Microsoft Office
gelöst Nach Office 2010 SP2 Update - Kein Sharepoint export zu Access möglich (1)

Frage von paddl82 zum Thema Microsoft Office ...

Heiß diskutierte Inhalte
Verschlüsselung & Zertifikate
gelöst Festplattenverschlüsselung im Ausland (13)

Frage von Nicolaas zum Thema Verschlüsselung & Zertifikate ...

Festplatten, SSD, Raid
gelöst Fehlerhafte Blöcke im RAID 10 (12)

Frage von Kojak-LE zum Thema Festplatten, SSD, Raid ...

Windows Server
gelöst Microsoft-Lizenz CALs und passendes Server-Betriebssystem (12)

Frage von planetIT2016 zum Thema Windows Server ...

Netzwerkgrundlagen
gelöst Cisco SG500 Series LAG hat sich von selbst umgestellt (11)

Frage von Ex0r2k16 zum Thema Netzwerkgrundlagen ...