Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Sharepoint 2010 - Problem alte Datenbankverweise löschen

Frage Microsoft Windows Server

Mitglied: AndiSu

AndiSu (Level 1) - Jetzt verbinden

23.01.2012 um 14:50 Uhr, 4180 Aufrufe, 4 Kommentare

Hallo,
ich habe folgendes Problem.
Ich habe auf unserem Sharepoint 2010 alte Datenbank Einträge. Die Verursachen auf meinem SQL Server immer eine Fehlermeldung.
Wie bekomme ich diese Einträge aus meinem Sharepoint heraus. Per Shell oder wie?? Ich bitte um Hilfe. Danke
0433377acaccd6a78125c0036a47107e - Klicke auf das Bild, um es zu vergrößern
Mitglied: OliverHu
23.01.2012 um 14:57 Uhr
Hi,

entsprechende Berechtigungen vorausgesetzt, müsstest du diese in der Zentraladministrtion löschen können. Warum gibts da überhaupt so viele?
Bitte warten ..
Mitglied: AndiSu
23.01.2012 um 15:51 Uhr
Ich musste die Datenbanken umbenennen, da Microsoft die nutzlosen GUID dahinter setzt. Über die Zentraladministration wo kann ich das löschen, ich bitte um genau Beschreibung. Ich habe es nicht gefunden. Danke
Bitte warten ..
Mitglied: OliverHu
23.01.2012 um 16:03 Uhr
An welcher Stelle hast du denn den Screenshot gemacht? Dort müsste es doch auch zu löschen gehen.
Bitte warten ..
Mitglied: AndiSu
23.01.2012 um 19:22 Uhr
Hallo,
also ich konnte einige Datenbanken anpassen. Unter Anwendungsmanagement. Dennoch kann ich die WSS_Logging nicht ändern. Kennt jemand den Shellbefehl dazu um die Monitoring Datenbank zu ändern auf einen andere??
Bitte warten ..
Neuester Wissensbeitrag
Off Topic

"Ich habe nichts zu verbergen"

(2)

Erfahrungsbericht von FA-jka zum Thema Off Topic ...

Ähnliche Inhalte
Exchange Server
Exchange 2010 Problem (6)

Frage von Peacer zum Thema Exchange Server ...

Exchange Server
Problem mit Exchange 2010 und Cache Modus (1)

Frage von Leo-le zum Thema Exchange Server ...

Microsoft Office
Erfahrungen Sharepoint 2016 in Verbindung mit Word 2010 (7)

Frage von DerWoWusste zum Thema Microsoft Office ...

Microsoft Office
gelöst Nach Office 2010 SP2 Update - Kein Sharepoint export zu Access möglich (1)

Frage von paddl82 zum Thema Microsoft Office ...

Heiß diskutierte Inhalte
Linux Netzwerk
gelöst DHCP vergibt keine Adressen (31)

Frage von Maik82 zum Thema Linux Netzwerk ...

Exchange Server
gelöst Bestehende eMails autoamatisch weiterleiten (22)

Frage von metal-shot zum Thema Exchange Server ...

Switche und Hubs
LAG zwischen SG300-Switches macht Probleme. Wer weiß Rat? (20)

Frage von White-Rabbit2 zum Thema Switche und Hubs ...

Apache Server
gelöst Lets Encrypt SSL mit Apache2 (20)

Frage von banane31 zum Thema Apache Server ...