Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Sharepoint 2013: Probleme mit dem Konfigurationsassistenten

Frage Microsoft Windows Installation

Mitglied: Maverick6

Maverick6 (Level 1) - Jetzt verbinden

01.11.2013 um 15:07 Uhr, 7397 Aufrufe, 4 Kommentare

Hallo zusammen,

zu Testzwecken soll ich einen eigenständigen Sharepoint Server 2013 aufsetzen. Die Installation hat zwar wunderbar funktioniert, nur bekomme ich bei dem Versuch das Datenbankzugriffskonto einzugeben, folgende Fehlermeldung:
Der angegebene Benutzer "Administrator" ist ein lokales Konto. Lokale Konten sollten nur im eigenständigen Modus verwendet werden.

Da ich den Rechner nur zu Testzwecken benötige, ist er nicht in die Domäne aufgenommen worden.
Es sind lediglich drei Benutzerkonten eingerichtet worden. Administrator, Admin2 mit Adminrechten und ein Useraccount mit Standdartrechten.

Hätte einer von euch einen Lösungsansatz für mich. Danke.


Mitglied: colinardo
01.11.2013, aktualisiert um 16:11 Uhr
Hallo Maverick6,
hast du dich an die Installationsanleitung hier: http://technet.microsoft.com/de-de/library/cc262243.aspx gehalten ?
Da wird unter Punkt 5 folgendes erwähnt:

5. Klicken Sie auf der Registerkarte Servertyp auf Vollständig.
Zum Installieren eines Einzelservers mit integrierter Datenbank wird die Option "Eigenständig" verwendet.

Hast du also den Server mit der Konfiguration Eigenständig installiert ? Wenn nicht wiederhole die Installation ....

Grüße Uwe
Bitte warten ..
Mitglied: Maverick6
05.11.2013 um 13:46 Uhr
Hallo Uwe,

vielen Dank für die schnelle Antwort. Als ich den Sharpoint Server installiert habe, habe ich die volständige Installtion durchgeführt und somit wohl den Fehler verursacht.
Ich habe auf deinen Rat den Server komplett neu installiert. Allerdings taucht nun ein neues Problem auf.

Fehler in der Konfiguration:
Fehler beim Erstellen von Beispieldateien.
Eine Ausnahme vom Typ "Sstem.ArgumentException" wurde ausgelöst. Weitere Ausnahmeinformationen: Die SDDL-Zeichenfolge enthält eine ungültige sicherheits-ID oder eine Sicherheits-ID, die nicht übersetzt werden kann.
Paramtername: sddlForm

Hättest du hierfür auch einen Lösungsansatz. Bei Bedarf könnte ich die Log mal mit einfügen.

Gruß
Mav
Bitte warten ..
Mitglied: Maverick6
05.11.2013 um 14:31 Uhr
Ich habe hier ein Anleitung gefunden, die das Problem genau beschreibt und eine Abhilfeanleitung beigefügt ist. Leider habe ich wie auch ein andere User des Blogs, einen Fehler in der Verwaltungsshell von dem SharePoint Server.

http://www.wueblog.de/2012/11/sharepoint-2013-foundation-server-standal ...
Bitte warten ..
Mitglied: Texas3110
12.11.2013 um 14:31 Uhr
Nimm diese Zeile zuerst:

Add-PSSnapin Microsoft.SharePoint.PowerShell


SharePoint sollte immer in einer Domain laufen (auch Test oder Dev Server / Farm). Wenn Du eine komplett getrennte Farm haben möchtest, empfehle ich eine eigene Maschine für das AD.


Viele Grüße
Stefan
Bitte warten ..
Ähnliche Inhalte
Windows Server
Sharepoint 2013 Offline Installation (speziell:Prerequisites) (2)

Frage von ollip2016 zum Thema Windows Server ...

Microsoft
gelöst SharePoint 2013 Foundation AD-Gruppe Synchronisation (1)

Frage von shadowisblue zum Thema Microsoft ...

Windows Server
gelöst Sharepoint 2013 - Wer hat die Berechtigung auf dem Sharepoint vergeben? (2)

Frage von oliver12 zum Thema Windows Server ...

Neue Wissensbeiträge
Ubuntu

Ubuntu 17.10 steht zum Download bereit

Information von Frank zum Thema Ubuntu ...

Datenschutz

Autofahrer-Pranger - Bewertungsportal illegal

(8)

Information von BassFishFox zum Thema Datenschutz ...

Windows 10

Neues Win10 Funktionsupdate verbuggt RemoteApp

(2)

Information von thomasreischer zum Thema Windows 10 ...

Microsoft

Die neuen RSAT-Tools für Win10 1709 sind da

(2)

Information von DerWoWusste zum Thema Microsoft ...

Heiß diskutierte Inhalte
Router & Routing
Allnet - VDSL2 Modem - SFP (mini-GBIC) (20)

Frage von Dobby zum Thema Router & Routing ...

Voice over IP
DeutschlandLAN IP Voice Data M Premium, Erfahrung mit Faxgeräte? (17)

Frage von liquidbase zum Thema Voice over IP ...

TK-Netze & Geräte
TK-Anlage VoIP - DECT Erweiterung (16)

Frage von Lynkon zum Thema TK-Netze & Geräte ...