Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Sharepoint Foundation 2013 - Darstellung der Zentraladministration zerschossen

Frage Microsoft Windows Server

Mitglied: MickWedinait

MickWedinait (Level 1) - Jetzt verbinden

12.12.2013 um 14:16 Uhr, 1973 Aufrufe, 13 Kommentare, 1 Danke

Hallo,

ich habe Schwierigkeiten mit der Darstellung der Sharepoint-Zentraladministration. Folgender Hintergrund:

Zugrunde liegt ein Windows SBS 2011 Standard.

Darauf wurde nun Sharepoint Foundation 2013 installiert. Die Installation ist auch sauber durchgelaufen.

Rufe ich nun die Zentraladministration auf, dann erfolgt die Darstellung im Browser nach dem Zufallsprinzip:

Mal sieht die Darstellung wie in Bild 1 aus, ...nach einem Reload sieht sie wie in Bild 2 aus, ... ein weiterer Reload bringt dann eine halbwegs korrekte Darstellung ohne Icons (Bild3) ...beim nächsten Relaod erscheint dann z.B. wieder Bild 1 oder 2.

Festzuhalten ist:

- Die Darstellung ist nicht sauber.

- Die Seite wird nach dem Zufallsprinzip mal mehr und mal weniger "zerpflückt."

Weiterhin:

Es war bereits eine Sharepoint Foundation 2010 installiert, die genau die gleichen Symptome zeigte und daraufhin

deinstalliert und durch die 2013er Version ersetzt wurde.

Hat schonmal jemand ähnliche Symptome gesehen oder eine Idee wie dies zu beheben ist?

Ich bin momentan ziemlich ratlos.

Vielen Dank,

I4P

Bild 1:
008cf2c5dd74de9bdb5c997cd2a88f6d - Klicke auf das Bild, um es zu vergrößern

Bild 2:
ff999e4c79315306f56c416ad5714c44 - Klicke auf das Bild, um es zu vergrößern

Bild 3:
b35daaebfce095e3fad230e4cc94be15 - Klicke auf das Bild, um es zu vergrößern
Mitglied: keine-ahnung
12.12.2013 um 14:39 Uhr
Moin,

mal 'ne Gegenfrage: Warum tut man sich sowas an??

Was ist mit dem "inbuild"-Sharepoint 2010 geworden? Mit der Flex rausgeschnitten?

Spiel das backup zurück ...

LG, Thomas
Bitte warten ..
Mitglied: MickWedinait
12.12.2013 um 14:47 Uhr
Wie schon gesagt: Das "inbuild"-Sharepoint 2010 hatte die selben Symptome.

Das Zurückspielen des Backups wird diesbezüglich keine Besserungen bringen, da dies offenbar der Urzustand ist (der folglich auch im Backup vorhanden ist). Sharepoint war vorher noch nie in Betrieb und diese Situation entstand beim Versuch der Inbetriebnahme.
Bitte warten ..
Mitglied: certifiedit.net
12.12.2013 um 14:49 Uhr
Hallo, wie keine-ahnung es bereits gesagt hat: Es bringt nichts auf einem SBS einen anderen Sharepoint zu installieren. -> Anderer Server. Abgesehen davon: Ein Serverproblem löst sich nicht so wie bei einem kleinen ein Client. !-> Reinstall.

->Backup einspielen. Zweiten Server erstellen.
Bitte warten ..
Mitglied: keine-ahnung
12.12.2013 um 14:54 Uhr
Zitat von MickWedinait:

Wie schon gesagt: Das "inbuild"-Sharepoint 2010 hatte die selben Symptome.
Sorry - soweit hatte ich dann schon nicht mehr gelesen ... !
Das Zurückspielen des Backups wird diesbezüglich keine Besserungen bringen, da dies offenbar der Urzustand ist (der folglich auch im Backup vorhanden ist).
Nö, der Urzustand ist eine funktionierende Konsole ...
Sharepoint war vorher noch nie in Betrieb und diese Situation entstand beim Versuch der Inbetriebnahme.
Das ist ein folgenschwerer Trugschluss - Sharepoint ist vom ersten Tag der Installation des SBS in Betrieb ... und zwar ordentlich.

Mein Lösungsvorschlag wäre:

- backup zurückspielen
- SP 2010 reparieren

LG, Thomas
Bitte warten ..
Mitglied: MickWedinait
12.12.2013, aktualisiert um 15:05 Uhr
Nun, es hat ja nichts mit "Trugschluss" zu tun, wenn der SBS bislang nur als Fileserver aktiv war und Sharepoint nun in Betrieb genommen werden soll, wobei diese Situation auftauchte. Der Sharepoint-Bereich des Servers war bis gestern sozusagen "jungrfäulich" und ist folglich auch so in den Backups gelandet.
Bitte warten ..
Mitglied: certifiedit.net
12.12.2013 um 15:05 Uhr
Dann Backup zurückspielen und reparieren. Ein SP setzt sich so tief in das System, dass erstmal a repariert werden muss, bevor b überhaupt angedacht gehört.
Bitte warten ..
Mitglied: keine-ahnung
12.12.2013 um 15:14 Uhr
Zitat von MickWedinait:

Nun, es hat ja nichts mit "Trugschluss" zu tun, wenn der SBS bislang nur als Fileserver aktiv war
Das ist der nächste Trugschluss - der SBS ist immer DC ... eine kleine, aber nickelige Unwichtigkeit.
und Sharepoint nun in Betrieb genommen werden soll
Hatte ich nicht oben schon gesagt, dass Sharepoint bereits ab Stunde 0 in Betrieb ist - völlig Wurst, ob Du da Daten reinschiebst oder das Dingens als Webpage missbrauchst. Das ist dem SBS - zunächst - völlig Schnuppe. Aber ohne kann er nicht wirklich ...

Hol Dir am Besten Hilfe oder setz das Teil neu auf, wenn der SBS erst frisch installiert ist.

LG, Thomas
Bitte warten ..
Mitglied: MickWedinait
12.12.2013, aktualisiert um 15:36 Uhr
Wir kommen vom Thema ab. Ein SBS, kann man, wie in diesem Fall bislang geschehen, auch einfach nur in der Gegend herumstehen haben und eine Netzwerkfreigabe zum Parken von Files darauf angelegt haben....ein großer aber nicht unwichtiger Unterschied zur FUnktion als DC.

Wenn du dich an dem "in Betrieb genommen" so störst, dann formuliere ich es halt einfach so: "Es wurde zum ersten Mal der Versuch gestartet die Zentraladministration zu öffnen, um Sharepoint mit Leben zu füllen"

Zum Thema "Hol dir am Besten Hilfe". Danke, das hatte ich hier beabsichtigt.

LG, Mick
Bitte warten ..
Mitglied: certifiedit.net
12.12.2013 um 15:37 Uhr
@keine-ahnung meinte professionelle Hilfe am System.

Prinzipiell gilt wie bereits gesagt: Backup einspielen. Sharepoint 2010 reparieren. ggf SBS reparieren und dann damit arbeiten.

Abgesehen davon: Wie hast du die Dateizugriffe geregelt ohne AD?
any-any?
Bitte warten ..
Mitglied: keine-ahnung
12.12.2013 um 19:10 Uhr
Zitat von MickWedinait:

Wir kommen vom Thema ab.
Echt?
Ein SBS, kann man, wie in diesem Fall bislang geschehen, auch einfach nur in der Gegend herumstehen haben
Man kann sich auch ein Loch in die Kniescheibe bohren und Milch reingiessen
und eine Netzwerkfreigabe zum Parken von Files darauf angelegt haben....ein großer aber nicht unwichtiger Unterschied zur
FUnktion als DC.
Der grössere Unterschied ist, das der SBS sich ohne AD-Rolle nach spätestens drei Wochen durch schnödes Herunterfahren verabschiedet .
Zum Thema "Hol dir am Besten Hilfe". Danke, das hatte ich hier beabsichtigt.
Das wird nix ... Dir fehlen sämtliche Grundlagen. Ich meinte Hilfe vor Ort ...
LG, Mick
LG, Thomas
Bitte warten ..
Mitglied: MickWedinait
12.12.2013 um 20:12 Uhr
Tut mir Leid, auf der Ebene diskutiere ich nicht weiter: Unsachlich, provokant, selbstgefällig. Was soll so was?
Bitte warten ..
Mitglied: keine-ahnung
12.12.2013 um 20:52 Uhr
Tut mir auch leid, aber es ist auch bereits alles gesagt ...

LG, Thomas
Bitte warten ..
Mitglied: eumel1979
13.12.2013 um 08:39 Uhr
Hi,

also beim SBS muss ADS installiert sein. Sonst fährt er runter. Ohne Exchange und dem anderen Geraffel verstößt man auch m.E. gegen die Lizenz Bestimmungen.
Wenn dir die Grundlagen fehlen sollten, dann wäre der einfachste Schritt dir Hilfe bei einem Fachmann zu suchen. Dem kann man ja über die Schultern schauen. Meistens erkennt man dann schon seine Fehler

Gruß Eumel
Bitte warten ..
Neuester Wissensbeitrag
Internet

Unbemerkt - Telekom Netzumschaltung! - BNG - Broadband Network Gateway

(3)

Erfahrungsbericht von ashnod zum Thema Internet ...

Ähnliche Inhalte
Outlook & Mail
Darstellung von gelesenen mails in Outlook 2013

Frage von Scroller zum Thema Outlook & Mail ...

Windows Server
SharePoint 2013 Kalender exportieren (ICAL Format)

Frage von Black-Roses zum Thema Windows Server ...

JavaScript
SharePoint 2013 Crossdomainrequest Listitem Username zur UserID

Frage von Pandarienbaer zum Thema JavaScript ...

Heiß diskutierte Inhalte
Windows Server
Outlook Verbindungsversuch mit Exchange (15)

Frage von xbast1x zum Thema Windows Server ...

Grafikkarten & Monitore
Tonprobleme bei Fernseher mit angeschlossenem Laptop über HDMI (11)

Frage von Y3shix zum Thema Grafikkarten & Monitore ...

Microsoft Office
Keine Updates für Office 2016 (11)

Frage von Motte990 zum Thema Microsoft Office ...