Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Sharepoint Services 3.0 Abbruch bei Konfiguration

Frage Microsoft Windows Installation

Mitglied: lmt001

lmt001 (Level 1) - Jetzt verbinden

06.08.2009, aktualisiert 16:25 Uhr, 4325 Aufrufe

Hallo Zusammen,

ich bin IT-Techniker in einer kleinen Medizintechnik Firma. Hierbei bin ich auch für die Administration unserer Windows-Server verantwortlich, obwohl ich hierbei einen eher beschränkten Wissensstand besitze. Auf einer Skala von 1 bis 10 (Anfänger - Profi) würde ich mir selber eine 4+ geben.

Hallo alle Zusammen!

Ich habe ein sehr kniffliges Problem mit Sharepoint Services 3.0. Die Installation verläuft Problemlos, erst bei der darauf folgenden automatischen Konfiguration kommt es zu einem Fehler bei Schritt 5 von 10. Hierbei handelt es sich um die Installation und Bereitstellung der einzelnen Dienste.

Hierbei kommt es bei der Installation der Diesntinstanz "SharePoint Services-Suche" zu einem Fehler bei dessen Registrierung und folglich zum Abbruch des Prozesses. Schaue ich aber unter Dienste nach, ist der Dienst gestartet.

Zurzeit bin ich mit meinem Latein am Ende. In der Ereignisanzeige ist folgendes zu finden:

Fehler beim Registrieren von SharePoint-Diensten.
Eine Ausnahme vom Typ 'System.Runtime.InteropServices.COMException' wurde ausgelöst. Weitere Ausnahmeinformationen: Klasse nicht registriert

System.Runtime.InteropServices.COMException (0x80040154): Klasse nicht registriert

bei Microsoft.SharePoint.Search.Administration.MSSITLB.IProjects.Add(String bstrName, String bstrPath)
bei Microsoft.SharePoint.Search.Administration.GathererProject.ProvisionGathererProject()
bei Microsoft.SharePoint.Search.Administration.PrimaryGathererProject.ProvisionGathererProject()
bei Microsoft.SharePoint.Search.Administration.GathererProject.Provision()
bei Microsoft.SharePoint.Search.Administration.SPPrimaryGathererProject.Provision()
bei Microsoft.SharePoint.Search.Administration.GathererApplication.ProvisionGathererProjects()
bei Microsoft.SharePoint.Search.Administration.GathererApplication.Provision()
bei Microsoft.SharePoint.Search.Administration.SPSearchServiceInstance.Synchronize(Boolean installGathererApplication)
bei Microsoft.SharePoint.Search.Administration.SPSearchServiceInstance.Provision()
bei Microsoft.SharePoint.PostSetupConfiguration.ServicesTask.InstallServiceInstanceInConfigDB(Boolean provisionTheServiceInstanceToo, String serviceInstanceRegistryKeyName, Object sharepointServiceObject)
bei Microsoft.SharePoint.PostSetupConfiguration.ServicesTask.InstallServiceInstances(Boolean provisionTheServiceInstancesToo, String serviceRegistryKeyName, Object sharepointServiceObject)
bei Microsoft.SharePoint.PostSetupConfiguration.ServicesTask.InstallServices(Boolean provisionTheServicesToo)
bei Microsoft.SharePoint.PostSetupConfiguration.ServicesTask.Run()
bei Microsoft.SharePoint.PostSetupConfiguration.TaskThread.ExecuteTask()

Weitere Informationen über die Hilfe- und Supportdienste erhalten Sie unter http://go.microsoft.com/fwlink/events.asp.


Was den Server betrifft sind folgende Voraussetzungen gegeben:

Windows Server 2003 Servicepack 2; IIS 6.0; .NET 3.5; ASP 2.0 aktiviert.
Installationtyp von WSS: Basis (Stand-Alone Server)

Ich bin langsam am Verzweifeln. Über die Konsole kann ich die Schritte 6 bis 10 erfolgreich ausführen. Doch bringt mir das wenig, da die Services-Suche unbedingt benötigt wird. Das wars erstmal. Hoffe, ich habe keine Informationen vergessen.

Mit freundlichen Grüßen
lmt001
Neuester Wissensbeitrag
Ähnliche Inhalte
Microsoft Office
Sharepoint Cached User Infos ? (4)

Frage von joehuaba zum Thema Microsoft Office ...

SAN, NAS, DAS
Storage RAID LUN Konfiguration - Wie macht ihr es (4)

Frage von Marco-83 zum Thema SAN, NAS, DAS ...

Windows Netzwerk
Konfiguration Linux VM in IIS-Manager (10)

Frage von HansWerner1 zum Thema Windows Netzwerk ...

Windows 7
gelöst Chrome for Work Konfiguration (5)

Frage von xbast1x zum Thema Windows 7 ...

Heiß diskutierte Inhalte
LAN, WAN, Wireless
FritzBox, zwei Server, verschiedene Netze (18)

Frage von DavidGl zum Thema LAN, WAN, Wireless ...

Windows Netzwerk
Windows 10 RDP geht nicht (18)

Frage von Fiasko zum Thema Windows Netzwerk ...

Windows Server
Outlook Verbindungsversuch mit Exchange (15)

Frage von xbast1x zum Thema Windows Server ...