Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

SharePoint Services 3.0 - Zur Konfigurationsdatenbank kann keine Verbindung hergestellt werden - nach Identitäts Wechsel der Anwendungs-Pools

Frage Microsoft Microsoft Office

Mitglied: Hasenfuss1987

Hasenfuss1987 (Level 1) - Jetzt verbinden

09.10.2014 um 09:13 Uhr, 908 Aufrufe

Hallo alle zusammen!
Wir haben im Moment noch SharePoint Services 3.0 im Einsatz.

Die Serverfarm besteht aus einem Server, auf dem die Services und der Web-Server installiert sind und aus einem eigenständigen SQL-Server.

Ich wollte heute die Identität der Anwendungspools (3 Stück) ändern und habe hierfür auch die Berechtigungen der Datenbanken angepasst.
Leider hat dies nicht wie gewünscht funktioniert, wenn ich nun die SharePoint Homepage oder die Zentraladministration aufrufe bekomme ich die Meldung, dass „zur Konfigurationsdatenbank keine Verbindung aufgebaut werden kann“.

Nun habe ich Gegoogled und bin auf verschieden Lösungsansätze gekommen und habe diese erfolglos umgesetzt.
Unter anderem diese hier:

http://support2.microsoft.com/kb/823287/en-us
https://support2.microsoft.com/kb/934838/en-us

Nach einer Weile beschloss ich, wieder zur alten Identität zurückzukehren – hierfür musste ich das Kennwort des alten Accounts ändern – das funktioniert auch nicht (mehr) - auch hier kann keine Verbindung zur Konfigurationsdatenbank hergestellt werden.

Hat einer von euch eine Idee woran das liegen kann, dass der Zugriff auf die Konfigurationsdatenbank nicht möglich ist?
Neuester Wissensbeitrag
Windows 10

Powershell 5 BSOD

Tipp von agowa338 zum Thema Windows 10 ...

Ähnliche Inhalte
Router & Routing
OpenVpn Verbindung Synology NAS hinter Zywall USG 40 (2)

Frage von Tirgel zum Thema Router & Routing ...

Microsoft Office
gelöst Sharepoint Cached User Infos ? (4)

Frage von joehuaba zum Thema Microsoft Office ...

Heiß diskutierte Inhalte
Windows Userverwaltung
Ausgeschiedene Mitarbeiter im Unternehmen - was tun mit den AD Konten? (34)

Frage von patz223 zum Thema Windows Userverwaltung ...

LAN, WAN, Wireless
gelöst Server erkennt Client nicht wenn er ausserhalb des DHCP Pools liegt (28)

Frage von Mar-west zum Thema LAN, WAN, Wireless ...

Windows Server
Server 2008R2 startet nicht mehr (Bad Patch 0xa) (18)

Frage von Haures zum Thema Windows Server ...