Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

SharePoint Services 3.0 - Logindaten müssen 3 mal bestätigt werden

Frage Microsoft Windows Server

Mitglied: Tyler15

Tyler15 (Level 1) - Jetzt verbinden

09.11.2010 um 15:16 Uhr, 3268 Aufrufe, 4 Kommentare

Hallo,

nach einem Serverumzug funktioniert unser SharePoint nicht mehr richtig richtig. Der Server ist in der Domäne, und die Sicherung wurde wiederhergestellt. Manche User müssen ihre Login-Daten immer 3 mal bestätigen beim Aufruf von jeder einzelnen Seite, jedoch ist es egal, ob der User das Fenster einfach schließt (mit dieser Methode müssen die Daten nur ein mal eingegeben werden) oder die Daten eingibt und auf "ok" klickt. Die Inhalte werden in jedem Fall dargestellt.

Andere User haben damit gar keine Probleme und können wie gewohnt auf WSS zugreifen. Selbst auf einem frischen XP-System tritt der Fehler mit der Frage nach den Login-Daten auf.

Ein Beispiel:

User1 meldet sich in der Domäne an und ruft mit seinen User1-Logindaten die SharePoint Seite auf: 3 x bestätigen pro Seite
User1 meldet sich mit einem anderen Profil am Rechner an (z. B. User2 in Domäne) und anschließend bei SharePoint mit seinen User1-Logindaten: Fehler tritt nicht auf

Client: XP mit allen Updates und IE8
Server: Windows Server 2003 inkl. Updates und WSS 3.0

Ich hoffe das war einigermaßen verständlich.

Woran könnte das liegen?? Ich bin echt am verzweifeln.

Viele Grüße

Tyler
Mitglied: Snowman25
09.11.2010 um 15:32 Uhr
Hallo Tyler15,

Vielleicht VB-Skripte?
Möglicherweise Webparts, welche hier mit einspielen?
Wie sieht es aus, wenn du zuerst (vor jeglichen Anmeldungen im SharePoint) direkt auf eine andere Seite im Sharepoint gehst (i-einen Unterseite), auf der keine Webparts vorhanden sind? Gleiches Phänomen?

Gruß
Snow
Bitte warten ..
Mitglied: Tyler15
09.11.2010 um 17:05 Uhr
Habe ich gerade versucht, ab dem Moment funktioniert es mit dem einen User auf ein mal (sicher nur ein Zufall). Bei anderen Usern besteht das Problem weiterhin (und auf eine Seite ohne Webparts zu gehen hat auch nicht gebracht). Verstehe ich absolut nicht, warum der eine User plötzlich keine Probleme mehr damit hat - es wurde ja nichts geändert.
Bitte warten ..
Mitglied: Thorsten72
10.11.2010 um 23:50 Uhr
Hallo Tyler,

ich hatte ein ähnliches Problem mit einer anderen Webanwendung, wenn der Benutzer in unserer Domäne ein neues Profil bekommen hat.

Erstmal ein paar Fragen:

Ist die Sharepoint Seite im Internet Explorer unter Vertrauenswürdige Sites drin?

Im IE unter Sicherheit kannst du bei Intranet in der Stufe mal schauen, wie die Anmeldung erfolgen soll z.B. mit AKTUELLEN BENUTERNAME ect.

Ich habe dies bei uns mal auf IMMER ANMELDEN gestellt und dann muss der Benutzer ein seine Zugangsdaten aus dem AD eingeben -> Haken KENNWORT speichern aktivieren.
Danach mal im IE auf die Einstellung MIT AKTUELLEN BENUTZERNAMEN ANMELDEN stellen und schauen, ob es nun klappt.

Prüf auch mal in der WSS Administration, ob die Berechtigungen noch alle OK sind.

Gruß,
Thorsten.
Bitte warten ..
Mitglied: Tyler15
16.11.2010 um 16:23 Uhr
Hallo Thorsten,

schon mal vielen Dank für die Antworten bisher.

Es macht leider keinen Unterschied, ob ich die Seite als vertrauenswürdig definiere oder nicht. Die Konfiguration müsste eigentlich passen, weil sonst würde es ja mit dem anderen User auch nicht funktionieren.

Bisher kam es nur zu dem Fehler, wenn Benutzerkonto und SP-Anmeldename identisch waren - vielleicht hat es damit irgendwas zu tun. Muss aber nicht, denn eine Regelmäßigkeit ist hier nicht zu erkennen (bei mir funktioniert es trotz identischem Konto). Hmpf...
Bitte warten ..
Ähnliche Inhalte
Windows Server
SharePoint 3.0 ändert selbstständig die Berechtigung.
Frage von LordNicon79Windows Server

Hallo zusammen , ich habe im Sharepoint in den Webseiteneinstellungen >Berechtigungen die normalen Berechtigungsstufen so angepasst, dass den normalen ...

Microsoft Office
SharePoint Services 3.0 - Zur Konfigurationsdatenbank kann keine Verbindung hergestellt werden - nach Identitäts Wechsel der Anwendungs-Pools
Frage von Hasenfuss1987Microsoft Office

Hallo alle zusammen! Wir haben im Moment noch SharePoint Services 3.0 im Einsatz. Die Serverfarm besteht aus einem Server, ...

Windows Server
Sharepoint 3.0 Sp3 lässt sich nicht installieren.
Frage von itchaosthorteWindows Server

Hallo zusammen, ein Kunde hat folgedes Problem. Sharepoint 3.0 lässt sich nicht auf SP3 upgraden. in der Log steht ...

Grafikkarten & Monitore
Suche Grafikkarte für 3 Monitore mit 2 mal DVI und 1 mal HDMI
gelöst Frage von FA-jkaGrafikkarten & Monitore10 Kommentare

Hallo, wir haben bis jetzt immer die ATI Sapphire verbaut, allerdings scheint es die nicht mehr zu geben. Bei ...

Neue Wissensbeiträge
Windows 10

Autsch: Microsoft bündelt Windows 10 mit unsicherer Passwort-Manager-App

Tipp von kgborn vor 22 MinutenWindows 10

Unter Microsofts Windows 10 haben Endbenutzer keine Kontrolle mehr, was Microsoft an Apps auf dem Betriebssystem installiert (die Windows ...

Sicherheits-Tools

Achtung: Sicherheitslücke im FortiClient VPN-Client

Tipp von kgborn vor 2 StundenSicherheits-Tools

Ich weiß nicht, wie häufig die NextGeneration Endpoint Protection-Lösung von Fortinet in deutschen Unternehmen eingesetzt wird. An dieser Stelle ...

Internet

USA: Die FCC schaff die Netzneutralität ab

Information von Frank vor 16 StundenInternet2 Kommentare

Jetzt beschädigt US-Präsident Donald Trump auch noch das Internet. Der neu eingesetzte FCC-Chef Ajit Pai ist bekannter Gegner einer ...

DSL, VDSL

ALL-BM200VDSL2V - Neues VDSL-Modem mit Vectoring von Allnet

Information von Lochkartenstanzer vor 19 StundenDSL, VDSL1 Kommentar

Moin, Falls jemand eine Alternative zu dem draytek sucht: Gruß lks

Heiß diskutierte Inhalte
Netzwerkmanagement
Mehrere Netzwerkadapter in einem PC zu einem Switch zusammenfügen
Frage von prodriveNetzwerkmanagement21 Kommentare

Hallo zusammen Vorweg, ich konnte schon einige IT-Probleme mit Hilfe dieses Forums lösen. Wirklich klasse hier! Doch für das ...

Hardware
Links klick bei Maus funktioniert nicht
gelöst Frage von Pablu23Hardware16 Kommentare

Hallo erstmal. Ich habe ein Problem mit meiner relativ alten maus jedoch denke ich nicht das es an der ...

Windows Server
Anmeldung direkt am DC nicht möglich
Frage von ThomasGrWindows Server16 Kommentare

Hallo, ich habe bei unserem Server 2016 Standard ein Problem. Keine Ahnung wie das auf einmal passiert ist. Ich ...

TK-Netze & Geräte
VPN-fähige IP-Telefone
Frage von the-buccaneerTK-Netze & Geräte14 Kommentare

Hi! Weiss noch jemand ein VPN-fähiges IP-Telefon mit dem man z.B. einen Heimarbeitsplatz gesichert anbinden könnte? Habe nur einen ...