Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Sharepoint Services gehen nicht, Problemchen in neu übernommenem SBS2008 Netz

Frage Microsoft Windows Netzwerk

Mitglied: teetrinker

teetrinker (Level 1) - Jetzt verbinden

04.07.2011, aktualisiert 22:23 Uhr, 5875 Aufrufe, 2 Kommentare

Netzwerk SBS2008 Betreuung neu übernommen, von ehemaligem Mitarbeiter installiert. Probleme mit Sharepoint Services (geht gar nicht!) und POP Connector (nicht soo wichtig)

Grüsst Euch

durfte die Betreuung eines kleinen Netzes bestehend aus 1 Server mit SBS2008 und 8 Client PCs mit Windows XP, Vista und Vista64 übernehmen. Der Vollständigkeit halber sei noch erwähnt, dass ein QNAP NAS TS-419P (Images Acronis) und eine USB-Platte von WD (von mir angeschlossen zur Sicherung mit Backup vom SBS) vorhanden sind.
Die Internet wird mit ADSL-Modem als Bridge und einer Sonicwall 210 realisiert.

Bei der Übernahme habe ich festgestellt, dass vieles leider schlecht oder gar nicht installiert war. Der (ehemalige) Mitarbeiter ist nicht mehr erreichbar, muss also selber weiterkommen.
Als Erstes hatte ich festgestellt, dass keine Sicherung irgendwelcher Art vorhanden war! Und das, obwohl die NAS und Acronis vorhanden waren, aber noch verpackt!
Dies habe ich nun eingerichtet. Zusätzlich habe ich Backup vom SBS eingerichtet, da mir aus hier sicher bekannten Gründen Acronis allein nicht gefällt. Ich erwähne die Sicherung vor allem deshalb, weil ich bei den Sharepoint Services gerne auf eine erste Sicherung nach der Installation zurück gegriffen hätte, aber eben.

- Das erste (kleine) Problem ist ein Problem mit dem SBS-eigenen POP Connector. Dieser bringt mir dauernd (alle 15min) den Fehler mit ID 212 in der Ereignisanzeige. In den Logs ist Fehler 0x800ccc6f 554 Sender denied zu finden.
Die nicht zugestellten Mails finde ich wie üblich im badmail-Ordner, verschiebe diese in den Pickup-Ordner, benenne sie um und sie werden auch zugestellt. Kontrolle via Webmail beim Anbieter zeigt keine Mails.
Trotzdem kommt dieselbe Meldung 15min später erneut für den gleichen Absender! Wo kann ich einstellen, dass diese Mails immer zugestellt werden? Am Spamfilter liegts nicht, den habe ich testweise ausgeschaltet bzw. alles auf 9 eingestellt.
Irgendeine Idee?

-Ein richtig grosses Problem ist aber, dass die Sharepoint Services 3.0 gar nicht funktionieren.
Nicht einmal vom Server direkt kann ich eine Seite aufrufen. Kein 'companyweb', keine 'remote.firma.xx' usw. Ich erhalte immer den Fehler HTTP 404 Seite nicht gefunden! Im IIS sehe ich die Seiten.
Ich glaube, dass mein Vorgänger die Services nicht kannte und ohne viel Plan daran rumkonfiguriert hat. Dies glaube ich deshalb, weil die SQL Server Management Konsole installiert ist und man sieht, dass dort als Letztes an der MS##SSEE rumgebastelt wurde und auch an anderen Dingen wie völlig falsche Bindungen usw. Alle Einstellungen kenne ich nun auch nicht, versuche halt, durch Vergleich mit meinem eigenen Netzwerk rauszufinden, was alles nicht stimmt.
Eventuell ist aber auch nichts mehr zu wollen!

Meine Fragen: Gibt es eine zusammenfassende Seite, wo alle Rechte auf der Datenbank (oder den Datenbanken) gelistet sind? Liegt es eventuell gar nicht an den Rechten?
Kann und darf ich die ganzen WSS neu installieren? Gibt es dazu eine gute Anleitung? Ich habe gelesen, dass dies gar nicht empfohlen wird, da dadurch Inkonsistenzen entstehen und Probleme mit zukünftigen ServicePacks entstehen können.
Vielleicht ist aber genau dies das Problem! Ein anderer Mitarbeiter erwähnte was von Neuinstallation verschiedener Dienste und Services, weiss aber auch nicht genau, was da neu installiert wurde. Evtl. WSS?!
Was meint Ihr? Der Server ist sonst voll in Betrieb, eine komplette Neuinstallation kommt also nicht in Frage.

Die Update Services gehen übrigens auch nicht, was aber mit den WSS Problemen zusammenhängen dürfte. Darum kümmere ich mich, wenn WSS wieder geht.

Ich war seit heute morgen an diesem Problem, jetzt schwirrt mir der Kopf. Ich habe also wahrscheinlich längst nicht alles Nötige gesagt. Fragt einfach, wenn Ihr mehr wissen müsst.


Ich danke schon mal für Eure Denkanstösse, Hilfen und Fragen.


Jetzt mach ich Feierabend.
Gruss
teetrinker
Mitglied: teetrinker
05.07.2011 um 08:46 Uhr
Tag auch

danke schon mal.
Dies würde mir wenigstens verhindern, dass die Ereignisanzeige überläuft. Leider schaff ich es nicht, den Befehl auszuführen, weil im Servernamen ein Bindestrich drin ist!
Habe mit Anführungszeichen an verschiedenen Stellen versucht, geht nicht. Bin wohl zu blöde.

Werde noch etwas googlen

Gruss
teetrinker
Bitte warten ..
Ähnliche Inhalte
Windows Server
Sharepoint Services (sbs2008) Ansicht der Versionhistorie für normale User Deaktivieren ?
gelöst Frage von LordNicon79Windows Server1 Kommentar

Hallo zusammen , ich habe grad eine etwas knifflige Aufgabe. Wir checken grad, ob wir SharePoint Services, auf unserem ...

VB for Applications
WshShell.Run Problemchen
gelöst Frage von Batch-AlorVB for Applications5 Kommentare

Guten Tag zusammen, ich bin hier zwar nicht regelmäßig Gast, habe aber trotzdem ein kleines Problem bei dem mir ...

Windows Server
SBS2008 nach 2012 Foundation - Ohne Exchange,Sharepoint usw
gelöst Frage von KnorkatorWindows Server2 Kommentare

Hallo, ich hab das zweifelhafte Vergnügen, nächste Woche einen SBS2008 durch einen 2012er Foundation zu ersetzen. Das SBS2008er Blech ...

Outlook & Mail
Problemchen bei Outlook Content
Frage von TechnoXOutlook & Mail2 Kommentare

Guten Morgen, es kommt gelegentlich vor das User sich melden, klagen das sie keine Anhänge in ihrem Outlook öffnen ...

Neue Wissensbeiträge
Windows 10

Autsch: Microsoft bündelt Windows 10 mit unsicherer Passwort-Manager-App

Tipp von kgborn vor 1 TagWindows 106 Kommentare

Unter Microsofts Windows 10 haben Endbenutzer keine Kontrolle mehr, was Microsoft an Apps auf dem Betriebssystem installiert (die Windows ...

Sicherheits-Tools

Achtung: Sicherheitslücke im FortiClient VPN-Client

Tipp von kgborn vor 1 TagSicherheits-Tools

Ich weiß nicht, wie häufig die NextGeneration Endpoint Protection-Lösung von Fortinet in deutschen Unternehmen eingesetzt wird. An dieser Stelle ...

Internet

USA: Die FCC schaff die Netzneutralität ab

Information von Frank vor 2 TagenInternet5 Kommentare

Jetzt beschädigt US-Präsident Donald Trump auch noch das Internet. Der neu eingesetzte FCC-Chef Ajit Pai ist bekannter Gegner einer ...

DSL, VDSL

ALL-BM200VDSL2V - Neues VDSL-Modem mit Vectoring von Allnet

Information von Lochkartenstanzer vor 2 TagenDSL, VDSL2 Kommentare

Moin, Falls jemand eine Alternative zu dem draytek sucht: Gruß lks

Heiß diskutierte Inhalte
Batch & Shell
Kann man mit einer .txt Datei eine .bat Datei öffnen?
Frage von HelloWorldBatch & Shell16 Kommentare

Wie schon im Titel beschrieben würde ich gerne durch einfaches klicken auf eine Text oder Word Datei eine Batch ...

Router & Routing
OpenWRT bzw. L.E.D.E auf Buffalo WZR-HP-AG300H - update
gelöst Frage von EpigeneseRouter & Routing11 Kommentare

Guten Tag, ich habe auf einem Buffalo WZR-HP-AG300H die alternative Firmware vom L.E.D.E Projekt geflasht. Ich bin es von ...

Windows Server
Ping auf einen bestimmten Server nicht möglich
gelöst Frage von a.thierWindows Server7 Kommentare

Hallo, ich habe folgendes Problem. srv-dc1: Ping srv-nav > geht Ping srv-exchange > geht nicht srv-exchange: Ping srv-dc1 > ...

Hardware
Fujitsu Workstation mit K80 und Quadro P5000, Fehlermeldung: Connect Power Adapter
Frage von MachelloHardware7 Kommentare

Hallo Zusammen, ich benötige euren Rat da ich ratlos bin. Folgende Konfiguration im Büro: Fujitsu Workstation Celcius R940 Power ...