Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Sharepoint Services gehen nicht, Problemchen in neu übernommenem SBS2008 Netz

Frage Microsoft Windows Netzwerk

Mitglied: teetrinker

teetrinker (Level 1) - Jetzt verbinden

04.07.2011, aktualisiert 22:23 Uhr, 5786 Aufrufe, 2 Kommentare

Netzwerk SBS2008 Betreuung neu übernommen, von ehemaligem Mitarbeiter installiert. Probleme mit Sharepoint Services (geht gar nicht!) und POP Connector (nicht soo wichtig)

Grüsst Euch

durfte die Betreuung eines kleinen Netzes bestehend aus 1 Server mit SBS2008 und 8 Client PCs mit Windows XP, Vista und Vista64 übernehmen. Der Vollständigkeit halber sei noch erwähnt, dass ein QNAP NAS TS-419P (Images Acronis) und eine USB-Platte von WD (von mir angeschlossen zur Sicherung mit Backup vom SBS) vorhanden sind.
Die Internet wird mit ADSL-Modem als Bridge und einer Sonicwall 210 realisiert.

Bei der Übernahme habe ich festgestellt, dass vieles leider schlecht oder gar nicht installiert war. Der (ehemalige) Mitarbeiter ist nicht mehr erreichbar, muss also selber weiterkommen.
Als Erstes hatte ich festgestellt, dass keine Sicherung irgendwelcher Art vorhanden war! Und das, obwohl die NAS und Acronis vorhanden waren, aber noch verpackt!
Dies habe ich nun eingerichtet. Zusätzlich habe ich Backup vom SBS eingerichtet, da mir aus hier sicher bekannten Gründen Acronis allein nicht gefällt. Ich erwähne die Sicherung vor allem deshalb, weil ich bei den Sharepoint Services gerne auf eine erste Sicherung nach der Installation zurück gegriffen hätte, aber eben.

- Das erste (kleine) Problem ist ein Problem mit dem SBS-eigenen POP Connector. Dieser bringt mir dauernd (alle 15min) den Fehler mit ID 212 in der Ereignisanzeige. In den Logs ist Fehler 0x800ccc6f 554 Sender denied zu finden.
Die nicht zugestellten Mails finde ich wie üblich im badmail-Ordner, verschiebe diese in den Pickup-Ordner, benenne sie um und sie werden auch zugestellt. Kontrolle via Webmail beim Anbieter zeigt keine Mails.
Trotzdem kommt dieselbe Meldung 15min später erneut für den gleichen Absender! Wo kann ich einstellen, dass diese Mails immer zugestellt werden? Am Spamfilter liegts nicht, den habe ich testweise ausgeschaltet bzw. alles auf 9 eingestellt.
Irgendeine Idee?

-Ein richtig grosses Problem ist aber, dass die Sharepoint Services 3.0 gar nicht funktionieren.
Nicht einmal vom Server direkt kann ich eine Seite aufrufen. Kein 'companyweb', keine 'remote.firma.xx' usw. Ich erhalte immer den Fehler HTTP 404 Seite nicht gefunden! Im IIS sehe ich die Seiten.
Ich glaube, dass mein Vorgänger die Services nicht kannte und ohne viel Plan daran rumkonfiguriert hat. Dies glaube ich deshalb, weil die SQL Server Management Konsole installiert ist und man sieht, dass dort als Letztes an der MS##SSEE rumgebastelt wurde und auch an anderen Dingen wie völlig falsche Bindungen usw. Alle Einstellungen kenne ich nun auch nicht, versuche halt, durch Vergleich mit meinem eigenen Netzwerk rauszufinden, was alles nicht stimmt.
Eventuell ist aber auch nichts mehr zu wollen!

Meine Fragen: Gibt es eine zusammenfassende Seite, wo alle Rechte auf der Datenbank (oder den Datenbanken) gelistet sind? Liegt es eventuell gar nicht an den Rechten?
Kann und darf ich die ganzen WSS neu installieren? Gibt es dazu eine gute Anleitung? Ich habe gelesen, dass dies gar nicht empfohlen wird, da dadurch Inkonsistenzen entstehen und Probleme mit zukünftigen ServicePacks entstehen können.
Vielleicht ist aber genau dies das Problem! Ein anderer Mitarbeiter erwähnte was von Neuinstallation verschiedener Dienste und Services, weiss aber auch nicht genau, was da neu installiert wurde. Evtl. WSS?!
Was meint Ihr? Der Server ist sonst voll in Betrieb, eine komplette Neuinstallation kommt also nicht in Frage.

Die Update Services gehen übrigens auch nicht, was aber mit den WSS Problemen zusammenhängen dürfte. Darum kümmere ich mich, wenn WSS wieder geht.

Ich war seit heute morgen an diesem Problem, jetzt schwirrt mir der Kopf. Ich habe also wahrscheinlich längst nicht alles Nötige gesagt. Fragt einfach, wenn Ihr mehr wissen müsst.


Ich danke schon mal für Eure Denkanstösse, Hilfen und Fragen.


Jetzt mach ich Feierabend.
Gruss
teetrinker
Mitglied: teetrinker
05.07.2011 um 08:46 Uhr
Tag auch

danke schon mal.
Dies würde mir wenigstens verhindern, dass die Ereignisanzeige überläuft. Leider schaff ich es nicht, den Befehl auszuführen, weil im Servernamen ein Bindestrich drin ist!
Habe mit Anführungszeichen an verschiedenen Stellen versucht, geht nicht. Bin wohl zu blöde.

Werde noch etwas googlen

Gruss
teetrinker
Bitte warten ..
Neuester Wissensbeitrag
Ähnliche Inhalte
Windows Server
gelöst SBS2008 nach 2012 Foundation - Ohne Exchange,Sharepoint usw (2)

Frage von Knorkator zum Thema Windows Server ...

Windows Netzwerk
IIS - anderes Netz zulassen (3)

Frage von survial555 zum Thema Windows Netzwerk ...

Microsoft Office
gelöst Sharepoint Cached User Infos ? (4)

Frage von joehuaba zum Thema Microsoft Office ...

Informationsdienste
NSA-Ausschuss: Wikileaks stellt 90 Gigabyte an Akten ins Netz (3)

Link von Frank zum Thema Informationsdienste ...

Heiß diskutierte Inhalte
Windows Userverwaltung
Ausgeschiedene Mitarbeiter im Unternehmen - was tun mit den AD Konten? (33)

Frage von patz223 zum Thema Windows Userverwaltung ...

LAN, WAN, Wireless
FritzBox, zwei Server, verschiedene Netze (21)

Frage von DavidGl zum Thema LAN, WAN, Wireless ...

Viren und Trojaner
Aufgepasst: Neue Ransomware Goldeneye verbreitet sich rasant (20)

Link von Penny.Cilin zum Thema Viren und Trojaner ...

Windows Netzwerk
Windows 10 RDP geht nicht (18)

Frage von Fiasko zum Thema Windows Netzwerk ...