Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Frage Microsoft Windows Installation

Sharepoint Suchdienstanwendung fehlt!

Mitglied: schorsch

schorsch (Level 1) - Jetzt verbinden

23.08.2012 um 09:13 Uhr, 5434 Aufrufe, 4 Kommentare

Guten Tag liebe Kollegen,

seit gestern sitze ich an einem Problem wo ich einfach keine Lösung zu finde!

Und zwar haben wir hier bei uns einen Windows SBS Server 2011 Standard worauf ein SharePoint 2010 installiert ist.

Installierte Hardware:

- i7-2600k
- 16GB RAM

Eigendlich läuft alles super und ich habe keine Beschwerden, doch meine Arbeitskollegen würden gern im Sharepoint eine "Suchfunktion" haben.
Gesagt, getan: Sharepoint 2010 für Administratoren(Buch) rausgeholt und nachgeschlagen. Lösung ist auch schön im Buch beschrieben alles toll. Nur das bei mir dieser Pfad

--> Zentraladministration\Anwendungsverwaltung\Dienstanwendung (Wählen Sie im Benüband unter Neu den Eintrag Suchdienstanwendung aus)

nicht den Eintrag [Suchdienstanwendung] beinhaltet.

Dazu habe ich einen Link gefunden wie man die Suchdienstanwendung einrichtet:
http://www.tecchannel.de/server/windows/2028348/workshop_konfigurieren_ ...

Ohne Erfolg, der einzige Eintrag der bei mir erscheint ist: "Business Data Connectivity-Dienst"
Unter dem Link den ich gepostet habe findet man eine Step by Step Bilder Anweisung die auf Bild 2 zeigt das einige mehr Einträge vorhanden sein sollten.
Bei mir ist nur der EINE :::Business Data Connectivity-Dienst:::

Hat evnt. jemand eine Idee oder ein Lösungvorschlag?

Liebe Grüße

schorsch
Mitglied: DerWoWusste
23.08.2012 um 10:54 Uhr
Moin.
Bin kein sharepoint-Spezi, aber es klingt danach, als wäre da ein Subfeature von Sharepoint schlicht nicht installiert.
Wir haben hier nur SearchServer Express 2010, welcher auch auf Sharepoint foundation basiert.
Bitte warten ..
Mitglied: schorsch
23.08.2012 um 10:59 Uhr
Hallo DerWoWusste,

es werden ja drei verschiedene Versionen unterschieden die je andere oder besser ausgedrückt erweiterte Features haben und zwar zw.

Search Server 2008 Express


Search Server 2010 Express


SharePoint Server 2010

Siehe Link:
http://www.microsoft.com/enterprisesearch/searchserverexpress/en/us/com ...

Leider wüsste ich nicht welches Feature da fehlen soll.

Grüße
schorsch
Bitte warten ..
Mitglied: DerWoWusste
23.08.2012 um 11:06 Uhr
Pass doch mal die Sharepoint-Installation an über appwiz.cpl - vielleicht ist was nachinstallierbar.
Bitte warten ..
Mitglied: schorsch
24.08.2012 um 07:36 Uhr
Ich muss Korrigieren:

es ist eine Sharepoint Foundation Version!
Was muss ich tun um ein Suchdienst zu installieren?
Ich habe gelesen das man den Search Server 2010 installieren kann(also nachträglich)!
Gibt es da probleme mit der vorinstallierten SP Foundation version oder gibt es Erfahrungswerte die jemand gesammelt hat?
Liebe Grüße
schorsch
Bitte warten ..
Ähnliche Inhalte
Webentwicklung
Sharepoint Laufzeitfehler
gelöst Frage von Florian86Webentwicklung1 Kommentar

Guten Tag, ich habe seit einigen Tagen einen Laufzeitfehler beim öffnen der Sharepointseite. Unsere Konstellation: Frontendserver SQL Server auf ...

Windows Server
SharePoint Entwicklungsumgebung
Frage von Rabauke84Windows Server5 Kommentare

Hallo zusammen, kurze Frage zu SharePoint2013. Ich wollte mir das mal zu Hause etwas ansehen, hab aber nur ein ...

Microsoft
SharePoint Filter
gelöst Frage von Anna2701Microsoft1 Kommentar

Hallo zusammen, ich möchte in einem "Ticketsystem" erstellen. Heißt es gibt eine Störung - es wird ein Ticket erstellt ...

Microsoft Office
Sharepoint Zentraladministration nach SharePoint 2013 Foundation Installation nicht erreichbar
gelöst Frage von Lowrider614Microsoft Office1 Kommentar

Liebe Administratorengemeinde, das nächste Problem bei der SharePoint Installation steht an. Installiert wird SharePoint 2013 Foundation auf einem Windows ...

Neue Wissensbeiträge
Microsoft

Letzte Updates für Win10 und Server2016 müssen bei Bedarf über den Update catalogue in den WSUS importiert werden!

Tipp von DerWoWusste vor 3 StundenMicrosoft1 Kommentar

automatisch kommt da nichts an im WSUS und auch nicht im SCCM. Siehe Hinweise zum Bezug der jeweils neuesten ...

Linux

Meltdown und Spectre: Linux Update

Information von Frank vor 3 TagenLinux

Meltdown (Variante 3 des Prozessorfehlers) Der Kernel 4.14.13 mit den Page-Table-Isolation-Code (PTI) ist nun für Fedora freigegeben worden. Er ...

Tipps & Tricks

Solutio Charly Updater Fehlermeldung: Das Abgleichen der Dateien in -Pfad- mit dem Datenobject ist fehlgeschlagen

Tipp von StefanKittel vor 3 TagenTipps & Tricks

Hallo, hier einmal als Tipp für alle unter Euch die mit der Zahnarztabrechnungssoftware Charly von Solutio zu tun haben. ...

Sicherheit

Meltdown und Spectre: Wir brauchen eine "Abwrackprämie", die die CPU-Hersteller bezahlen

Information von Frank vor 3 TagenSicherheit13 Kommentare

Zum aktuellen Thema Meltdown und Spectre: Ich wünsche mir von den CPU-Herstellern wie Intel, AMD oder ARM eine Art ...

Heiß diskutierte Inhalte
Netzwerkgrundlagen
IPv6 Inter-VLAN Routing
gelöst Frage von clSchakNetzwerkgrundlagen10 Kommentare

Hi ich befasse mich gerade mit der Implementierung von IPv6 was bisher (in einem VLAN) korrekt funktioniert inkl. DNS ...

SAN, NAS, DAS
Wer kennt sich mit QNAP und CISCO aus ?
gelöst Frage von MachelloSAN, NAS, DAS10 Kommentare

Hallo Zusammen hier im Forum, Ich habe ein QNas 451+ und dieses NAS hat zwei GBit Lan Adapter die ...

Windows Netzwerk
Ist ein Portforwarding auf einen PC ohne lauschendes Programm ein (großes) Sicherheitsproblem?
Frage von PluwimWindows Netzwerk9 Kommentare

Hallo zusammen, zur Fernwartung eines Rechners an einem anderen Ort nutze ich VNC. Da dieser Rechner einfach nur eine ...

Windows Netzwerk
Zugriff auf den Desktop Ordner eines anderen Rechners in der gleichen Domäne
gelöst Frage von JensNomaWindows Netzwerk6 Kommentare

Guten Abend, ich war neulich mit unserem Admin am Tisch gesessen. Er an seinem Notebook angemeldet mit dem Domänen-Admin, ...