Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Sharepoint Template Problem

Frage Microsoft Microsoft Office

Mitglied: 21849

21849 (Level 1)

15.09.2008 um 10:51 Uhr, 2682 Aufrufe

Hallo liebe Adminkollegen,

ich habe ein Problem mit unserem Sharepoint.
Das System läuft bisher wie es soll. Der Server, Sharepoint selber, Erreichbarkeit: Alles ok.
Nun wollte ich das Design etwas aufpeppen und habe mir die MasterPages Samples von Microsoft geladen.
Das einspielen läuft ohne Probleme, ich kann auch für jede Site meine Masterpage auswählen die ich haben will. Sogar Layoutveränderungen klappen super.
Nun zu meinem Problem. Wenn ich eine der Sample MasterPages auswähle, können nurnoch Benutzer mit Adminrechten die Seiten aufrufen. Die ViewUser (das sind die Interessanten) kriegen die Fehlermelung ( Site not found ).
Sehr merkwürdig das Ganze. Ich will ja nicht jedem Benutzer Adminrechte geben.

Gibt es irgendwo einen Haken den ich bei neuen MasterPages setzen muss, damit auch ViewUser die alternativen Seiten sehen können? Ich hab die MasterPage als DefaultMasterPage gesetzt und veröffentlicht.
Hab schon gegoogled und gesucht wie ein Blöder.
Jetzt wende ich mich an die Elite.

Grüße
Systrax
Ähnliche Inhalte
Windows Server
SBS 2011 SharePoint Template "weg"
Frage von masterdsWindows Server10 Kommentare

Hallo zusammen! Ich habe vor wenigen Tagen den SBS aufgesetzt. Zunächst ging auch alles einwandfrei. Nun hab ich mit ...

Apple
XCode Templates
Frage von Snowboarder1994Apple4 Kommentare

Hallo, um welche Kategorie handelt es sich hierbei bei xCode? Empty Application, Single View Application etc??? Wo ist denn ...

Batch & Shell
Problem Mapping von Sharepoint Links als Netzlaufwerk
Frage von chaos2goBatch & Shell

Hey Leute , hoffe Ihr könnt mir da bei helfen. Wir haben auf der Arbeit eine Sharepoint seite , ...

PHP
Joomla Template bearbieten
Frage von wescraven07PHP1 Kommentar

Moin Entwickler, ein Frage: Ich bin gerade dabei ein Joomla-Template für ein Mini-Projekt anzupassen. Ich benutze als Artikeleditor K2. ...

Neue Wissensbeiträge
Apple

IOS 11.2.1 stopft HomeKit-Remote-Lücke

Tipp von BassFishFox vor 1 TagApple

Das Update für iPhone, iPad und Apple TV soll die Fernsteuerung von Smart-Home-Geräten wieder in vollem Umfang ermöglichen. Apple ...

Windows 10

Windows 10 v1709 EN murkst bei den Regionseinstellungen

Tipp von DerWoWusste vor 1 TagWindows 10

Dieser kurze Tipp richtet sich an den kleinen Personenkreis, der Win10 v1709 EN-US frisch installiert und dabei die englische ...

Webbrowser

Kein Ton bei Firefox Quantum über RDP

Tipp von Moddry vor 1 TagWebbrowser

Hallo Kollegen! Hatte das Problem, dass der neue Firefox bei mir auf der Kiste keinen Ton hat, wenn ich ...

Internet

EU-DSGVO: WHOIS soll weniger Informationen liefern

Information von sabines vor 1 TagInternet4 Kommentare

Wegen der europäische Datenschutzgrundverordnung stehen die Prozesse um die Registrierung von Domains auf dem Prüfstand. Sollte die Forderungen umgesetzt ...

Heiß diskutierte Inhalte
Hardware
Kein Bild mit nur einer bestimmten Grafikkarten - Mainboard Konfiguration
gelöst Frage von bestelittHardware18 Kommentare

Hallo zusammen, ich hatte schon einmal eine ähnliche Frage gestellt. Damals hatte ich genau das gleiche Problem. Allerdings lies ...

Windows Server
RODC kann nicht aus Domäne entfernt werden
Frage von NilsvLehnWindows Server18 Kommentare

HAllo, ich arbeite in einem Universitätsnetzwerk mit 3 Standorten. Die Standorte haben alle ein ESXi Cluster und auf diesen ...

Hardware
Links klick bei Maus funktioniert nicht
gelöst Frage von Pablu23Hardware16 Kommentare

Hallo erstmal. Ich habe ein Problem mit meiner relativ alten maus jedoch denke ich nicht das es an der ...

Netzwerkmanagement
Mehrere Netzwerkadapter in einem PC zu einem Switch zusammenfügen
Frage von prodriveNetzwerkmanagement16 Kommentare

Hallo zusammen Vorweg, ich konnte schon einige IT-Probleme mit Hilfe dieses Forums lösen. Wirklich klasse hier! Doch für das ...