Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Shares: Lokaler Gerätename wird bereits verwendet

Frage Microsoft Windows 7

Mitglied: Gwaihir

Gwaihir (Level 1) - Jetzt verbinden

23.01.2015 um 09:16 Uhr, 2730 Aufrufe, 4 Kommentare

Guten Morgen zusammen,

eine Benutzerin macht mir hier etwas Sorgen, oder besser gesagt ihr Windows 7 32bit. Wir verwenden eine Windows Server 2012 Umgebung mit ActiveDirectory und jeder Benutzer hat einige Laufwerke mit einem Logon-Script verbunden. Das klappt hier im Büro ohne Probleme.

Die besagte Benutzerin geht aber gerne mal mit ihrem Laptop nach Hause, loggt sich per VPN ein und will auf ihre Netzlaufwerke zugreifen. Diese sind aber erstmal alle rot ge-ixt und wenn sie auf eines draufklickt, kommt die Fehlermeldung:

"Fehler bei der erneuten Verbindungsherstellung von K: mit \\meinserver\sharename. Microsoft Windows Netzwerk: Der lokale Gerätename wird bereits verwendet. Die Verbindung wurde nicht hergestellt."

Sie hat das nun schon zum dritten Mal, es passiert auch nicht immer. Ich habe ihr bereits einen Link zu ihrem Login-Script gegeben, damit sie ihre Laufwerke zurücksetzen kann (das Script löscht immer erst alle Laufwerksverknüpfungen und setzt sie dann neu). Jetzt sagt sie, dass das nicht geholfen hat. Wieso bekommt sie die Fehlermeldung überhaupt?

Ich danke Euch schonmal für sachdienliche Hinweise!

Viele Grüße, Peter
Mitglied: killtec
23.01.2015 um 10:04 Uhr
Hi,
hat sie einen Card Reader oder einen USB-Stick / Externe HDD etc. angeschlossen, der das Laufwerk K nutzt? Hatte ich auch schon mal.
im VPN muss dann der DNS-Server mit gegeben werden, sonst funktioniert dein \\servername nicht. Alternativ müsstest du halt über die IP verbinden.

Gruß
Bitte warten ..
Mitglied: Gwaihir
23.01.2015 um 10:15 Uhr
Hi,
auf dem Screenshot sind keine anderen Laufwerke zu sehen. Das komische ist (malwieder), dass es mal geht und mal nicht. Ich habe ihr einen Ordner mit Direktverknüpfungen zu den Serverlaufwerken auf den Desktop gelegt. Ursache also weiterhin unbekannt, aber immer hin schonmal ein Workaround...

Grüße
Bitte warten ..
Mitglied: killtec
23.01.2015 um 10:18 Uhr
Du musst auch in der Compterverwaltung schauen...
Am besten selbst und nicht auf Anweisung an die Kollegin... (außer die weiß, was Sie tut).

Gruß
Bitte warten ..
Mitglied: Gwaihir
10.02.2015 um 11:21 Uhr
Hallo zusammen,

ich habe die Lösung gefunden und möchte sie hier noch anfügen für andere, falls mal jemand über die Suchfunktion hier landet: Ich habe im lokalen Zertifikatsspeicher des Rechners alte falsche Userdaten gefunden. Der Rechner hat sich also damit versucht auf dem Fileserver einzuloggen. Habe den Zertifikatsspeicher geleert und schon konnte sich die Dame wieder mit den Shares verbinden...

Viele Grüße
Bitte warten ..
Ähnliche Inhalte
Windows Server
gelöst Share-Problem? (5)

Frage von kellbidden zum Thema Windows Server ...

Batch & Shell
PowerShell Aufgabenplanung Share AccessDenied (1)

Frage von Marabunta zum Thema Batch & Shell ...

Firewall
DMZ und SMB Share (7)

Frage von Tastuser zum Thema Firewall ...

Neue Wissensbeiträge
Multimedia

Raspberry Pi als Digital-Signage-Computer

(1)

Information von BassFishFox zum Thema Multimedia ...

Windows Update

Novemberpatches und Nadeldrucker bereiten Kopfschmerzen

(15)

Tipp von MettGurke zum Thema Windows Update ...

Windows 10

Abhilfe für Abstürze von CDPUsersvc auf Win10 1607 und 2016 1607

(7)

Tipp von DerWoWusste zum Thema Windows 10 ...

Heiß diskutierte Inhalte
Windows Server
Kennwort vergessen bei Hyper vserver 2012r (21)

Frage von jensgebken zum Thema Windows Server ...

Router & Routing
Freigabe aus anderem Netz nicht erreichbar (21)

Frage von McLion zum Thema Router & Routing ...

Batch & Shell
Batch Programm verhalten bei shoutdown -p (19)

Frage von Michael-ITler zum Thema Batch & Shell ...

Festplatten, SSD, Raid
gelöst Raidcontroller funktioniert nur, wenn unter Legacy-Boot gestartet wird (14)

Frage von DerWoWusste zum Thema Festplatten, SSD, Raid ...