Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Sharp Multifunktionsgerät scannt nicht auf SMB

Frage Linux Samba

Mitglied: blue0711

blue0711 (Level 2) - Jetzt verbinden

09.02.2012 um 15:11 Uhr, 12741 Aufrufe, 3 Kommentare

Hallo,

ich hab hier ein Multifunktionsgerät von Sharp (MX2300N), dass über ein Jahr im Netzwerk problemlos funktioniert hat.
Funktionen:
- Netzwerkdrucker, am Druckserver (W2K3 aktueller Stand) freigegeben
- Fax, speichert PDF auf SMB
- Scanner, speichert PDF oder JPG auf SMB

Übers WE stellte das Gerät die Speicherung auf SMB vollständig ein, ohne dass am Gerät oder am Server was geändert wurde (ich hab als Einziger die Passwörter).
Updates liefen keine in der Zeit, der Server wurde auch nicht neugestartet, keinerlei Fehlereinträge im Ereignisprotokoll.
Stattdessen kommt am Gerät die Fehlermeldung, dass der ausgewählte Server nicht gefunden wurde.

Das Gerät ist als DHCP-Client in die Domäne integriert, Drucken funktioniert, Ping vom und zum gerät funktioniert, LDAP-Zugriff vom Gerät zum Server funktioniert.
Im Netzwerk ist die nslookup-Abfrage korrekt.
Zugriffsrechte sind stimmig, auch DNS stimmt.
Sobald das Gerät aber auf SMB speichern soll, kommt die Fehlermeldung.

Ich hab das Gerät komplett zurückgesetzt und an eine einzelne Maschine per Crossover gehängt:
Nun kommt zwar eine Datei an, doch der Fehler erscheint immer noch.

Sharp selbst bietet seinen Business-Kunden einen Extra-Service: Ausschliesslich der Händler kümmert sich ums Gerät.
Der hat aber leider dazu keinen Plan.

Hat hier jemand eine Idee?
Mitglied: Taramur
09.02.2012 um 19:22 Uhr
Hi,

ne Idee wäre das SMB-Signing zu deaktivieren. Aber wenn du nichts am Server geändert hast ist es sehr unwahrscheinlich das es zum Erfolg führt.

Grüße

Taramur
Bitte warten ..
Mitglied: blue0711
29.02.2012 um 10:48 Uhr
Tage später, den Kundendienst hab ich endlich mal vor Ort gekriegt.

Der hat mich dann allerdings gefrustet : Was ich selber schon erfolglos gemacht hatte, funktionierte nun plötzlich: IP-Adresse fest vergeben inklusive Gateway anstatt DHCP.
Obwohl dadurch eigentlich keine anderen Werte verwendet werden.

Egal, es funktioniert
Bitte warten ..
Mitglied: snakerl
17.12.2012 um 15:44 Uhr
Gerade ebenfalls bei diesem Problem auf deinen Post gestoßen. Bei mir war aber bereits die IP statisch hinterlegt. Bei uns hat ebenfalls bereits die Ganze Geschichte funktioniert und von heute auf morgen nicht mehr. Ich kann's mir immer noch nicht erklären, mittlerweile hab ich für den Zielordner eine eigene Netzwerkfreigabe hinterlegt, der Server steht mit IP-Adresse statt FQDN im Zielpfad. Hat aber nichts gebracht, anschließend habe ich in den "Netzwerkeinstellungen" > Protokollsetup den Server angepingt > kein Problem.
Im "Dienstsetup" habe ich dann unter DNS das DNS-Update aktiviert und auf "60 Minuten" gesetzt. Außerdem habe ich die Zeitüberschreitung nach oben gesetzt, es sind jetzt hier 30 Sekunden. Irgendetwas davon muss den richtigen Schalter erwischt haben, das Speichern funktioniert jetzt wieder ... Was für ein Scheiß.

Da ich wie mein Vorposter nur auf den Drucker-"Techniker" zurückgreifen konnte (der hat auch keine Ahnung von Netzwerktechnik), hab ich gegoogelt und sogar im Netz findet man außer diesem Posting hier, nichts Vernünftiges.

Hoffe es ist deswegen ok, wenn ich diesen alten Post noch einmal aktualisere und vielleicht jemandem dadurch helfe
Bitte warten ..
Neuester Wissensbeitrag
Windows 10

Powershell 5 BSOD

(8)

Tipp von agowa338 zum Thema Windows 10 ...

Ähnliche Inhalte
Netzwerkgrundlagen
SMB-Scanfreigabe von Xerox-Drucker (9)

Frage von mcdutch zum Thema Netzwerkgrundlagen ...

Netzwerkmanagement
NLB mit SMB Freigabe ist nicht in der Netzwerkumgebung sichtbar (4)

Frage von Gissmo85 zum Thema Netzwerkmanagement ...

Mac OS X
Mac SMB Zugriffsproblem

Frage von Phill93 zum Thema Mac OS X ...

SAN, NAS, DAS
gelöst QNAP TS-453U - drei IP-Adressen für iSCSI , SMB , Management (2)

Frage von caspi-pirna zum Thema SAN, NAS, DAS ...

Heiß diskutierte Inhalte
Microsoft
Ordner mit LW-Buchstaben versehen und benennen (21)

Frage von Xaero1982 zum Thema Microsoft ...

Netzwerkmanagement
gelöst Anregungen, kleiner Betrieb, IT-Umgebung (18)

Frage von Unwichtig zum Thema Netzwerkmanagement ...

Windows Update
Treiberinstallation durch Windows Update läßt sich nicht verhindern (14)

Frage von liquidbase zum Thema Windows Update ...

DSL, VDSL
Problem mit variernder Internetgeschwindigkeit (12)

Frage von schaurian zum Thema DSL, VDSL ...