Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

shutdown in cmd funktioniert auf einem server - auf dem wichtigen nicht

Frage Entwicklung Batch & Shell

Mitglied: chilly

chilly (Level 1) - Jetzt verbinden

10.10.2006, aktualisiert 06.11.2006, 9639 Aufrufe, 4 Kommentare

hi,

habe ja jetzt schon vieles durch stöbern selbst gelöst, rätseln tue ich jetzt nur noch über meine default.cmd die diesen befehl beinhaltet:



@echo on
net send xxx.xxx.x.xx "Stromausfall. In 2 Minuten werden die Server runtergefahren. Alle Anwendungen schliessen und die Daten speichern!"

rem shutdown /s /f /m \\xxx.xxx.x.xx /t 50 /c "Stromausfall"
start c:\windows\system32\shutdown.exe /s /f /m \\xxx.xxx.x.xx /t 30 /c "Stromausfall"



beide befehle (auch der auskommentierte funtionieren vom domainserver (server 2003) zum alten mailserver (2000) ohne probleme will ich aber den neuen mailserver (2003) "shutten" geht nur die netsend... shutdown.exe ist da wo sie hingehört. gebe ich manuel shutdown /i ein ist auch alles fein.

könnt mir jemand gedanklich auf die sprünge helfen?

danke
Mitglied: VW
03.11.2006 um 18:29 Uhr
Hallo,

wenn dein Problem immernoch nicht gelöst ist (ist ja schon etwas her).:

Ist der Benutzer, mit dem auf dem domainserver die default.cmd angestoßen wird, auf dem neuen Mailserver als Benutzer der Adminisratoren-Gruppe einerichtet? - Nur Administratoren können Computer auf diese Weise runterfahren.

Mit freundlichen Grüßen,
VW
Bitte warten ..
Mitglied: chilly
06.11.2006 um 09:21 Uhr
moin,

habe das Problem erst im Ansatz gelöst, ja die Einrichtung ist soweit der Freigaben OK. Witzigerweise funktioniert der shut wenn ich die Zusatzbefehle weglasse /f /t ... etc... und wenn ich den Befehl nehm und nicht die exe anspreche (obwohl sie an Ort und Stelle ist und ja alles auf dem 2000 funktioniert!!), nur ist das natütlich auch nicht Rätselslösung da eine Zeitangabe z. B. notwendig ist.... außerdem bin ich noch auf fatale andere Fehlerquellen gestoßen die ich nach und nach beheben muss... habe den quark hier neu übernommen und bin mir noch nicht sicher ob das nicht alles irgendwie miteinander zu tun hat...

trotzdem vielen dank
Bitte warten ..
Mitglied: Biber
06.11.2006 um 09:47 Uhr
Moin chilly,

dann überprüfe doch auch sicherheitshalber durch kurzes Eintippen von Shutdown /? am CMD-Prompt, ob die gleiche Version der Shutdown.exe vorliegt.

Du verwendest die Syntax für die XP/2003S-Version.

Vorher (und eventuell auf einem Deiner Server?) galt eine andere Syntax.
Speziell der Parameter /c wurde von der Bedeutung her umdefiniert.

Siehe z.B. http://support.microsoft.com/kb/317371

Gruß
Biber,
der bei M$ nichts mehr für ausgeschlossen hält
Bitte warten ..
Mitglied: chilly
06.11.2006 um 11:18 Uhr
hi,

ist absolut identisch bei den beiden 2003 und auch lt MS eigentlich die richtige Befehlszeile, außer bei dem alten 2000, da natürlich nicht - bei dem es aber wiederum ohne zicken funktioniert...!!! mit den Seiten von MS zu diesem thema (und etlichen anderen) habe ich auch schon reizende abende verlebt, glaube mir

ich habe ihn ja jetzt abgekürtzt auf shutdown /m \\..., das tut er... vorerst auch ok, da es aber immer akuter wird mit stromausfällen war eine zeitspanne schon ganz schön das ich wenigstens 3 min zeit habe zu reagieren... und das nimmt er nicht, außerdem streikt er auch bei einer vorgesetzten net send die verschickt werden soll an mich damit ich reagieren kann... auf der 2000 gurke funktioniert auch das... *haareraufentun*

danke
Bitte warten ..
Neuester Wissensbeitrag
Internet

Unbemerkt - Telekom Netzumschaltung! - BNG - Broadband Network Gateway

(3)

Erfahrungsbericht von ashnod zum Thema Internet ...

Ähnliche Inhalte
Windows Server
gelöst Windows-Explorer funktioniert nicht mehr Windows Server 2008 R2 (4)

Frage von Zeus0815 zum Thema Windows Server ...

Netzwerke
gelöst Ping zu Windows Server funktioniert im OpenVPN netz nicht (5)

Frage von ketanest112 zum Thema Netzwerke ...

Heiß diskutierte Inhalte
Windows Server
Outlook Verbindungsversuch mit Exchange (15)

Frage von xbast1x zum Thema Windows Server ...

Grafikkarten & Monitore
Tonprobleme bei Fernseher mit angeschlossenem Laptop über HDMI (11)

Frage von Y3shix zum Thema Grafikkarten & Monitore ...

Microsoft Office
Keine Updates für Office 2016 (11)

Frage von Motte990 zum Thema Microsoft Office ...