Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Sicherheitseinstellungen greifen nicht

Frage Microsoft Windows Server

Mitglied: ozricXX

ozricXX (Level 1) - Jetzt verbinden

28.09.2011 um 20:22 Uhr, 2345 Aufrufe, 5 Kommentare

Die Ordner-Sicherheitseinstellungen in einer Windows 2008 Domäne greifen nicht.

Hallo,

ich verwalte eine Domäne bestehend aus zwei DCs und einer NAS (Windows Storage Server Edition).

Nun habe ich eine gewissen Gruppe den Zugriff auf einen Ordner auf der NAS freigegeben. Per Netlogon werden die Freigaben beim User gemappt.

Wenn nun ein User in einem dieser gemoppten Laufwerke einen Ordner erstellt, und in den Sicherheitseinstellungen das vererben deaktiviert und zb nur sich den Zugriff genehmigt(den durch die Verrbung übernommenen Gruppen die Rechte entzieht)...kommen trotzdem alle anderen noch rein.

Und ich habe die Erfahrung gemacht das sich Sicherheitseinstellungen teilweise erst aktualisieren wenn man sich neu einlocht.

Woran kann es liegen? Was ist zu überprüfen?

VG,
ozric
Mitglied: Ausserwoeger
29.09.2011 um 13:10 Uhr
Die Nas ist in die Domain integriert oder wird sie mit lokalen benutzern betrieben ?
Hast du mal versucht einen Lokalen benutzer anzulegen und zu testen ob das problem auch bei einem Lokal auf der NAS angelegten benutzer auftritt ?

LG Andreas
Bitte warten ..
Mitglied: ozricXX
29.09.2011 um 13:13 Uhr
Die NAS wird aus der Domain betrieben.

Komischerweise haben die Ordner die ich per RDP als Domainadmin angelegt haben, aber als Besitzer NAS1\Administrator...l

VG
Bitte warten ..
Mitglied: Ausserwoeger
29.09.2011 um 13:16 Uhr
Zitat von ozricXX:
Die NAS wird aus der Domain betrieben.

Komischerweise haben die Ordner die ich per RDP als Domainadmin angelegt haben, aber als Besitzer NAS1\Administrator...l

VG

Dann hast du beim anmelden am Server vergessen die domain vor Administrator zu schreiben und hast sie mit dem lokalen admin erstellt.

Versuch mal dich mit Domain\Administrator anzumelden einen Ordner zu machen und zu testen ob das Problem auch auf dem ordner besteht.

LG Andreas
Bitte warten ..
Mitglied: ozricXX
29.09.2011 um 14:16 Uhr
Oh, Mist...

Auf dem Sys wird schon produktiv gearbeitet.

Kann ich den Besitzer etc gefahrlos in den Domain Admin ändern?

VG,
ozric
Bitte warten ..
Mitglied: Ausserwoeger
29.09.2011 um 14:18 Uhr
Ja einfach als Domainadmin anmelden und besitz übernehmen.

LG
Bitte warten ..
Ähnliche Inhalte
Windows Userverwaltung
gelöst Windows Freigabe: Zugriff auf alle Ordner trotz Sicherheitseinstellungen (27)

Frage von Pandreas zum Thema Windows Userverwaltung ...

Exchange Server
Exchange 2010 standard quotas greifen nicht (3)

Frage von jocologne zum Thema Exchange Server ...

Sicherheit
33C3: Hacker greifen nach der großen politischen Nummer (3)

Link von Frank zum Thema Sicherheit ...

Neue Wissensbeiträge
Batch & Shell

Batch - ein paar Basics die man kennen sollte

Tipp von Pedant zum Thema Batch & Shell ...

Microsoft

Restrictor: Profi-Schutz für jedes Window

(4)

Tipp von AlFalcone zum Thema Microsoft ...

Batch & Shell

Batch zum Zurücksetzen eines lokalen Profils

Tipp von Mr.Error zum Thema Batch & Shell ...

Heiß diskutierte Inhalte
Microsoft Office
Saubere HTML aus Word-Dokument (16)

Frage von peterpa zum Thema Microsoft Office ...

Router & Routing
ASUS RT-N18U mit VPN Client hinter Fritzbox - Portforwarding (15)

Frage von marshall75000 zum Thema Router & Routing ...

Hosting & Housing
gelöst Webserver bei WIX, aber DNS Server wo anders (9)

Frage von laster zum Thema Hosting & Housing ...