Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Sicherheitsmeldungen wg. Zertifikat beim Starten von Outlook

Frage Microsoft Exchange Server

Mitglied: TK8782

TK8782 (Level 2) - Jetzt verbinden

16.01.2011 um 10:02 Uhr, 4526 Aufrufe, 1 Kommentar

Hallo,

ich habe hier einen SBS 2008 mit Exchange 2007 im Einsatz.
Beim Starten von Outlook an den Clients erscheinen immer 2 Sicherheitsmeldungen, da die Zertifikate für die Domänen autodiscover.domäne.de und remote.domäne.de nicht passen.
Wenn man sich das Zertifikat dann anzeigen lässt, sieht man dass im Zertifikat jeweils nur die Domäne www.domäne.de enthalten ist.
Wie kann ich das Problem lösen?

Anbei noch ein paar Details:

Server im lokalen Netz mit Domäne 123.local
WEbserver, von dem das Zertifikat welches automatisch hinterlegt wurde kommt, steht beim Provider
Der Exchange ist von außen nicht über eine feste IP erreichbar, sondern nur über DynDNS (hier habe ich beim Provider schon eine Umleitung von remote.domäne.de auf den DynDNS gemacht)

Wie bekomme ich die Sicherheitswarnungen nun weg?

DAnke für jeden Tipp!
Mitglied: ollembyssan
16.01.2011 um 13:02 Uhr
Hallo,

1.: (Zertifikatdienste / Zertifizierungsstelle )
http://stephan-mey.de/?p=868
oder
http://stephan-mey.de/?p=501

2.: (Zertifikat Installation)
http://stephan-mey.de/?p=861
oder
http://stephan-mey.de/?p=515

3.: (Zertifikatsanforderung abschließen)
http://stephan-mey.de/?p=522

4.: (Dienste zuweisen)
http://stephan-mey.de/?p=534

Bezüglich Autodiscover:
http://stephan-mey.de/?p=705
http://stephan-mey.de/?p=815
http://stephan-mey.de/?p=905
http://stephan-mey.de/?p=819

Grüße
Bitte warten ..
Neuester Wissensbeitrag
Off Topic

"Ich habe nichts zu verbergen"

(2)

Erfahrungsbericht von FA-jka zum Thema Off Topic ...

Ähnliche Inhalte
Exchange Server
gelöst Outlook 2016 - Verschlüsselung mit Zertifikat schlägt fehl (13)

Frage von damogless zum Thema Exchange Server ...

Outlook & Mail
Zertifikat wird von Outlook nicht im Zertifikatspeicher gefunden (7)

Frage von GrEEnbYte zum Thema Outlook & Mail ...

Exchange Server
Outlook Anywhere ohne gekauftes Zertifikat (7)

Frage von DKowalke zum Thema Exchange Server ...

Heiß diskutierte Inhalte
Linux Netzwerk
gelöst DHCP vergibt keine Adressen (31)

Frage von Maik82 zum Thema Linux Netzwerk ...

Exchange Server
gelöst Bestehende eMails autoamatisch weiterleiten (22)

Frage von metal-shot zum Thema Exchange Server ...

Apache Server
gelöst Lets Encrypt SSL mit Apache2 (20)

Frage von banane31 zum Thema Apache Server ...

Switche und Hubs
LAG zwischen SG300-Switches macht Probleme. Wer weiß Rat? (20)

Frage von White-Rabbit2 zum Thema Switche und Hubs ...