Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Nach Sicherheitsupdates erforderliche Benutzeranmeldung unmöglich

Frage Microsoft Windows Userverwaltung

Mitglied: 20457

20457 (Level 1)

22.11.2005, aktualisiert 20:05 Uhr, 4065 Aufrufe, 3 Kommentare

Hallo,
habe seit gestern mit einem HP-Laptop mit WinXP, SP1 plötzlich größte Probleme und weiß mir nicht mehr zu helfen! Ich hatte einem Bekannten angeboten, ihm sein Gerät von eventuell zu vermutetenden Schädlingen (da seit 3 Jahren mit Internet Explorer, aber ohne Firewall und Virenscanner im Netz) zu befreien. Ich hatte dasselbe kurz vorher schon beim Laptop meiner Tochter erfolgreich durchexerziert. Auf dem Laptop des Bekannten befinden sich auch mindestens ein Dutzend Trojaner (Lowzones, Istbar, Nsis, Proxy.A), Würmer (Sasser, Bobax, RBOT, Forbot), ein Browser Hijacker, Malware usw.
Nun zum eigentlichen Problem: während ich am Laptop arbeitete, wurden mir vom Sicherheitscenter 32 Sicherheitsupdates zum Download angeboten (ich glaube, es waren auch Updates zum Entfernen bösartiger Software darunter). Jedenfalls habe ich die Updates installieren lassen. Nach dem zum Wirksamwerden erforderlichen Neustart ging plötzlich nichts mehr: erst kam der blaue Willkommensbildschirm, dann das Hintergrundbild, aber ohne jegliche Icons oder Taskleisten. Dann wieder Abmeldung, danach Anmeldebildschirm, aber anders als gewohnt: in der linken Hälfte "Willkommen, in der rechten Hälfte ein Quadrat mit Gitarre, daneben der Name des Users. Leider kann ich beim Klicken (egal, ob einfach oder doppelt) auf die Gitarre(n) nichts ausfüllen. Es kommt keine Maske oder Menü, nur die Meldungen: 1) Benutzereinstellungen werden geladen (Melodie), begleitet durch kurzes Aufflackern des Hintergrundbildes, sofort darauf
2) Abmeldung (Melodie), 3) Einstellungen werden gespeichert. Dann erscheint wieder das Ausgangsbild mit der Gitarre. Das alles spielt sich innerhalb von vielleicht 5 Sekunden ab! Dann sehe ich wieder das geteilte Anmeldefenster. Offensichtlich wird ein Passwort verlangt, was der Besitzer aber garnicht eingerichtet hat. Es wird mir aber auch garkeine Gelegenheit zur Eingabe gegeben! Alles, was noch funktioniert, ist das Ausschalten des Geräts! Im abgesicherten Modus kommt der fast identische geteilte Anmeldebidschirm, mit dem Unterschied, dass es über dem Benutzer noch ein Feld für den Administrator gibt, aber auch im abgesicherten Modus nur die gleichen Vorgänge wie im Normalmodus! Ich habe es auch schon mit einer Reparaturinstallation versucht, aber mit Win XP Home Edition geht das wohl nicht so wie mit XP Professional? Dabei werde ich nämlich zuerst mit der Eula konfrontiert, aber ich will ja eigentlich nur reparieren und nicht völlig neu installieren, da ich eigentlich noch die Dateien sichern wollte! Jetzt bin ich ratlos, gibt es noch irgendeinen Trick oder Ratschlag, oder muss das System neu aufgesetzt werden?
Vielen Dank für einen Rat!
Mitglied: Gonscho
22.11.2005 um 11:09 Uhr
Besorg dir mal ErdCommander 2003 oder ne Knoppix CD und erstelle nen Neuen Benutzer und versuchs unter dem. Sollte das nicht gehen Versuch mal auf nen nen USB Stick "AntiVir Xp" zu kopieren (ist Freeware für Private). Dann starte entweder "ERDCommander 2003"; Knoppix(AntiVir für Linux notwendig) oder Windows PE also das Windows welches von Cd läuft...und füre mit Antivir nen Virencheck durch ich würd sagen da hängt was in deinem System was dich nicht reinlassen will.

Mit freundlichen Grüßen Gonscho
Bitte warten ..
Mitglied: drop-ch
22.11.2005 um 13:41 Uhr
Hallo Ratloser

Mein Tipp für dieses Gerät:
Persönliche Daten wegkopieren und das System komplett neu aufsetzen. Gemäss meinen Praxis-Erfahrungen bringst du nicht alle Daten weg. Selbst in der Registry bleibt noch vielen hängen, was das System unnötig belastet.

Nach der Neuinstallation eine Firewall und einen Virenscanner, welcher aktuell gehalten wird.
Ich denke, dein Bekannter (und auch du) wirst mit dieser Lösung nicht unglücklich sein

gretz drop
Bitte warten ..
Mitglied: 20457
22.11.2005 um 20:05 Uhr
Hallo,
jetzt habe ich es geschafft, mithilfe meiner Win XP Home Edition-CD eine Reparaturinstallation hinzubekommen, und zum Glück sind alle eigenen Dateien und Programme noch drauf, bin ganz stolz!!! Die werde ich jetzt erst mal sichern! Ein Problem gab es während der Installation (Registrierung). 13 Minuten vor Ende kam die Fehlermeldung: unregmp2.exe- Einsprungpunkt nicht gefunden (der Prozedureneinsprungpunkt "GetIUMS" wurde inder DLL "MSDART.DLL" nicht gefunden. Ich hatte größte Mühe, das Fenster zu bestätigen und wegzuklicken (immerzu die OK -Taste und ständig die Entertaste gedrückt), endlich ging die Installation weiter!
Nachdem alles gut gestartet war, kam dann aber wieder eine Fehlermeldung: rundll.exe- Einsprungpunkt nicht gefunden, "RemoteAssistancePrepareSystemRestore" wurde in der DLL "WINSTA.dll" nicht gefunden. Was bedeutet das alles?
Ich habe mich noch nicht mit dem "neuen" System ins Internet getraut, da das SP 1 nun wohl weg ist, jedoch Sasser habe ich sowieso schon drauf. Wie mache ich das jetzt mit dem Einrichten von Firewall, Virenscanner, Servicepacks, Firefox etc, ohne dass ich gleich noch mehr Probleme bekomme? Allerdings habe ich das Gerät am Router hängen mit DSL, vielleicht wird es dann nichts ausmachen. Windows habe ich auch noch nicht online registriert.
Danke für Eure Anteilname und Hilfe!
Bitte warten ..
Neuester Wissensbeitrag
Windows 10

Powershell 5 BSOD

(1)

Tipp von agowa338 zum Thema Windows 10 ...

Ähnliche Inhalte
Verschlüsselung & Zertifikate
Admins an Deck: OpenSSL veröffentlicht Sicherheitsupdates

Link von magicteddy zum Thema Verschlüsselung & Zertifikate ...

Batch & Shell
gelöst Autostart einer Batch Datei ohne Benutzeranmeldung!?!? (5)

Frage von TheCollecter zum Thema Batch & Shell ...

Heiß diskutierte Inhalte
Windows Userverwaltung
Ausgeschiedene Mitarbeiter im Unternehmen - was tun mit den AD Konten? (34)

Frage von patz223 zum Thema Windows Userverwaltung ...

LAN, WAN, Wireless
gelöst Server erkennt Client nicht wenn er ausserhalb des DHCP Pools liegt (28)

Frage von Mar-west zum Thema LAN, WAN, Wireless ...

Windows Server
Server 2008R2 startet nicht mehr (Bad Patch 0xa) (18)

Frage von Haures zum Thema Windows Server ...