Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Sicherheitszertifikat, ungültig oder nichtübereinstimmend

Frage Microsoft Exchange Server

Mitglied: Roadrunner777

Roadrunner777 (Level 1) - Jetzt verbinden

27.10.2010 um 21:26 Uhr, 9397 Aufrufe, 6 Kommentare

Hallo ihr,.... ich habe mir einen Testserver eingerichtet,... das ist kein Produktiver Server sondern was zum Lernen und im Bereich Exchange SQL Windowsserver,... weiter zu kommen,...
System Windows Server 2008r2, Exchange 2010 SP1

irgendwas scheine ich Falsch gemacht zu haben,...

ich habe outlook mit dem Server verbunden,... immer wenn ich outlook starte kommt die meldung das mein sicherheitszertifikat nicht übereinstimmt oder ungültig sei.

ich habe schon vor längerer zeit versucht Zertifikate zu erstellen,... doch leider habe ich das Problem nie lösen können,... jetzt habe ich neue tipps bekommen und habe auch erfolgreich ein zertifikat signieren können,... doch leider kommt der fehler immer noch.

oben steht autodiscover.meinedomain.com, wenn ich mir das zertifikat anzeige, steht Ausgestellt für *.server-home.org,.... diese domain ist aber alles andere als aktuell,...

könnte es an ausgestellt für *.serverhome.org liegen?
-> wenn ja wo muss ich da suchen? wo könnte das stehen (bei den normalen zertifikaten im exchange und in der verwaltungskonsole komme ich nicht weiter)

Danke erstmal für eure hilfe,....


Gruß Roadrunner
Mitglied: bansheeNRW
27.10.2010 um 22:13 Uhr
Hallo Roadrunner,

Zertifikate sind am Anfang alles - nur nicht trivial. Du bist nicht der Erste, der so seine Probleme damit halt.

Zu Deiner Frage: Das Zertifikat sollte auf den den Server ausgestellt sein, unter dem der Exchange erreichbar ist. Wenn der Exchange also exchange.roadrunner.tldhat, sollte das Zertifikat auch für exchange.roadrunner.tld ausgestellt sein. Falls der Server auch noch über andere Adressen erreichbar ist, kannst Du diese Namen als SANs im Zertifikat angeben.

Du kannst auch ein Zertifikat nicht editieren, Du musst ein neues anfordern. Also im Exchange einen neuen Zertifikat-Request erstellen, bei der Zertifizierungsstelle einreichen und Zertifikat wieder im Exchange importieren. Da Du wohl Deine eigene Zertifizierungsstelle nutzt, musst auch auch die Zertifikate für Deine Zertifizierungsstelle importieren, damit diese als vertrauenswürdig erkannt wird. Das gilt sowohl für den Server, als auch für die Clients.

Ich hoffe, Dir erstmal ein wenig geholfen zu haben, Google weiß auch ne ganze Menge zu dem Thema, aber erstmal solltest Du weiterkommen.

Gruß,
Banshee
Bitte warten ..
Mitglied: ctietje
27.10.2010 um 22:59 Uhr
Zertifikat in den Internet Explorer importieren, speichern, neu starten ...
Bitte warten ..
Mitglied: Roadrunner777
27.10.2010 um 23:08 Uhr
danke für die schnelle antwort,

soweit ist mir alles klar,... mein Hauptproblem ist, (sorry das ich mich etwas unverständlich ausdrückte):

wenn ich ein neues Zertifikat erstelle (nach ner Anleitung von Google) und alle anderen lösche, sollte ja eigentlich das Problem behoben sein,... es sei denn ich bin am falschen Ort,... ich erstelle und lösche in der Exchange Verwaltungskonsole unter Serverkonfiguration meinen Server ausgewählt,...

gibt es noch nen anderen ort mit Zertifikaten, weil wie gesagt,... das server-home.org war mal ganz lange her,... aber ich dachte dieses Zertifikat gelöscht zu haben (zuerst dachte ich es liegt am client, aber auch andere clients spucken das selbe aus,....)

Danke
Bitte warten ..
Mitglied: bansheeNRW
28.10.2010 um 00:12 Uhr
Ich kenne jetzt nur Exchange 2010, dort kann man in der Exchange Management Console - wenn man das Zertifikat importiert hat - diesem Zertifikat Dienste zuweisen. Dann ist auch das Zertifikat aktiv. Danach solltest Du das alte Zertifikat löschen können.
Bitte warten ..
Mitglied: Roadrunner777
28.10.2010 um 06:11 Uhr
Ja, und genau so habe ich das auch gemacht,... (PS. ich habe auch exchange 2010 nur eben mit SP1),...
aber trotzalledem komt immernoch der selbe fehler,...
Bitte warten ..
Mitglied: bansheeNRW
28.10.2010 um 11:13 Uhr
Sehr seltsam. So habe ich es letztes Mal gelöst:

- Aus der Exchange Management Console "New Exchange Certificate" aufgerufen
- Friendly-Name: exchange.banshee.tld (external FQDN vom Exchange)
- Wildcard-Zertifikate deaktiviert
- im nächsten Schritt dann die entsprechenden Namen vom Exchange eingetragen
- danach noch mal die Liste der Domains überprüfen (autodiscover.banshee.tld, autodiscover.banshee.local, exchange.banshee.tld, exchange.banshee.local, exchange). Achtung, wenn Du ForeFront nutzen willst: Dann muss als erste Adresse der externe FQDN hier stehen, wg. einem Bug im Forefront (in SP1 allerdings behoben)
- Daten zur Organisation eingeben
- Request in Datei speichern

- Request bei der CA einreichen

- Zertifikat wieder im Exchange importieren und Dienste zuweisen

Vielleicht gibst Du uns noch ein paar Informationen über den Exchange, wie ist er nach außen abgesichert, etc.
Bitte warten ..
Neuester Wissensbeitrag
Humor (lol)

Linkliste für Adventskalender

(3)

Information von nikoatit zum Thema Humor (lol) ...

Ähnliche Inhalte
Administrator.de Feedback
gelöst Hat administrator.de ein Problem mit einem Sicherheitszertifikat? (9)

Frage von Kabelbongo zum Thema Administrator.de Feedback ...

Windows 7
Net use Befehl -Eingabe ungültig nach System-Neustart (8)

Frage von lderigo zum Thema Windows 7 ...

Heiß diskutierte Inhalte
Windows Server
DHCP Server switchen (25)

Frage von M.Marz zum Thema Windows Server ...

SAN, NAS, DAS
gelöst HP-Proliant Microserver Betriebssystem (14)

Frage von Yannosch zum Thema SAN, NAS, DAS ...

Grafikkarten & Monitore
Win 10 Grafikkarte Crash von Software? (13)

Frage von Marabunta zum Thema Grafikkarten & Monitore ...

Windows 7
Verteillösung für IT-Raum benötigt (12)

Frage von TheM-Man zum Thema Windows 7 ...