Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Sicherung läuft nicht mehr seit Wechsel der Puffer Batterien. Was sagen mir die Fehlermeldungen?

Frage Microsoft Windows Server

Mitglied: LordVader

LordVader (Level 1) - Jetzt verbinden

06.11.2009, aktualisiert 09:40 Uhr, 5772 Aufrufe, 5 Kommentare

Hallo Liebe Community!

Ich bin mir nicht sicher ob ich im richtigen Unterforum bin, aber da der Hut brennt, poste ich einfach mal.

Folgende Situation:

Vor 2 Tagen in der Nacht sind bei unserem ERP Server (HP ML350G3, Win2003 Standard, HP Array 6400) BEIDE Raid-Cache Batterien ausgefallen.
Davon abgesehen dass ich einen gleichzeitigen Ausfall noch nie erlebt habe abgesehen, geht es seit dem drunter und drüber.
Ich habe die Batterien natürlich sofort geordert und gestern eingebaut.
Dieses werden erkannt, wurden geladen und der Cache ist wieder aktiv. Soweit so gut.

ABER:

Die Backup Jobs (Backup Exec) laufen seit dem Ausfall nicht mehr. Gestern wurde mit das Laufwerk (Quantum DLT) als Offline angezeigt.
Ein Neustart des Servers (incl. kompletter Strom-Trennung) half dem zwar, aber trotzdem ist die nächtl. Sicherung schonwieder bei ca. 90% abgebrochen.
Ein Screenshot mit der Übersicht aus dem Ereignisprotokoll ist dabei.

Ich habe mich natürlich bereits in div. Foren (und auch hier) ein bisschen warmgelesen, jedoch denke ich nicht das ich auf die "Standard-Lösung" zurückgreifen kann. (fast immer liegt der Verdacht auf einem Veralteten Driver)

Allerdings kann dies hier nicht zutreffen da die Sicherung mit derselben Hardware seit Jahren funktioniert.
Es gab WEDER einen neuen Raidcontroller, noch einen neuen SCSI Controller noch ein neues Bandlaufwerk. Nichtmal ein neues Band!

Und die Masse der Fehlermeldungen lässt für mich auch stutzen. Ist es möglich das vl. der SCSI Controller ansich bzw. das Bandlaufwerk defekt ist?

Wie man auf dem Screenshot erkennen kann, überwiegt die Fehlermeldung betreffend adpu160m (Das Gerät \Device\Scsi\adpu160m2 ist für den Zugriff noch nicht bereit.)

Allerdings ist auch noch die Meldung über QntmDLT vorhanden. (Der Treiber hat einen Controllerfehler auf \Device\Tape0 gefunden.)


Ich weiß wirklich nicht woran es liegt. Wie gesagt, dieselbe Konfiguration läuft bereits seit mehr als 2 Jahren Fehlerfrei in diesem Server (Backup Exec Version, Treiberversion, Bandlaufwerk...) und hat sogut wie nie Probleme gemacht. Erst seit dem Batterie-Crash auf dem HP 6400 ist dieses Problem vorhanden.

Ich bitte inständig um Hilfe. Es handelt sich um ein sehr großes Problem und ich hoffe das irgendjemand mir helfen kann.

Danke.

Mit freundlichen Grüßen



fcbb751fd4326f0c6dd66bd492b24dfa-unbenannt1 - Klicke auf das Bild, um es zu vergrößern
Mitglied: 60730
06.11.2009 um 10:00 Uhr
Servus,

lange rede - kurzer Sinn - ruft einen HP Techniker...
Das Ding hat doch hoffentlich ein laufendes Supportpack?
Wenn beide Batterien zeitgleich in den Orkus gehen - ok kann sollte aber nicht passieren.

Wenn es danach Probleme mit der angeschlossenen Hardware gibt - liegt der verdacht nahe - das du mit den Batterien nur die Spitze des Eisbergs entdeckt hast.

Gruß
Bitte warten ..
Mitglied: LordVader
09.11.2009 um 09:54 Uhr
Hallo.

Ich bin leider immer noch nicht weiter.

Das Quantum Laufwerk geht regelmässig Offline. Wenn ich den Server neu boote wird es als online aufgeführt. Einige Stunden später > offline.

Das Problem ist, dass der Server auch bereits ausserhalb der Garantie ist.

Aber einfach ein neues Sicherungs-LW zu ordern und einzubauen ist Risikoreich. Falls es an mehreren Faktoren liegt.

Wie kann ich rausfinden ob ein Laufwerk bzw. ein Controller defekt ist?
Ich suche seit Stunden nach Tools die das können, werde aber leider nicht fündig. Ich brauche einfach mal eine klare Aussage zum Iststand. Über das danach muss man dann eh erst später nachdenken...

Mit freundlichen Grüßen
Bitte warten ..
Mitglied: 60730
09.11.2009 um 09:59 Uhr
Zitat von LordVader:
Hallo.

Ich bin leider immer noch nicht weiter.

Das Quantum Laufwerk geht regelmässig Offline. Wenn ich den
Server neu boote wird es als online aufgeführt. Einige Stunden später offline.

Das Problem ist, dass der Server auch bereits ausserhalb der Garantie ist.

Das ist ein echtes Problem...

Aber einfach ein neues Sicherungs-LW zu ordern und einzubauen ist Risikoreich.

Sorry - aber der Gedankengang ist Quark mit Sosse! Alles andere ist Risikoreicher und bringt nix..

Falls es an mehreren Faktoren liegt. - Kannst du das neue Laufwerk in der Originalverpackung auch zurückschicken...

Wie kann ich rausfinden ob ein Laufwerk bzw. ein Controller defekt ist?

Trial & Error
Ich suche seit Stunden nach Tools die das können, werde aber leider nicht fündig.
Ich brauche einfach mal eine klare Aussage zum Iststand. Über das danach muss man dann eh erst später
nachdenken...

Dein Istzustand ist suboptimal um nicht zu sagen scheixxe - klar genug? ;.)
Bitte warten ..
Mitglied: LordVader
09.11.2009 um 10:06 Uhr
Klar ist er ###.

Es geht nur darum, das ich nicht um € 1,5k ein neues Laufwerk kaufe, und dann sind noch andere Faktoren bzw. Teile usw. defekt.

Das ist mein Problem. Denn dann muss ich rechtfertigen warum ich 1500 Euro "verschwendet" habe.

Trial and Error...naja....is auch net so einfach.

Auf dem Server wird ja gearbeitet. Und zwar permanent. Ohne ERP Server steht die Firma.

Und daher kann ich nicht lustig rumtesten und rumbauen usw. .



Der Defekt wird auf jeden Fall gelöst. Keine Frage. Die Kosten die dadurch entstehen werden gedeckt. Nur muss ich wissen in WAS genau dann investiert werden muss. Das ist eigentlich mein Hauptproblem...
Bitte warten ..
Mitglied: 60730
09.11.2009 um 10:36 Uhr
Du sorry,

wenn das das ERP ist und es ohne Sicherung arbeitet und ihr das System ohne Support/Garantie betreibt....

Und Ihr das Poblem habt wo du selber nicht weiter kommst und den Rat von einem nicht annimmst - der "sowas" schon das eine oder andere mal gelöst hat...

Dann - weiß ich ehrlich nicht, wer dir helfen soll..

Ich würde ja in solchen Fällen zum Chef gehen und das mit Ihm besprechen..

Und nochmal.... Wenns das Laufwerk nicht ist - das neue kannst du zurückschicken..

ERP

Einer
Richtet es
Professionell hin
Bitte warten ..
Neuester Wissensbeitrag
Festplatten, SSD, Raid

12TB written pro SSD in 2 Jahren mit RAID5 auf Hyper-VServer

Erfahrungsbericht von Lochkartenstanzer zum Thema Festplatten, SSD, Raid ...

Ähnliche Inhalte
Windows Server
gelöst Wbadmin - Sicherung läuft nicht (3)

Frage von Zoom78 zum Thema Windows Server ...

Windows Server
Server 2012R2 HyperV Sicherung von Dateien (10)

Frage von smeclnt zum Thema Windows Server ...

Voice over IP
Mysterium Fax über VoIP - was man tun kann, damit es besser läuft (7)

Anleitung von LordGurke zum Thema Voice over IP ...

Heiß diskutierte Inhalte
Windows Userverwaltung
Ausgeschiedene Mitarbeiter im Unternehmen - was tun mit den AD Konten? (34)

Frage von patz223 zum Thema Windows Userverwaltung ...

LAN, WAN, Wireless
gelöst Server erkennt Client nicht wenn er ausserhalb des DHCP Pools liegt (28)

Frage von Mar-west zum Thema LAN, WAN, Wireless ...

Windows Server
Server 2008R2 startet nicht mehr (Bad Patch 0xa) (18)

Frage von Haures zum Thema Windows Server ...