Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Sicherungs-/RAM-Problem unter NW6.5

Frage Sonstige Systeme Novell Netware

Mitglied: goiko123

goiko123 (Level 1) - Jetzt verbinden

01.06.2006, aktualisiert 07.06.2006, 4924 Aufrufe, 4 Kommentare

Tivoli Storage Manager

Hi all,

Ich bin an einem seltsamen Problem gestoßen und kann erstmal nicht ableiten, wo der Grund dafür liegen könnte.
Wir haben ein Novell Netware 6.5 Server mit SP4a. Da läuft auch die im Untertitel erwähnte Sicherungssoftware von IBM. Diese sichert einmal alle 24 Std (nachts) alle Userdaten (zur Zeit sind diese knapp 22GB). Seit einiger Zeit aber stürzt diese Sicherung irgendwo ab (immer auf verschiedene Stellen). In der Regel bei ....\Anwendungsdaten\Microsoft.....usw. aber auch bei den Profilen unterschiedlicher Benutzer. Wir dachten erstmal, dass es an einer Datei(-art) liegen könnte. Nachdem wir aber die jeweiligen Dateien gelöscht hatten, stürzt die Sicherung woanders ab. Alles endet am nächsten Morgen mit einem "Critical Error..." (sobald ich ihn wieder in der jeweiligen Log-Datei finde, werde ich ihn auch reinposten). Ich frage mich jetzt was der Grund dafür sein könnte. Ich mache deswegen heute noch einen Poolverify und berichte dann demnächst. Eine andere Überlegung war, ob der Arbeitsspeicher von 1GB nicht zu wenig ist.
Ich hoffe, jemand hat vielleicht eine Idee. Falls ihr noch weitere Infos für unser LAN/Server braucht, sagt einfach bescheid.
Danke schon mal.

Deian

P.S. Hier die Fehlermeldung:

2.06.2006 22.59.56 : SERVER-5.70-4631 [nmID=1001C]
WARNING! Server CIP-3 experienced a critical error. The offending process
was suspended or recovered. However, services hosted by this server may
have been affected.
Mitglied: MOK24
07.06.2006 um 09:36 Uhr
Zunächst mal müsste im abend.log mehr stehen als diese Fehlermeldung - vielleicht hilft Dir das schon weiter.
Bei NW6.5 ist glaube ich jetzt das SP5 draussen, das würde ich mal probieren.
Ist die IBM-Software durchgepatcht?
Ich würde das Datenlaufwerk vielleicht auch mal purgen.
Läuft ein Virenscanner auf dem Server?

Gruß
Martin
Bitte warten ..
Mitglied: goiko123
07.06.2006 um 14:10 Uhr
Hallo Martin,

Soweit war ich leider auch schon.
Im abend.log ist nur folgender Fehler zu entdecken:

"Server CIP-3 halted Friday, 2 June 2006 22.59.55,380
Abend 1 on P00: Server-5.70.04: Page Fault Processor Exception (Error code 00000000)

Registers:
CS = 0060 DS = 007B ES = 007B FS = 007B GS = 007B SS = 0068
EAX = 00000000 EBX = 00000001 ECX = 00000000 EDX = 00000246
ESI = 6A680100 EDI = 6A43A018 EBP = 6A43A024 ESP = 6A439810
EIP = 592BA5AC FLAGS = 00010202
592BA5AC 803A00 CMP [EDX]=?, 00
EIP in DSMC.NLM at code start +000715ACh
Access Location: 0x00000246

The violation occurred while processing the following instruction:
592BA5AC 803A00 CMP [EDX], 00
592BA5AF 7402 JZ 592BA5B3
592BA5B1 31DB XOR EBX, EBX
592BA5B3 84DB TEST BL, BL
592BA5B5 0F85AA000000 JNZ 592BA665
592BA5BB 68B8693B59 PUSH 593B69B8
592BA5C0 E8FBFBFFFF CALL 592BA1C0
592BA5C5 59 POP ECX
592BA5C6 89C3 MOV EBX, EAX
592BA5C8 85DB TEST EBX, EBX

Additional Information:
The CPU encountered a problem executing code in DSMC.NLM. The problem may be in that module or in data passed to that module by a process owned by DSMC.NLM."

Meinst du, da� dieser Eintrag auf den selben Fehler zurückzuführen ist?

SP5 wollte ich schon sowiso die Tage einspielen. Das Problem ist, dass vor 2 Monaten keine Probleme gab mit der Sicherung und dem Server und wir nichts Neues da konfiguriert oder eingespielt haben. Ein poolverify habe ich auch über die Laufwerke laufen lassen, alles "ok" (angeblich). Ein Virenscanner läuft auf dem Novell-Server auch nicht.
Ich probiere einfach mal mit dem SP5 und schau dann weiter, ob sich da was ändert.
Ich danke dir für die Hilfe.

GruÃ?: Deian
Bitte warten ..
Mitglied: MOK24
07.06.2006 um 14:26 Uhr
Ich würde zuerst bei der IBM-Anwendung anfangen zu suchen. neuestes SP und Fixes einspielen, vielleicht Datenbank bereinigen, solche Sachen.

Gruß
Martin
Bitte warten ..
Mitglied: goiko123
07.06.2006 um 14:29 Uhr
Ok, ich recharchiere mal dann weiter in die Richtung und melde mich dann....
Danke.

Gruss: Deian
Bitte warten ..
Neuester Wissensbeitrag
Ähnliche Inhalte
Windows Netzwerk
Problem mit PSexec64 von Sysinternals (2)

Frage von MaxMoritz6 zum Thema Windows Netzwerk ...

Windows Server
gelöst Problem nach DC-Installation unter Server 2012 R2 (9)

Frage von manuel1985 zum Thema Windows Server ...

Windows 10
Problem: einzige Konto gesperrt + Bitlocker aktiv (13)

Frage von Windows11 zum Thema Windows 10 ...

Heiß diskutierte Inhalte
Windows Userverwaltung
Ausgeschiedene Mitarbeiter im Unternehmen - was tun mit den AD Konten? (33)

Frage von patz223 zum Thema Windows Userverwaltung ...

LAN, WAN, Wireless
FritzBox, zwei Server, verschiedene Netze (21)

Frage von DavidGl zum Thema LAN, WAN, Wireless ...

Viren und Trojaner
Aufgepasst: Neue Ransomware Goldeneye verbreitet sich rasant (20)

Link von Penny.Cilin zum Thema Viren und Trojaner ...

Windows Netzwerk
Windows 10 RDP geht nicht (18)

Frage von Fiasko zum Thema Windows Netzwerk ...