Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

SID wird vom Exchange teilweise nicht aufgelöst

Frage Microsoft Exchange Server

Mitglied: Calimero1

Calimero1 (Level 1) - Jetzt verbinden

15.05.2010 um 16:50 Uhr, 5210 Aufrufe, 2 Kommentare

SID wird vom Exchange teilweise nicht aufgelöst

Hallo zusammen,

ich hab ein Netzwerk mit einen

Windows 2008 x64 Standard Server als AD
Windows 2008 x64 Standard Server als EX

Beide Server laufen stabil und es gibt eigentlich keine Probleme. Jedenfalls wenn ich in der Exchange Verwaltungsconsole bei einem Benutzerpostfach den Vollzugriff verwalten möchte, und einen Benutzer eintrage, wird nicht der Benutzername bzw. Verteilergruppe angezeigt sonder nur die SID.

Vielleicht kann mir einer einen Tip geben wo der Fehler liegt!

Danke schonmal

Calimero
Mitglied: Dani
16.05.2010 um 12:08 Uhr
Hi Calimero,
hmm...hast du das Problem auch bei neuangelegten Benutzern? Denn die SID wird nur angezeigt, wenn a) der Benutzer gelöscht worden ist b) das AD nicht antwortet.
Bei a) ist es so, auch wenn du den Benutzer löscht und mit den selben Daten anlegst ist es nicht die selbe SID!

Ein Screenshot wäre auf jeden Fall von Vorteil.


Grüße,
Dani
Bitte warten ..
Mitglied: Calimero1
18.05.2010 um 23:59 Uhr
Hi Dani,

die Benutzer sind alle neu angelegt worden! Die Verteilerlisten funktionieren auch! Und es wurde bis jetzt auch kein Benutzer gelöscht. Die Verbindung zum AD müsste passen weil Kennwortänderungen übernommen werden! Ich hab mal ein Foto gemacht :

http://www.bmw-gt.de/ex_sid.jpg

Grüße,

Calimero
Bitte warten ..
Ähnliche Inhalte
Visual Studio
gelöst SIDs eines Verzeichnisses ermitteln (1)

Frage von joehuaba zum Thema Visual Studio ...

Exchange Server
Exchange 2010 DAG funktioniert nur teilweise (2)

Frage von apex.predator24 zum Thema Exchange Server ...

DNS
Android-VPN, Hostname wird nicht aufgelöst (3)

Frage von metal-shot zum Thema DNS ...

DNS
Interne DNS-Auflösung wird extern aufgelöst (5)

Frage von sdidi zum Thema DNS ...

Neue Wissensbeiträge
Windows Update

Microsoft Update KB4034664 verursacht Probleme mit Multimonitor-Systemen

(2)

Tipp von beidermachtvongreyscull zum Thema Windows Update ...

Viren und Trojaner

CNC-Fräsen von MECANUMERIC werden (ggf.) mit Viren, Trojanern, Würmern ausgeliefert

(4)

Erfahrungsbericht von anteNope zum Thema Viren und Trojaner ...

Windows 10

Windows 10: Erste Anmeldung Animation deaktivieren

(3)

Anleitung von alemanne21 zum Thema Windows 10 ...

Heiß diskutierte Inhalte
Netzwerkprotokolle
gelöst Leiten "dumme" Switches VLAN-Tags mit durch? (26)

Frage von coltseavers zum Thema Netzwerkprotokolle ...

Netzwerkgrundlagen
Kann auf Freigabe nicht Zugreifen (16)

Frage von leon123 zum Thema Netzwerkgrundlagen ...

Windows Server
gelöst Neues KB für W10 1607 und W2K16 wieder mal nicht im WSUS 3.0, hat das noch jemand? (16)

Frage von departure69 zum Thema Windows Server ...

Router & Routing
FTTH bzw FTTB Router (13)

Frage von ukulele-7 zum Thema Router & Routing ...