Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

SID kann nicht geändert werden

Frage Microsoft Windows Installation

Mitglied: Cordan

Cordan (Level 1) - Jetzt verbinden

12.08.2008, aktualisiert 13.08.2008, 3593 Aufrufe, 4 Kommentare

Problem beim Clonen von W2K Workstations

Hallo, ich suche ein paar Ideen, Vorschläge kurz: ein Brainstorming zu folgendem Problem.
Für unsere Außendienstrechner haben wir ein Image erstellt und clonen damit unsere Rechner. Nachdem man das Image auf den neu einzurichtenden Rechner kopiert hat, wird dieser gebootet und es erfolgt die erste lokale Anmeldung als Administrator. Automatisch startet dann newsid.exe und man wir zur Eingabe der erforderlichen Angaben für den zukünftigen User aufgefordert (Region, Site, default Server, Username, Passwort etc...), die Reihenfolge ist jetzt mal nicht so wichtig. Hat man alle erfordelichen Angaben gemacht, sollten die neuen SIDs erstellt werden und der Rechner anschließend neu starten.
Jetzt haben wir mittlerweile 2 Rechner, die beim Erstellen der neuen SIDs einfach hängen bleiben.
Mir gehen so langsam die Ideen aus, folgendes haben wir bisher versucht:
- anderer Rechner, selber User - kein Problem
- der selbe Rechner, anderer User - System hängt
- der selbe Rechner, egal welcher User, neuestes Image - System hängt
liegt also scheinbar am Rechner
Das Image als Fehlerquelle können wir ausschließen, da vorher und nachher mehrere Rechner erfolgreich geklont werden konnten. Wir haben trotzdem mal ein neues Image erstellt mit der neuesten Version von newsid.exe...hat auch nicht geholfen.
Einen Hardwaredefekt können wir ebenfalls ausschließen, da die Rechner quasi neuwertig sind. Besonders ärgerlich, da die Teile nicht grad' billig sind, für uns so aber nicht zu gebrauchen.
Irgendwelche Ideen?
Mitglied: jimmyone
12.08.2008 um 21:49 Uhr
Kann doch trotzdem ein Hardwaredefekt sein?
Eine Packung Milch ist doch nicht noch gut, blos weil Du sie gerade gekauft hast...

Wird newsid lokal ausgeführt oder über das Netz?
Du schreibst Image, da vermute ich mal, das es lokal abläuft.

Hast Du schon einmal ins Log geschaut?
Vielleicht findest Du ja da irgendwo etwas.
Wäre jetzt mal mein Tipp, da zu suchen.

Oder im Gerätemanager mal gucken, ob evtl. ein Gerät Schwierigkeiten hat.

Läuft das System denn sonst rund, also wenn du newsid nicht ausführst oder stürtzt auch irgendwann ab?

Hast Du mal ein anderes Image probiert?

Was du auch mal probieren könntest, wie sinnvoll das gerade ist, sei mal dahingestellt.
Aber probier doch mal die neusten Chipsatztreiber aus und führe newsid noch einmal aus...

Viele Grüße
Bitte warten ..
Mitglied: Cordan
13.08.2008 um 08:24 Uhr
Wie gesagt, einen Hardwaredefekt kann man wohl ausschließen, das Laptop läuft mit dem vom Hersteller vorinstallierten System einwandfrei.

Newsid wird lokal ausgeführt.

Ins Log hab' ich noch nicht geschaut, sollte man vielleicht mal tun....

Ich muss newsid ausführen, da ansonsten auf dem System überhaupt kein User vorhanden ist. Kann also nicht sagen, ob das System ansonsten rund läuft...

Ein anderes Image habe ich schon mal ausprobiert. Das gehörte zwar nicht zu diesem Rechner, dementsprechend wurden anschließend diverse Treiber angemeckert, aber newsid lief dann durch.

Ob die Treiber was bringen wage ich zu bezweifeln, da mehrere andere Rechner sich problemlos aufsetzen ließen und auch immer noch lassen.
Bitte warten ..
Mitglied: jimmyone
13.08.2008 um 08:50 Uhr
Es war ja auch blos nur so eine Idee...

Gut du kannst ja noch folgendes Zeitaufwändiges probieren.
Setz den Rechner mal manuell auf... Installier Schritt für Schriit die Treiber.

Probier dann mal newsid...
Läufts dann auch nicht, könnte einer Treiber auf genau diesem NB das Problem sein.
Denn mit nicht vorhandenen Treibern lief es ja durch. Dann gilt es herauszufinden, wo das Treiberproblem liegt...

Im Zweifel würde ich das NB einem Azubi geben, die kosten i.d.R nicht soviel wie ein Techniker.
Dann halt mit der Anweisung, er soll das mal veruschen herauszufinden.

Es sei denn natürlich, es steht etwas im LOG...
Bitte warten ..
Mitglied: Cordan
13.08.2008 um 10:27 Uhr
Ins Logfile reinschauen scheitert daran, dass der Rechner nachdem newsid nicht durchgelaufen ist, gar nicht mehr bootet...

Wir nehmen jetzt einfach mal ein Image von einem funktionierenden Rechner und bügeln das auf den "Kaputten" drauf. Mal sehen, ob newsid dann durchläuft.
Bitte warten ..
Neuester Wissensbeitrag
Humor (lol)

Linkliste für Adventskalender

(3)

Information von nikoatit zum Thema Humor (lol) ...

Ähnliche Inhalte
Outlook & Mail
Outlook 2010 - freigegebener Kalender Info "zuletzt geändert von"

Frage von Preacher0102 zum Thema Outlook & Mail ...

Vmware
gelöst Festplattengröße kann bei ESXi nicht geändert werden (3)

Frage von Zippo97 zum Thema Vmware ...

Batch & Shell
gelöst Sharepoint 2013 PermissionCheck - SID auflösen zu Ad-Gruppe (4)

Frage von pixel0815 zum Thema Batch & Shell ...

Heiß diskutierte Inhalte
Windows Server
DHCP Server switchen (20)

Frage von M.Marz zum Thema Windows Server ...

Exchange Server
gelöst Exchange 2010 Berechtigungen wiederherstellen (20)

Frage von semperf1delis zum Thema Exchange Server ...

Hardware
gelöst Negative Erfahrungen LAN-Karten (19)

Frage von MegaGiga zum Thema Hardware ...

Exchange Server
DNS Einstellung - zwei feste IPs für Mailserver (15)

Frage von ivan0s zum Thema Exchange Server ...