Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

siemens adapter 54 keine funktion mit windows 2000

Frage Hardware Switche und Hubs

Mitglied: simsbims

simsbims (Level 1) - Jetzt verbinden

14.03.2008, aktualisiert 19.03.2008, 2943 Aufrufe, 6 Kommentare

hallo,
ich habe große probleme bei der installation des adapters 54 von siemens auf einem win 2000 rechner mit sp4 und aktuellem via chipsatz.
als board ist ein asus tuv4x verbaut.
das system ist neu aufgesetzt und es scheitert nun an dem adapter.
die siemenshotline weiß nicht weiter.
laut siemens ist der adapter auf usb 1.1 abwärtskompatible.
ich kann das nicht mehr glauben.
wer hat erfahrungen mit windows 2000 und besagtem adapter.
ich bin für jeden hinweis dankbar.
Mitglied: jato11
14.03.2008 um 20:48 Uhr
Hallo Simsbims,
welchen Adapter meinst Du?
Den Gigaset USB Stick 54 ?


Viele Grüße
Torsten
Bitte warten ..
Mitglied: jato11
14.03.2008 um 21:24 Uhr
Noch ein paar Fragen:
Funktionierte der Adapter schonmal an dem Board?
Funktionieren andere Geräte an dem USB-Anschluss?
Bist Du Dir sicher dass das Board USB 1.1 unterstützt?
Bitte warten ..
Mitglied: simsbims
15.03.2008 um 08:58 Uhr
Hallo,
ich meine den siemens gigaset adapter 54 (http://gigaset.siemens.com/shc/0,1935,hq_en_0_26120_rArNrNrNrN,00.html)
An dem Board hat der Adapter noch nicht gearbeitet aber er funktioniert (Lief an einem anderem Rechner unter XP)
Laut ASUS unterstützt das Board USB 1.1
Ich habe über alle USB Anschlüsse mit einem USB Stick gearbeitet. Hat soweit prima geklappt.
Ich habe auch mit dem Adapter die Anschlüsse gewechselt - ohne Erfolg.
Im Gerätemanager wird der Adapter unter den USB Anschlüssen auch richtig angezeigt ( Anschluss mit Stromzuweisung 500mA).
Danke für die Hilfe.
Viele Grüße
Stephan
Bitte warten ..
Mitglied: jato11
16.03.2008 um 10:27 Uhr
Ich würde es mal mit einer USB 2.0 PCI-Karte ausprobieren.
Entweder leihen oder kaufen ca. 15,-
Die höhere Geschwindigkeit ist auch für andere USB-Sticks besser.

Viele Grüße
Torsten
Bitte warten ..
Mitglied: simsbims
19.03.2008 um 09:00 Uhr
Danke für den Tipp,
mit einer PCI-Karte USB 2.0 läuft die ganze Geschichte.
So viel zum Thema: "Ich bin abwärts kompatibel."
Wie gesagt, danke für den Tipp.
Stephan
Bitte warten ..
Mitglied: jato11
19.03.2008 um 09:19 Uhr
Gern geschehen.
Irgendwo oben ist die Möglichkeit, das Problem als gelöst zu markieren.

Viele Grüße
Torsten
Bitte warten ..
Ähnliche Inhalte
Ubuntu
gelöst Nextcloud Snap 11.01 Ubuntu Server 16.04 files antivirus keine Funktion (1)

Frage von horstvogel zum Thema Ubuntu ...

Windows Server
Windows Server 2012 lädt keine Updates (4)

Frage von AVG123 zum Thema Windows Server ...

Neue Wissensbeiträge
Batch & Shell

Batch als Dienst bei Systemstart ohne Anmeldung ausführen

(2)

Tipp von tralveller zum Thema Batch & Shell ...

Sicherheits-Tools

Sicherheitstest von Passwörtern für ganze DB-Tabellen

(1)

Tipp von gdconsult zum Thema Sicherheits-Tools ...

Peripheriegeräte

Was beachten bei der Wahl einer USV Anlage im Serverschrank

(9)

Tipp von zetboxit zum Thema Peripheriegeräte ...

Heiß diskutierte Inhalte
Exchange Server
Exchange 2016 Standard Server 2012 R2 Hetzner Mail (36)

Frage von Datsspeed zum Thema Exchange Server ...

Windows 7
gelöst Lokales Adminprofil defekt (25)

Frage von Yannosch zum Thema Windows 7 ...

Windows 10
Windows Store Apps ohne Windows Store installieren (10)

Frage von keefien zum Thema Windows 10 ...

Internet Domänen
Nameserver ein Geist? (9)

Frage von zelamedia zum Thema Internet Domänen ...