Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Siemens GigaSet 551 WPA PSk WPA2 PSk key wird von Vista nicht angenommen

Frage Netzwerke LAN, WAN, Wireless

Mitglied: Session1984

Session1984 (Level 1) - Jetzt verbinden

07.11.2008, aktualisiert 08.11.2008, 7178 Aufrufe, 2 Kommentare

Also folgendes habe gestern unter Windows XP eine WLAN verbidnung eingerichtit mit einer WPA-PSK /WPA2_PSk Verschlüsselung vorgenommen MIt TKIC

UNter XP Funktioniert das einwandfrei wenn ich aber utner Vista diesen Key angeben will wird mir gesagt das deiser nicht richtig sei bzw. Netwrk configs gebenenfalls falsch seien das kann aber nicht sein alles richtig eingestellt.


Wäre dankbar für Hilfe
Mitglied: dasfranky
07.11.2008 um 15:39 Uhr
benutzt du noch ein zusatztool vom wlan karten hersteller? oder über windows selbst? sonst geh mal in die erweiterten einstellungen, da kannst du tkip oder aes auswählen. manchmal erkennt das windows nicht die richtige verschlüsselung vom router.
Bitte warten ..
Mitglied: Codehunter
08.11.2008 um 10:46 Uhr
Ich habe sehr viel mit WLAN zu tun. Meine Erfahrung mit Vista ist folgende: Die "Konfigurationsfreie drahtlose Verbindung" (damit meint Microsoft den WLAN-Stack) ist grundsätzlich anders als der von XP. Viele Treiberhersteller haben das Ding noch nicht richtig im Griff. So machen da z.B. Sonderzeichen im PSK, also alles was nicht a-z, A-Z und 0-9 ist, sehr oft Probleme.

Das "lustige" dabei ist: Man kann zwei exakt baugleiche WLAN-APs haben mit exakt der gleichen Firmware und den exakt gleichen Settings. Bei dem einen streikt Vista, beim anderen klappt es. So hab ich es z.B. beim Speedport W501V und beim T-Sinus 154 DSL SE erlebt. Also sind die Firmwareentwickler der APs auch nicht ganz unschuldig...
Bitte warten ..
Neuester Wissensbeitrag
Off Topic

"Ich habe nichts zu verbergen"

(2)

Erfahrungsbericht von FA-jka zum Thema Off Topic ...

Ähnliche Inhalte
LAN, WAN, Wireless
Per Script auf UniFi-controller zugreifen und WPA2-Key ändern (11)

Frage von Winfried-HH zum Thema LAN, WAN, Wireless ...

Windows Vista
gelöst Vista Home Premium nur Basic Key (8)

Frage von Chonta zum Thema Windows Vista ...

Voice over IP
SIP Telefon Lautsprecher ausschalten bei Speed-Dial über Line-Key

Frage von Mohadib zum Thema Voice over IP ...

Voice over IP
Gigaset C430G - Verbindungszuordnungen gehen regelmäßig verloren

Frage von istike2 zum Thema Voice over IP ...

Heiß diskutierte Inhalte
Linux Netzwerk
gelöst DHCP vergibt keine Adressen (31)

Frage von Maik82 zum Thema Linux Netzwerk ...

Exchange Server
gelöst Bestehende eMails autoamatisch weiterleiten (22)

Frage von metal-shot zum Thema Exchange Server ...

Switche und Hubs
LAG zwischen SG300-Switches macht Probleme. Wer weiß Rat? (20)

Frage von White-Rabbit2 zum Thema Switche und Hubs ...

Apache Server
gelöst Lets Encrypt SSL mit Apache2 (20)

Frage von banane31 zum Thema Apache Server ...