Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Siemens Gigaset WLAN Repeater 108 nach Firmware-Update auf 1.18 nicht mehr erreichbar

Frage Netzwerke LAN, WAN, Wireless

Mitglied: Mikel2007

Mikel2007 (Level 1) - Jetzt verbinden

26.02.2007, aktualisiert 27.02.2007, 18235 Aufrufe, 6 Kommentare

Wer hat Erfahrungen mit der 1.18 Version?

Hallo - ich bin so langsam am verzweifeln. Der Siemens Repeater macht mich fertig...

Nachdem schon mit der alten Firmware die Konfiguration sehr viel Fingerspitzengefühl (und Zeit) beanspruchte, hat ein aktuelles Problem in meinem Netz dazu geführt, dass ich dem Repeater mit einer aktuellen Firmware auf die Sprünge helfen wollte.

Habe also die aktuelle Firmware von der Siemensseite draufgeladen (scheint auch erfolgreich gewesen zu sein) und sollte dann das Gerät auf die Werkseinstellungen zurücksetzen, um die Änderungen wirksam werden zu lassen. Von diesem Vorgang hat er sich aber bislang noch nicht wieder erholt...ich bekommen keinen Zugriff mehr auf den Repeater (der jetzt wieder die IP 192.168.2.254 haben sollte). Auch nach mehreren Resets keine Antwort.

Wer hat ähnliche Erfahrungen und einen guten Rat??

Gruss
Mikel2007
Mitglied: aqui
26.02.2007 um 23:15 Uhr
Hast du mal mit ipconfig in der Eingabeaufforderung nachgesehen ob du überhaupt eine IP Adresse vom 108 per DHCP bekommen hast ??
Das deine NIC auf Adresse automatisch beziehen stehen sollte und du nicht den Resetknopf sondern den hinter einem Loch versteckten Knopf an der Unterseite des Gehäuses mit einem Draht (Büroklammer) für mind. 5 Sek. gedrückt hast dürfen wir mal voraussetzen !?
Bitte warten ..
Mitglied: Mikel2007
26.02.2007 um 23:53 Uhr
Die neue Firmware habe ich dem Siemens vorhin über einen WinXP Rechner verpasst. Der Repeater hing dabei an einer Fritzbox.

Jetzt bin ich mit einem iBook drahtlos mit einer FritzBox (und dem Internet) verbunden. Den Repeater habe ich gerade direkt per Kabel am iBook hängen. Nach den mehrfachen Resets (per Büroklammer...) sollte der Repeater wieder über die Standard IP zu erreichen sein - ist er aber nicht. Was mache ich falsch?
Bitte warten ..
Mitglied: aqui
27.02.2007 um 00:10 Uhr
Beim iBook heisst das Kommando dann ifconfig !
Kannst du dort sehen das das iBook eine IP Adresse vom 108 bekommt ???

Im schlimmsten Fall hast du das Teil zerflasht dann hilft nur Einschicken zu Siemens oder dem Händler... Ist aber ungewöhnlich wenn der 108 einen erfolgreichen Flash Vorganag gemeldet hat...
Bitte warten ..
Mitglied: Mikel2007
27.02.2007 um 00:14 Uhr
Diesen output bekomme ich nach ifconfig (sagt mir aber nicht viel):

Last login: Mon Feb 26 23:37:59 on ttyp1
Welcome to Darwin!
ibook:~ ibook$ ifconfig
lo0: flags=8049<UP,LOOPBACK,RUNNING,MULTICAST> mtu 16384
inet6 ::1 prefixlen 128
inet6 fe80::1 prefixlen 64 scopeid 0x1
inet 127.0.0.1 netmask 0xff000000
gif0: flags=8010<POINTOPOINT,MULTICAST> mtu 1280
stf0: flags=0<> mtu 1280
en0: flags=8822<BROADCAST,SMART,SIMPLEX,MULTICAST> mtu 1500
ether 00:0a:95:ea:2b:ba
en1: flags=8863<UP,BROADCAST,SMART,RUNNING,SIMPLEX,MULTICAST> mtu 1500
inet6 fe80::230:65ff:fe08:95d9 prefixlen 64 scopeid 0x5
inet 192.168.178.24 netmask 0xffffff00 broadcast 192.168.178.255
ether 00:30:65:08:95:d9
media: autoselect status: active
supported media: autoselect
fw1: flags=8822<BROADCAST,SMART,SIMPLEX,MULTICAST> mtu 2030
lladdr 00:0a:95:ff:fe:ea:2b:ba
media: autoselect <full-duplex> status: inactive
supported media: autoselect <full-duplex>
ibook:~ ibook$
Bitte warten ..
Mitglied: aqui
27.02.2007 um 00:18 Uhr
Das kann so ja nicht gehen !!!
Wie du siehst hast du ja die FB am Ethernet dran:

192.168.178.24 ist die Adresse am iBook und die kommt ganz klar von der FB !!!

und da rennt ja schon ein DHCP Server und macht den des 108 tot...ist ja klar ! Es darf immer nur einen aktiven DHCP Server im Netz geben !
Du kannst nur den 108 und das iBook allein mit einem Kabel verbunden haben OHNE die FB dazwischen zum konfigurieren, das sollte klar sein !
Dann gibst du nochmal ifconfig ein ! bzw. versuchst die .254 zu connecten. Und falls es geht schaltets du als allererstes den DHCP Server ab sonst gibts ein Tohuwabohu !
Bitte warten ..
Mitglied: Mikel2007
27.02.2007 um 00:58 Uhr
Yau - ich hab ihn wieder!!! Schien wirklich an den verschiedenen aktiven DHCP Servern gelegen zu haben. Nach dem ich den 108 aus der Konfiguration der FB entfernt hatte, klappte es.

Danke und Gruss
Mikel2007
Bitte warten ..
Neuester Wissensbeitrag
Windows 10

Powershell 5 BSOD

(1)

Tipp von agowa338 zum Thema Windows 10 ...

Ähnliche Inhalte
Utilities
gelöst WLan Repeater Verständnisfrage (5)

Frage von trxit0 zum Thema Utilities ...

Hardware
gelöst Problem WLAN Repeater WLR-755 AC (5)

Frage von H41mSh1C0R zum Thema Hardware ...

LAN, WAN, Wireless
WLAN Repeater DNS und DHCP (3)

Frage von Angelo131095 zum Thema LAN, WAN, Wireless ...

Heiß diskutierte Inhalte
LAN, WAN, Wireless
gelöst Server erkennt Client nicht wenn er ausserhalb des DHCP Pools liegt (28)

Frage von Mar-west zum Thema LAN, WAN, Wireless ...

Outlook & Mail
Outlook 2010 findet ost datei nicht (18)

Frage von Floh21 zum Thema Outlook & Mail ...

Windows Server
Server 2008R2 startet nicht mehr (Bad Patch 0xa) (18)

Frage von Haures zum Thema Windows Server ...