Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Siemens SL2-141-1 WLAN verbindungsproblem unter XP

Frage Netzwerke LAN, WAN, Wireless

Mitglied: JamalLeon

JamalLeon (Level 1) - Jetzt verbinden

12.03.2010 um 22:27 Uhr, 5570 Aufrufe, 2 Kommentare

So, mein erster Beitrag hier in dieser Runde. Hab hier bisher immer gute Beiträge gefunden und so gut wie immer konnten meine Fragen hier beantwortet werden... bis jetzt Nun zu meinem Problem.

Für einen Freund habe ich ein Laptop (Toshiba Satellite L40-14Y) neu aufgesetzt. Vorher Vista, nun XP-Professional SP2 mit Treibern des Herstellers. Nach kompletter installation und Check hat alles einwandfrei funktioniert.
Zum Freund hingefahren dort das Laptop eingeschaltet um WLAN verbindung zu testen. So, nun kommts. Das oben angegebene Siemens SL2-141-1 taucht in der Liste der Drahtlosnetzwerke auf (volle Signalstärke), versuche ich aber zu verbinden sagt er mir nach kurzem probieren das das Netzwerk nicht erreichbar ist und sich evtl. ausser Reichweite befindet, aktuallisieren sie die Drahtlosnetzwerkanzeige und versuchen sie es erneut.(frage nach Netzwerkschlüssel kommt nicht). Mit anderen in der Drahtlosnetzwerkanzeige vorhandenen Geräten kann bzw. könnte ich mich verbinden (frage nach Netzwerkschlüssel kommt). Schließe ich das Laptop direkt an das Siemens an (per Kabel) kann ich problemlos auf das internet und auch die Startseite des Routers zugreifen (beides per WLAN nicht möglich!) Laut LED-Statusanzeigen des Routers ist alles in Ordnung.
Woran kann es liegen das er mir das Netzwerk zwar mit voller Signalstärke anzeigt, sich aber nicht verbinden kann.

Lieben Gruß und vielen Dank schonmal fürs lesen

JamalLeon
Mitglied: andereaas
13.03.2010 um 11:10 Uhr
Moin,
mögliche Probleme könnten sein:
1. Ist W-Lan im Router aktiviert?
2. Router sendet mit der Verschlüsselung WPA/WPA2 aber Notebook beherrscht nur WEP?
3. Könnte es vielleicht sein das fehlende W-Lan Treiber bzw. veraltete Treiber den Zugang verhindern, evtl SP3 installieren?
Vielleicht konnten diese Fragen ja weiter helfen.

mfg

andereaas
Bitte warten ..
Mitglied: JamalLeon
14.03.2010 um 22:13 Uhr
Hallo Andereaas,

zu 1) an dem Router wurden keine änderungen vorgenommen, zumal der Router sich mit der SSID zu erkennen gibt- geändert wurde nur der Laptop von Vista Home Basic auf Windows XP- Professional SP2 mit Treibern des Herstellers
zu 2) mit SP2 sollte WPA/WPA2 kein problem sein (?)
zu 3) ein Verbindungsaufbau mit anderen Routern funktioniert ja problemlos

Werde deine Fragen bzw. Vorschläge aber am Router bzw. am Laptop prüfen und mal schauen ob sich dort was tut. Vielen Dank erstmal das Du geantwortet hast, dachte schon auf meinen Artikel kommt garnichts mehr. ;) Zumindest bin ich nicht allein ziehmlich ratlos.

Lieben Gruß

JamalLeon
Bitte warten ..
Ähnliche Inhalte
Router & Routing
Vlan Verbindungsproblem mit WLAN Bridge (6)

Frage von MackDaddy zum Thema Router & Routing ...

Netzwerkmanagement
WLAN Drucker in die richtige DHCP scope bringen (5)

Frage von infostud zum Thema Netzwerkmanagement ...

Speicherkarten
Wlan Datenspeicher (6)

Frage von Marcys zum Thema Speicherkarten ...

LAN, WAN, Wireless
gelöst Maschinen per WLAN ins Netzwerk bringen (6)

Frage von laster zum Thema LAN, WAN, Wireless ...

Neue Wissensbeiträge
Tipps & Tricks

Wie Hackt man sich am besten in ein Computernetzwerk ein

(38)

Erfahrungsbericht von Herbrich19 zum Thema Tipps & Tricks ...

Humor (lol)

Bester Vorschlag eines Supporttechnikers ever: APC

(15)

Erfahrungsbericht von DerWoWusste zum Thema Humor (lol) ...

Heiß diskutierte Inhalte
Festplatten, SSD, Raid
POS Hardware und alternativen zu Raid 1? (21)

Frage von Brotkasten zum Thema Festplatten, SSD, Raid ...

Rechtliche Fragen
Hotspot rechtssicher betreiben? (14)

Frage von xSiggix zum Thema Rechtliche Fragen ...

ISDN & Analoganschlüsse
gelöst Splitter - RJ45 zu RJ11? (13)

Frage von Waishon zum Thema ISDN & Analoganschlüsse ...

Internet
Smartphone Benachrichtigungen (9)

Frage von schneerunzel zum Thema Internet ...