Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Siemens SX541 Portforwarding

Frage Netzwerke Router & Routing

Mitglied: kindj

kindj (Level 1) - Jetzt verbinden

14.02.2006, aktualisiert 21:25 Uhr, 7067 Aufrufe, 4 Kommentare

Hallo,

ich stehe derzeit ein wenig auf dem Schlauch und weiß nicht mehr weiter....
Ich habe SX541 an dem eine Box im LAN dranhängt.
Ich möchte von der "Ferne" auf das WebInterface der DBox zugreifen. Local funktioniert das.

Im SX541 habe ich DynDNS aktiviert und ein Ping auf meine dynamische Domain funktioniert auch.
Unter dem Menu "Virtuelle Server" habe ich den den externen Port auf den Port 80 der IP Adresse der DBox geforwardet. Die syntax, die ich zum aufrufen verwende ist: http://"meine domain".dyndns.org:"port"
Ich habe zwar an einigen anderen Einstellungen "rumgedreht" aber ohne Erfolg

Hat noch jemand ne Idee, was ich noch einstellen muß?

Vielen Dank
Jan
Mitglied: Supaman
14.02.2006 um 14:01 Uhr
ich kanns dir zum siemens se 505 sagen, ich vermute mal das es bei der neueren kiste ähnlich funktioniert.

- NAT port-forwarding geht nur an eine bekannte mac-adresse, nicht an eine bestimtme ip
- eine bekannte mac bekommt man nur durch zuweisnung per dhcp

also:
- am router dhcp aktiveren und per mac-adresse bestimtme ip's zuweisen
- dann bei NAT bestimtme ports an diese mac's weiterleiten
- falls das gerät ein pc ist: unter einstellungen->netzwerkkarte->tc/ip ebenfalls dhcp einschalten

gruß,

supa
Bitte warten ..
Mitglied: kindj
14.02.2006 um 14:36 Uhr
vielen dank für die antwort.
ich habe am sx541 jedoch keine möglichkeit an eine mac adresse zu schicken. ich finde in der bedienungsanleitung leider auch keine möglichkeit. es wird beim portfowarding immer nur von ip adressen geredet.
zudem habe ich zwar am router das dhcp eingeschaltet - meiner dbox aber eine feste ip adresse vergeben, weil ich ein programm auf meinem pc laufen hat, bei dem die ip adresse fest eingetragen habe.
ich vermute, daß irgendwo in den vielen menus noch irgendein haken gesetzt oder irgendwas konfiguriert werden muß.
jan
Bitte warten ..
Mitglied: Supaman
14.02.2006 um 15:51 Uhr
versuchs mal mit NAT anstelle virtual server, das sind zwei verschiedene dinge.

gruß,

supa
Bitte warten ..
Mitglied: kindj
14.02.2006 um 21:25 Uhr
hier kommt die lösung:
peinlich peinlich :

ich habe heute ein neues image auf die dbox eingespielt und beim neukonfigurieren des netzwerkes der dbox stellte ich fest, daß ich ursprünglich den falschen standart gateway gewählt hatte. bisher ging alles auch mit dem falschen gateway.


vielen dank an alle, die sich für mich den kopf zerbrochen haben
jan
Bitte warten ..
Neuester Wissensbeitrag
Ähnliche Inhalte
Tipps & Tricks
gelöst Portforwarding üner VPN Verbindung Client side (4)

Frage von fibs7000 zum Thema Tipps & Tricks ...

Router & Routing
gelöst Portforwarding auf eigenen Teamspeakserver für die Kinder und deren Freunde (11)

Frage von WandaStaab zum Thema Router & Routing ...

Server-Hardware
Fujitsu Siemens Primecenter Rack Schlüssel nachmachen (8)

Tipp von Mastergiz zum Thema Server-Hardware ...

TK-Netze & Geräte
Siemens - Hipath 3300 - Passwort resetten - Login (2)

Frage von PiLoT zum Thema TK-Netze & Geräte ...

Heiß diskutierte Inhalte
Erkennung und -Abwehr
Virenschutz - Meinungen (29)

Frage von honeybee zum Thema Erkennung und -Abwehr ...

Windows 10
gelöst Welches OS für Firmengeräte? (20)

Frage von MarkusVH zum Thema Windows 10 ...

Netzwerke
Abisolierwerkzeug (18)

Frage von SarekHL zum Thema Netzwerke ...

Exchange Server
SBS2011: POP3-Connector 10 MB Grenze Email Benachrichtigung (17)

Frage von bogi1102 zum Thema Exchange Server ...