Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Frage Hardware CPU, RAM, Mainboards

Kein Signal

Mitglied: michael-thomas123

michael-thomas123 (Level 1) - Jetzt verbinden

29.11.2008, aktualisiert 30.11.2008, 4272 Aufrufe, 12 Kommentare

Dell probleme beim booten bez starten des Pc

Hallo,

ich habe ein RIEßEN problem...

Beim starten meines Dell Rechners erhalte ich die Meldung kein Signal hochfahren tut er aber anscheinend. Muß dann reseten neu starten das geht so ca. 5 - 10 Mal dann klappts. Ich habe schon alles getauscht HD Motherboard Kabel und so weiter hängt es ev. an den Einstellungen im Bios?? Ich bitte um Hilfe da ich mir so schon eine Festplatte gehimmelt habe!!!!

DANKE
Mitglied: 68702
29.11.2008 um 13:40 Uhr
Kein Signal am Monitor bedeutet dass von der Grafikkarte kein Signal kommt, bzw. nicht erkannt wird.
Prüfe die Kabelverbindung von der Grafikkarte zum Monitor.
Teste den Rechner an einem anderen Monitor...
Bitte warten ..
Mitglied: aqui
29.11.2008 um 13:47 Uhr
Das du Kabelprobleme usw. komplett ausschliessen kannst nemen wir mal stark an...

Folgende Punkte solltest du testen:
  • Alle zusätzlichen Steckkarten entfernen und nur Grafik im Rechner belassen
  • Beim Starten zuerst ins BIOS springen und dort die BIOS Settings auf DEFAULTS setzen und sichern !
  • Dann neu Booten. Jetzt muss ein Sigbnal sichtbar sein..

Wenn weiterhin nicht liegt vermutlich ein Defekt der Grafikkarte vor !
Bitte warten ..
Mitglied: 68702
29.11.2008 um 13:52 Uhr
Oder des Monitors ....................................................
Bitte warten ..
Mitglied: michael-thomas123
29.11.2008 um 13:57 Uhr
Hallo,

erst mal Danke.

Ich habe vergessen zu erwähnen das man beim Booten die Dellmeldung sieht erst ganz kurz danach, komme manchmal nicht mal in´s Bios, kommt die Sch... Meldung kein Signal!! Habe auch den Monitor an einem anderen Rechner getestet da geht alles habe ja auch schon das Motherboard getauscht is das selbe Modell der gleiche Mist. Windows neu installiert habe ich uach da ja meine Festplatte kaputt ging durch das ganze resetten und teilweise Stecker ziehen...

Werde das mit dem Bios probieren alle "Grafigsettings?" auf default setzen. werde süäter berichten, kann etwas dauern da meine Kinder mich zwischendurch immer mal ablenken
Bitte warten ..
Mitglied: aqui
29.11.2008 um 14:02 Uhr
Windows zu installieren ist ja kompletter Blödsinn bzw. konterkariert ja dein Problem !!
Wie ist denn bitte sehr eine Windows Installation möglich wenn der Schirm schwarz ist... kannst du hellsehen oder hast du eine geheime Kristallkugel ??

Wozu auch unsinnigerweise das Mainboard tauschen....?? Oder hast du eine embedded Grafikkarte auf dem Mainboard ???

Wie gesagt... BIOS resetten auf die Defaults und dann booten und den rechner 20 Minuten in den BIOS Settings stehen lassen.
Hier darf die Grafikausgabe dann 20 Minuten nicht zicken sonst hast du einen Defekt.

Erst wenn das ne halbe Stunde sauber rennt solltest du dich an eine Windows Installation wagen.
Das du nach der Installation natürlich die Grafiktreiber für die Karte oder den embedeedten Chipsatz unter Windows einspielen solltest für den stabilen betrieb sollte dir hoffentlich klar sein !!
Bitte warten ..
Mitglied: 68702
29.11.2008 um 14:08 Uhr
Ja ,ist es eine OnBoard-Grafikkarte oder eine im Steckplatz ?
Bitte warten ..
Mitglied: michael-thomas123
29.11.2008 um 14:10 Uhr
Windows installieren is ja net schlecht da meine FESTPLATTE KAPUTT GING!!! Nach ewigem Booten läuft der Rechner in´s Schwarze installieren kann ich ja net heiße Michael nicht David C. Und ich benutze die Grafigkarte on Board habe aber auch andere und schon probiert immer die gleiche Sch... Und ja natürlich habe ich auch Treiber für die Grafiktreiber, oh mann. Und wieso unsinnigerweise das Motherboard tauschen das war so ziemlich das letzte was ich machen konnte aber da ist ja auch das gleiche Prob. Habe also eigentlich alles mal getauscht vom Ram über den Prozessor einfach alles...
Bitte warten ..
Mitglied: aqui
29.11.2008 um 14:31 Uhr
Du schreibst selber:
Windows neu installiert habe ich auch....

Was soll man denn da für Schlussfolgerungen ziehen.
Dan must du dich drücken aus etwas präziser hier...

OK, mit dem Mainboard Tauch bei embeddeter Grafik macht dann natürlich Sinn..keine Frage !
OK, wenn nach einem Mainboardtausch das gleiche Problem existiert ists wohl kaum Mainbord bezogen...

Das kann eigentlich nicht sein das 2 mal die gleiche HW den gleichen Fehler zeigt...
Bitte warten ..
Mitglied: IT-Dreamer
29.11.2008 um 15:07 Uhr
Hallo!

wechsel mal das Netzteil!

viel erfolg
Bitte warten ..
Mitglied: michael-thomas123
29.11.2008 um 15:21 Uhr
Danke, habe ich schon habe eigentlich alles getauscht sogar, uas Verzweiflung, die Kaltgerätekabel. Bin langsam reif für die Klapse.
Die Pufferbaterie habe ich auch getauscht allerdings sind die Dinger nicht neu, könnte es an denen liegen?
Bitte warten ..
Mitglied: IT-Dreamer
29.11.2008 um 15:40 Uhr
Hallo!

also die Batterie sollte es nicht sein! Wechsel mal bitte das Netzteil gegen ein neues Leistungsfähigeres aus und klemm alles andere ab was du nicht zwingend benötigst um ins BIOS zu gelangen. Das Mainboard hast du ja schon testweise gewechselt, den RAM auch?

viel erfolg
Bitte warten ..
Mitglied: michael-thomas123
30.11.2008 um 14:41 Uhr
Hallo,

ich habe nochmal alles probiert was hier so gepostet und mir eingefallen ist- hilft nix. Werde mir morgen noch ein anderes Netzteil besorgen da die beiden die ich habe genau der selbe Typ sind. Wenn´s dann noch net geht hoffe ich das das Teil noch 3 Wochen hält und dann hau ichs in die Tonne da ich dann in die Sonne fliege!!

Also nochmal Danke für eure Tipps und schönen Sonntag
Bitte warten ..
Ähnliche Inhalte
TK-Netze & Geräte
Fax Signal übers Netzwerk
Frage von dermolaTK-Netze & Geräte7 Kommentare

Hallo zusammen, wir haben eine Telefon Anlage von Agfeo (ES 512) leider kann die Anlage keine Fax Geräte über ...

LAN, WAN, Wireless
Ethernet Signal (RJ45) verstärken
Frage von lukasjLAN, WAN, Wireless7 Kommentare

Hallo zusammen, also entweder steh ich gerade auf dem Schlauch oder bin Blind oder ich finde nicht den genauen ...

DSL, VDSL
DSL-Signal bewerten
Frage von SarekHLDSL, VDSL15 Kommentare

Hallo zusammen, bei unserem Pfarrbüro haben wir zur Zeit kein Internet. Gestern haben wir eine Störung bei der Telekom ...

LAN, WAN, Wireless
Wlan signal verstärken
Frage von miramaneeLAN, WAN, Wireless18 Kommentare

Hallo liebe Community ich habe folgendes Problem und zwar wenn ich in der Küche,Balkon mit meinem IPad SkyGo anschauen ...

Neue Wissensbeiträge
Microsoft

Letzte Updates für Win10 und Server2016 müssen bei Bedarf über den Update catalogue in den WSUS importiert werden!

Tipp von DerWoWusste vor 4 StundenMicrosoft1 Kommentar

automatisch kommt da nichts an im WSUS und auch nicht im SCCM. Siehe Hinweise zum Bezug der jeweils neuesten ...

Linux

Meltdown und Spectre: Linux Update

Information von Frank vor 3 TagenLinux

Meltdown (Variante 3 des Prozessorfehlers) Der Kernel 4.14.13 mit den Page-Table-Isolation-Code (PTI) ist nun für Fedora freigegeben worden. Er ...

Tipps & Tricks

Solutio Charly Updater Fehlermeldung: Das Abgleichen der Dateien in -Pfad- mit dem Datenobject ist fehlgeschlagen

Tipp von StefanKittel vor 3 TagenTipps & Tricks

Hallo, hier einmal als Tipp für alle unter Euch die mit der Zahnarztabrechnungssoftware Charly von Solutio zu tun haben. ...

Sicherheit

Meltdown und Spectre: Wir brauchen eine "Abwrackprämie", die die CPU-Hersteller bezahlen

Information von Frank vor 3 TagenSicherheit13 Kommentare

Zum aktuellen Thema Meltdown und Spectre: Ich wünsche mir von den CPU-Herstellern wie Intel, AMD oder ARM eine Art ...

Heiß diskutierte Inhalte
Netzwerkgrundlagen
IPv6 Inter-VLAN Routing
gelöst Frage von clSchakNetzwerkgrundlagen10 Kommentare

Hi ich befasse mich gerade mit der Implementierung von IPv6 was bisher (in einem VLAN) korrekt funktioniert inkl. DNS ...

SAN, NAS, DAS
Wer kennt sich mit QNAP und CISCO aus ?
gelöst Frage von MachelloSAN, NAS, DAS10 Kommentare

Hallo Zusammen hier im Forum, Ich habe ein QNas 451+ und dieses NAS hat zwei GBit Lan Adapter die ...

Windows Netzwerk
Ist ein Portforwarding auf einen PC ohne lauschendes Programm ein (großes) Sicherheitsproblem?
Frage von PluwimWindows Netzwerk9 Kommentare

Hallo zusammen, zur Fernwartung eines Rechners an einem anderen Ort nutze ich VNC. Da dieser Rechner einfach nur eine ...

Windows Netzwerk
Zugriff auf den Desktop Ordner eines anderen Rechners in der gleichen Domäne
gelöst Frage von JensNomaWindows Netzwerk6 Kommentare

Guten Abend, ich war neulich mit unserem Admin am Tisch gesessen. Er an seinem Notebook angemeldet mit dem Domänen-Admin, ...