Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Kein Signal über DVI Repeater nach Neustart

Frage Hardware

Mitglied: Gushiken

Gushiken (Level 1) - Jetzt verbinden

09.06.2010 um 15:15 Uhr, 3196 Aufrufe, 1 Kommentar

Ich habe einen PC mit einer Matrox p750 und 2 Monitore von Samsung (SyncMaster 223BW) die an die Grafikkarte angeschlossen werden sollen. Da der PC nicht in meinem Büro steht muss ich 2 DVI Repeater verwenden (DVI SINGLE LINK REPEATER von Conrad). Also fix das lange Kabel an den PC, DVI Repeater hinten dran und Monitore an die Repeater.

Bei einem Monitor klappt das auch super, nur der 2. zickt rum. Dort habe ich das Phänomen das der Monitor nach einem Neustart des PC's kein Signal mehr bekommt. Schließe ich ihn aber nun bei laufendem Betrieb an die Matrox GrKa an wir er erkannt, nun kommt er wieder ins Büro und alles läuft super. Bis zum nächsten Neustart -__-

Weiß von euch zufällig jemand woran es liegen könnte?

Gruß,
Gushiken
Mitglied: SamvanRatt
09.06.2010 um 15:44 Uhr
Hio
das dürfte am Repeater liegen das er kein DVI Info an die Matrox voll zurückliefert und diese dann den Ausgang bis zum nächsten Start/Versuch deaktiviert. Mich wundert nur das er den ersten richtig nimmt (habe das selbe mit einem Dual DVI KVM Switch beim neu starten und in der Sekunde muß der Moni aktiv dran hängen, sonst fährt er nur einen an mit SVGA und den zweiten gar nicht; hotplug ist bei MGA noch nicht so angekommen...gut macht auch keiner)
Gruß
Sam
Bitte warten ..
Ähnliche Inhalte
Grafikkarten & Monitore
DVI an HP Dockingstation geht plötzlich nicht mehr (2)

Frage von crack24 zum Thema Grafikkarten & Monitore ...

LAN, WAN, Wireless
gelöst WLAN-Repeater für Wifispot? (11)

Frage von BVBneun zum Thema LAN, WAN, Wireless ...

Multimedia & Zubehör
gelöst Problem: DVI zu VGA (8)

Frage von Protected zum Thema Multimedia & Zubehör ...

LAN, WAN, Wireless
gelöst Produktempfehlung Outdoor Repeater (11)

Frage von Gahmuret zum Thema LAN, WAN, Wireless ...

Neue Wissensbeiträge
Ubuntu

Ubuntu 17.10 steht zum Download bereit

(3)

Information von Frank zum Thema Ubuntu ...

Datenschutz

Autofahrer-Pranger - Bewertungsportal illegal

(8)

Information von BassFishFox zum Thema Datenschutz ...

Windows 10

Neues Win10 Funktionsupdate verbuggt RemoteApp

(8)

Information von thomasreischer zum Thema Windows 10 ...

Microsoft

Die neuen RSAT-Tools für Win10 1709 sind da

(2)

Information von DerWoWusste zum Thema Microsoft ...

Heiß diskutierte Inhalte
Windows 10
Seekrank bei Windows 10 (18)

Frage von zauberer123 zum Thema Windows 10 ...

Windows 10
Windows 10 Fall Creators Update Fehler (14)

Frage von ZeroCool23 zum Thema Windows 10 ...

Windows Server
Frage zu Server Rack (9)

Frage von rainergugus zum Thema Windows Server ...