Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Signatur Outlook2003

Frage Internet E-Mail

Mitglied: lacoste7

lacoste7 (Level 1) - Jetzt verbinden

07.11.2005, aktualisiert 22.09.2006, 5789 Aufrufe, 8 Kommentare

Arbeite mit Office2003. Hab mir mit HTML eine Signatur erstellt. Beim Versand einer E-Mail ist alles ok. Aber wenn ich
auf eine E-Mail antworte oder eine E-Mail weiterleite....wird die Signatur nicht richtig dargestellt oder die ganze E-Mail
ist verschachtelt oder oder oder. Funktioniert also nicht richtig!!

Wer kann mir helfen?!? Oder sagen wo dieses Thema zu finden ist?!?

Danke
Mitglied: Janni
07.11.2005 um 16:02 Uhr
wahrscheinlich ist Dein HTML Code defekt .....................poste ihn doch einmal
Bitte warten ..
Mitglied: lacoste7
08.11.2005 um 07:54 Uhr
Hier ist mein HTML Code:

!DOCTYPE HTML PUBLIC " -W3CDTD HTML 4.0 Transitional//EN">
HTML>HEAD>TITLE>Unbenannt2 Signatur/TITLE>
META http-equiv=Content-Type content="text/html; charset=windows-1252">
META content="MSHTML 6.00.2800.1505" name=GENERATOR>/HEAD>
BODY>
DIV align=left>
TABLE style="WIDTH: 323px; HEIGHT: 183px" cellPadding=10 align=left border=1>
TBODY>
TR cellspacing="10">
TD>
DIV align=left>
TABLE align=left>
TBODY>
TR>
TD align=middle>
DIV>SPAN align="center">/SPAN> /DIV>
DIV>SPAN align="center">BR>BR>/DIV>/SPAN>/TD>
TD align=middle>  /TD>
TD align=middle>
DIV align=left>FONT face=Arial size=2>STRONG>
/STRONG>/FONT>/DIV>

DIV align=left>STRONG>FONT face=Arial color=#808080
size=1>/FONT>/STRONG>/DIV>

DIV align=left>STRONG>FONT face=Arial color=#808080
size=1>/FONT>/STRONG> /DIV>

DIV align=left>STRONG>FONT face=Arial color=#808080
size=1>/FONT>/STRONG>/DIV>

DIV align=left>STRONG>FONT face=Arial color=#808080
size=1>/FONT>/STRONG>/DIV>

DIV align=left>STRONG>FONT face=Arial color=#808080
size=1>/FONT>/STRONG>/DIV>

DIV align=left>STRONG>FONT face=Arial color=#808080
size=1>/FONT>/STRONG>/DIV>

DIV align=left>STRONG>FONT face=Arial color=#808080
size=1>/FONT>/STRONG>/DIV>

DIV align=left>STRONG>FONT face=Arial color=#808080
size=1>/FONT>/STRONG>/DIV>

DIV align=left>STRONG>FONT face=Arial color=#808080
size=1>/FONT>/STRONG> /DIV>

DIV align=left>STRONG>FONT face=Arial size=1>Tel.:
/FONT>/STRONG>/DIV>

DIV align=left>STRONG>FONT face=Arial size=1>Fax:
/FONT>/STRONG>/DIV>

DIV align=left>STRONG>FONT face=Arial size=1>A
href="mailto:">/A>/FONT>/STRONG>/DIV>

DIV align=left>STRONG>FONT face=Arial size=1>
A href="">/A>/FONT>/STRONG>/DIV>/TD>/TR>/TBODY>

SPAN align="left">FONT face=Arial size=2>/FONT>/SPAN>/TABLE>
DIV align=left>FONT face=Arial size=2>/FONT>/DIV>
DIV align=left>FONT face=Arial size=2>IMG alt="" hspace=0
src="" align=baseline
border=0>/FONT>/DIV>/DIV>/TD>/TR>/TBODY>
DIV>/DIV>
DIV>/DIV>
DIV>/DIV>
DIV>/DIV>
DIV>/DIV>
DIV>/DIV>
DIV>/DIV>
DIV>/DIV>
DIV>/DIV>/DIV>/BODY>/HTML>
Bitte warten ..
Mitglied: Janni
08.11.2005 um 10:13 Uhr
äähhhh, gehe mal davon aus, das das mit dem fehlenden "<" Absicht ist, damit er die Seite hier darstellt
.
Vielleicht hilft:
- !DOCTYPE HTML PUBLIC " -W3CDTD HTML 4.0 Transitiona lEN"> einmal weglassen
- den head leer lassen, Titel reicht zur Not auch völlig aus
- den tbody tag weglasssen
- möchtest Du eine Tabelle mit Rahmen haben (das ist alles irgendwie doppelt gemoppelt: Tabelle vs Div) ?

P.S. unter http:
www.selfhtml.org/ gibt es sehr gute Tipps über den HTML Code
Bitte warten ..
Mitglied: lacoste7
08.11.2005 um 10:24 Uhr
Danke erstmal, ich werd es mal versuchen!

Glaub aber nicht das es an dem liegt.......hab was im I-net gefunden. Liegt allgemein an HTML (ist nur eine BESCHREIBENDE Sprache) und wie es aussieht gibt es keine richtige Lösung.

Wenn du noch was findest, dann informier mich nochmal.

Danke
Bitte warten ..
Mitglied: Janni
08.11.2005 um 10:39 Uhr
gefunden habe ich nichts, OK habe auch nicht gesucht
Aber noch einen kleinen Tipp habe ich trotzdem: benutze nicht eines der MS Produkte um HTML Code zu erstellen (das ist Bähbäh )!

Es gibt auch freie Tools dafür, z.B. den HTML Editor von Ulli Meybohm (http://www.wintotal.de/Software/index.php?id=38) oder natürlich welche die viel Geld kosten wie Dreamweaver, etc.

P.S. ich benutze schon seit Jahren HTML Signaturen und es hat höchstens bei defekten, bzw. nicht sauberem HTML Code Probleme damit gegeben.
Bitte warten ..
Mitglied: verkehrsberuhigt
08.11.2005 um 17:57 Uhr
Beim Weiterleiten oder Antworten einer eMail
ist diese aber nicht zwangsläufig eine HTML-Mail...
Bitte warten ..
Mitglied: floschen
23.11.2005 um 12:30 Uhr
ich hab das gleiche Problem,

beim weiterleiten wird das Bild nicht angezeigt, welches auf einem internetserver liegt. beim normalen absenden einer neuen nachricht erscheint das logo?

ratlosigkeit....
Bitte warten ..
Mitglied: haemse
22.09.2006 um 16:13 Uhr
ihr habt das problem wahrscheinlich scho gelöst aber ich poste trotzdem für die, die das später lesen:

Das Problem liegt in den meisten fällen daran, dass outlook e-mails in drei verschiedenen formaten verschickt. Das ist html, formatierbarer text (also auch mit farben usw. aber keinen bildern) und normaler text
diese drei signaturen sind in C:\Dokument und Einstellungen\USER\Anwendungsdaten\Microsoft\Signatures gespeichert.

wenn ihr also auf ein mail antwortet, dass im "nur-text" format angekommen ist, dann wir auch die "nur text" signatur angehengt und die hat natürlich keine Bilder

Gruß haemse
Bitte warten ..
Ähnliche Inhalte
VB for Applications
Mit VBA Posteingang überprüfen bei Outlook2003
Frage von hellasVB for Applications6 Kommentare

Hallo, Ich bekomme jeden Tag eine automatisch generierte Mail von einem externen Server. Wenn diese Mail kommt, funktioniert das ...

iOS
Signatur Geschäftshandy
gelöst Frage von specialuseriOS7 Kommentare

Hallo zusammen, Ist es möglich eine Signatur so im iOS oder Android zu implementieren, dass wenn beispielsweise Änderungen in ...

Microsoft Office
Elektronische Signatur
Frage von Florian86Microsoft Office7 Kommentare

Hallo, folgendes wir haben ein Wareneingangsbuch, welches vom Einkauf und unserer QS-Abteilung geführt wird. D.h. Einkauf erstellt einen Wareningang ...

Verschlüsselung & Zertifikate
Günstiges Zertifikat für PDF-Signatur
gelöst Frage von DeepsysVerschlüsselung & Zertifikate6 Kommentare

Hallo Kollegen, ich suche eine günstige (so 50€/Jahr) Möglichkeit E-Mails und PDF zu signieren. Und zwar so, das jeder ...

Neue Wissensbeiträge
MikroTik RouterOS

Mikrotik - Lets Encrypt Zertifikate mit MetaROUTER Instanz auf dem Router erzeugen

Anleitung von colinardo vor 15 StundenMikroTik RouterOS6 Kommentare

Einleitung Folgende Anleitung ist aus der Lage heraus entstanden das ein Kunde auf seinem Mikrotik sein Hotspot Captive Portal ...

Sicherheit

Sicherheitslücke in HP-Druckern - Firmware-Updates stehen bereit

Information von BassFishFox vor 15 StundenSicherheit1 Kommentar

Ein weiterer Grund, dass Drucker keinerlei Verbindung nach "auswaerts" haben sollen. Unter Verwendung spezieller Malware können Angreifer aus der ...

Administrator.de Feedback

Entwicklertagebuch: Die Startseite wurde überarbeitet

Information von admtech vor 18 StundenAdministrator.de Feedback9 Kommentare

Hallo Administrator User, mit dem Release 5.7 haben wir unsere Startseite überarbeitet und die Beiträge und Fragen voneinander getrennt. ...

Vmware

VMware Desktopprodukte sind verwundbar

Information von Penny.Cilin vor 23 StundenVmware

Die VMware-Anwendungen zum Umgang mit virtuellen Maschinen Fusion, Horizon Client und Workstation sowie die Plattform NSX sind verwundbar. Davon ...

Heiß diskutierte Inhalte
Windows Netzwerk
Netzwerk Neustrukturierung
Frage von IT-DreamerWindows Netzwerk16 Kommentare

Hallo verehrte Community und Admins, bei uns im Haus steht eine Neustrukturierung an. Dafür benötige ich von euch ein ...

Windows Server
RDP macht Server schneller???
Frage von JaniDJWindows Server16 Kommentare

Hallo Community, wir betrieben seit geraumer Zeit diverse virtuelle Maschinen und Server mit Windows Server 2012. Leider haben wir ...

Festplatten, SSD, Raid
USB Stick recovery
Frage von petereFestplatten, SSD, Raid15 Kommentare

Hallo, ich habe einen defekten USB-Stick, der nicht mehr lesbar ist. Er wird in WIN als unbekanntes Volume mit ...

Windows 10
Windows 10 dunkler Bildschirm nach Umfallen
Frage von AkcentWindows 1015 Kommentare

Hallo, habe hier einen Windows 10 Rechner der von einem User umgefallen wurde (Beine übers Knie, an den PC ...