Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Signaturprobleme bei Outlook 2000

Frage Microsoft Outlook & Mail

Mitglied: SaschaRupp

SaschaRupp (Level 1) - Jetzt verbinden

27.06.2007, aktualisiert 28.06.2007, 3161 Aufrufe, 4 Kommentare

Hallo,

ich habe folgendes Problem in der Firma:

Wir haben wie so viele, Signaturen mit unserem Firmenlogo im HTML-Format . Das Einfügen klappt beim Senden auch wunderbar. Das Problem tritt sporadisch beim Antworten oder Weiterleiten auf.
Teilweise wird die Signatur entweder überhaupt nicht angezeigt, anstelle des Logos ein Platzhalter oder eben nur der Text. Dabei spielt es scheinbar keine Rolle ob die Antwort / Weiterleitung als HTML oder "Nur Text" Mail geschrieben wird. Bei den betroffenen Outlookversionen handelt es sich um 2000 und 2002, weitere Versionen können nicht ausgeschlossen werden da wir sie nicht nutzen.

Wer kennt das Problem und kann helfen?

Danke
Sascha
Mitglied: DanielH
28.06.2007 um 09:23 Uhr
Das ist ja vielleicht mal ein nettes Problem

Meiner bescheidenen Meinung nach liegt das Problem darin, dass du eventuell das Format der Original-E-Mail übernimmst (siehe Optionen), wenn dort ein Text-Format verwendet wird, sind keine Bilder sichtbar.

Du musst auch sicherstellen, dass du das Bild richtig einbindest und nicht nur verlinkst.
Bei mir war das auch schon mal Thema und wir haben das Problem nicht für alle Fälle lösen können.
Beim Adressaten muss auch HTML akzeptiert werden, da sonst keine Bilder angezeigt werden und da das bei weitem nicht alle haben, kannst du kaum sicherstellen, dass die Mail immer korrekt angezeigt wird.

Wenn jemand doch eine Lösung für diese Problem hat: Ich wäre daran auch interessiert!!!

Gruß
Daniel
Bitte warten ..
Mitglied: SaschaRupp
28.06.2007 um 10:13 Uhr
Morgen,

ja die Bilder sind eingefügt nicht verlinkt.
Das Problem taucht auch schon beim Beantworten einer Mail auf, sprich noch beim Erstellen. Ist auf alle Fälle seltsam und es scheint nicht viele zu geben die eine Lösung parat haben.

Gruß
Sascha
Bitte warten ..
Mitglied: DanielH
28.06.2007 um 10:18 Uhr
Hast du mal in den Outlook-Optionen geprüft ob du immer dein E-Mail-Format nimmst oder das des Sendenden übernimmst?
Bitte warten ..
Mitglied: SaschaRupp
28.06.2007 um 10:42 Uhr
Ist das teilweise Format der Originalmail, aber auch wenn das Format dann HTML ist, dann steht anstelle des Bildes ein Platzhalter. Naja vielleicht handelt es sich ja hierbei um einen versionsabhängigen Bug, wer weiß.
Bitte warten ..
Neuester Wissensbeitrag
CPU, RAM, Mainboards

Angetestet: PC Engines APU 3a2 im Rack-Gehäuse

(1)

Erfahrungsbericht von ashnod zum Thema CPU, RAM, Mainboards ...

Ähnliche Inhalte
Outlook & Mail
Übergroße Outlook 2000 .pst in Outlook 2016 öffnen (4)

Frage von kaymoll zum Thema Outlook & Mail ...

Outlook & Mail
Outlook 2016 und Autodiscover (1)

Frage von a.grothe zum Thema Outlook & Mail ...

Outlook & Mail
Outlook 2016 - Briefpapier Bilder werden nicht angezeigt (6)

Frage von Markowitsch zum Thema Outlook & Mail ...

Heiß diskutierte Inhalte
DSL, VDSL
DSL-Signal bewerten (13)

Frage von SarekHL zum Thema DSL, VDSL ...

Switche und Hubs
Trunk für 2xCisco Switch. Wo liegt der Fehler? (10)

Frage von JayyyH zum Thema Switche und Hubs ...

Windows Server
Mailserver auf Windows Server 2012 (9)

Frage von StefanT81 zum Thema Windows Server ...

Backup
Clients als Server missbrauchen? (9)

Frage von 1410640014 zum Thema Backup ...