Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Signaturprobleme bei Outlook 2000

Frage Microsoft Outlook & Mail

Mitglied: SaschaRupp

SaschaRupp (Level 1) - Jetzt verbinden

27.06.2007, aktualisiert 28.06.2007, 3170 Aufrufe, 4 Kommentare

Hallo,

ich habe folgendes Problem in der Firma:

Wir haben wie so viele, Signaturen mit unserem Firmenlogo im HTML-Format . Das Einfügen klappt beim Senden auch wunderbar. Das Problem tritt sporadisch beim Antworten oder Weiterleiten auf.
Teilweise wird die Signatur entweder überhaupt nicht angezeigt, anstelle des Logos ein Platzhalter oder eben nur der Text. Dabei spielt es scheinbar keine Rolle ob die Antwort / Weiterleitung als HTML oder "Nur Text" Mail geschrieben wird. Bei den betroffenen Outlookversionen handelt es sich um 2000 und 2002, weitere Versionen können nicht ausgeschlossen werden da wir sie nicht nutzen.

Wer kennt das Problem und kann helfen?

Danke
Sascha
Mitglied: DanielH
28.06.2007 um 09:23 Uhr
Das ist ja vielleicht mal ein nettes Problem

Meiner bescheidenen Meinung nach liegt das Problem darin, dass du eventuell das Format der Original-E-Mail übernimmst (siehe Optionen), wenn dort ein Text-Format verwendet wird, sind keine Bilder sichtbar.

Du musst auch sicherstellen, dass du das Bild richtig einbindest und nicht nur verlinkst.
Bei mir war das auch schon mal Thema und wir haben das Problem nicht für alle Fälle lösen können.
Beim Adressaten muss auch HTML akzeptiert werden, da sonst keine Bilder angezeigt werden und da das bei weitem nicht alle haben, kannst du kaum sicherstellen, dass die Mail immer korrekt angezeigt wird.

Wenn jemand doch eine Lösung für diese Problem hat: Ich wäre daran auch interessiert!!!

Gruß
Daniel
Bitte warten ..
Mitglied: SaschaRupp
28.06.2007 um 10:13 Uhr
Morgen,

ja die Bilder sind eingefügt nicht verlinkt.
Das Problem taucht auch schon beim Beantworten einer Mail auf, sprich noch beim Erstellen. Ist auf alle Fälle seltsam und es scheint nicht viele zu geben die eine Lösung parat haben.

Gruß
Sascha
Bitte warten ..
Mitglied: DanielH
28.06.2007 um 10:18 Uhr
Hast du mal in den Outlook-Optionen geprüft ob du immer dein E-Mail-Format nimmst oder das des Sendenden übernimmst?
Bitte warten ..
Mitglied: SaschaRupp
28.06.2007 um 10:42 Uhr
Ist das teilweise Format der Originalmail, aber auch wenn das Format dann HTML ist, dann steht anstelle des Bildes ein Platzhalter. Naja vielleicht handelt es sich ja hierbei um einen versionsabhängigen Bug, wer weiß.
Bitte warten ..
Ähnliche Inhalte
Windows 10
Outlook 2016 Win10 Creators Update Probleme (4)

Frage von Mobsmonster zum Thema Windows 10 ...

Exchange Server
Outlook Ordner wiederherstellen aus shared mailbox (3)

Frage von AndreB88 zum Thema Exchange Server ...

Exchange Server
Outlook Web Access auf IP Adresse beschränken (6)

Frage von touro411 zum Thema Exchange Server ...

Neue Wissensbeiträge
Batch & Shell

Batch - ein paar Basics die man kennen sollte

Tipp von Pedant zum Thema Batch & Shell ...

Microsoft

Restrictor: Profi-Schutz für jedes Window

(6)

Tipp von AlFalcone zum Thema Microsoft ...

Batch & Shell

Batch zum Zurücksetzen eines lokalen Profils

Tipp von Mr.Error zum Thema Batch & Shell ...

Heiß diskutierte Inhalte
Windows Server
gelöst Benutzer lässt sich nur an einem Clientcomputer anmelden (16)

Frage von Ammann zum Thema Windows Server ...

Vmware
gelöst Wie würdet Ihr eine ESXi Cluster Farm managen? (11)

Frage von AlFalcone zum Thema Vmware ...

Batch & Shell
gelöst Gruppenzugehörigkeit von AD Usern ermitteln - die Perfektion fehlt (11)

Frage von Stefan007 zum Thema Batch & Shell ...