Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Signaturupdates eTrust 7.1

Frage Sicherheit Sicherheits-Tools

Mitglied: lukluk

lukluk (Level 1) - Jetzt verbinden

28.07.2009, aktualisiert 09:58 Uhr, 8434 Aufrufe, 8 Kommentare

Hallo zusammen,

wir nutzen (noch) das AV-Programm eTrust 7.1 (ich weiss, alt ;) ). Soweit so gut, es scheint auch alles zu laufen. Doch nun habe ich bemerkt, dass wohl seit geraumer Zeit keine Signaturen gezogen wurdne bzw. es für mich so aussieht. Er sagt zwar ganz normal verbinde zu ftpav.ca.com .. lade SIgnaturen... Download erfolgreich, also eigentlich ganz ok. Doch als ich nun in die Versionsinformationen geschaut habe, sehe ich folgendes:

Links Server, Rechts client, wie zu sehen ist..

Siehe: http://img216.imageshack.us/img216/6476/arcserve.png


und genau so sieht es auch auf allen anderen clients aus. Irgendwie wurde siet Mitte April zur MIttagsstunde keine neue SIgnatur mehr geladen?! Ist da ggf irgendwie der SUpport abgelaufen oder sowa sin der Art? Ich hab meine Adminconsole auch gerade mal neu registriert und es hat Funktioniert "Registrierung erfolgreich".

Wenn ich aber nun direkt auf den FTP gehe, komm ich hier hin: http://ftpav.ca.com/pub/inoculan/scaneng/ ... dort sieht man auch direkt, dass die aktuellen Signaturen von gestern sind. D.h. Support sollte eigentlich nicht eingestellt sein.


Könnte mir jemand sagen, wie ich mein eTrust nun aktuell bekomme bzw. wo mein Problem liegt? Wäre euch sehr dankbar!

Gruß, LL
Mitglied: 60730
28.07.2009 um 11:34 Uhr
Servus,

7.1 ist schon länger her - aber eine Infoseite - wielange die Lizenz noch gültig ist - hatte die auch.

Sind im Programme Ordern "backups" der .vet?
Und wie alt sind die?
Was sagt das .log?

Im Zweifel eine frische (vm) genommen und dort den Etrustserver neu aufsetzen - nicht dass ein Virus dafür sorgt, dass die Updates abgeklemmt wurden.
(wobei dann allerding auch der FTP umgebogen sein "könnte" - was er offensichtlich nicht ist)

Gruß
Bitte warten ..
Mitglied: lukluk
28.07.2009 um 12:41 Uhr
Hallo und erstmal vielen Dank für die Antwort,

Hmm also das mit der Lizenz ist komisch. Im Onfo-Fenster steht folgendes:
Version: 7.1.501
Lizenz: Admin Server
Dieses Produkt ist lizenziert für:
Standort-ID:
Copyright 2004 Computer Associates International, Inc

...ist also irgendwie alles leer. Wenn ich aber auf Registrieren gehe, sagt er mir trotzdem, dass es erfolgreich war. Siehe Screenshot unten.

http://img195.imageshack.us/img195/9529/arcserve2.png

... in ner VM aufsetzen ist nicht so einfach, da es von einem Dienstleister lange vor meiner Zeit installiert wurde. Aber ich werds trotzdem mal versuchen, wenn's sein muss.

Virus... mhh... ich habe die Clients so eingestellt, dass sie sich die Signaturen direkt von ca.com beziehen (nicht vone inem zentralen server) von daher wäre es schon komisch, wenn ein virus schuld wäre.


*.vet - Dateien habe ich keine im Ordner nur ein Paar UnVet.dll UnVet.ini und UnVet.exe Dateien in verschiedenen Image-Ordnern (für die Remote-Installation).
*.log - Dateien sind nur für jeden Client je eine da, datiert auf den Tag, wo sie eTrust remote installiert bekommen haben (Im InoRemote-Ordner also haben die nix mit dem normalen AV zu tun).... oder welches log meinst du?

Im Log der eTrust Protokollansicht "Allgemeine Ereignisse" steht von heute nacht 4 Uhr:
Warnung - Quelle: Jobdienst - Code: 137 - Diese Signatur ist veraltet. Sie wurde seit 4414020 Tagen nicht mehr aktuallisiert.

Im Log "Distributionsereignisse" steht ganz normal alle 2 Stunden (eingestelltes Updateintervall) der ganze Updatejob mit der Zeile "Downloadvorhang 'erfolgreich' abgeschlossen" ganz unten. Dauer immer so ca 1 bis 3sec.

... das sind über 1200 Jahre, bissl heftig :/


Auf dem Client sieht es so aus:

Im Ordner DB sind diverse Dateien (dbf, ntx) datiert auf heute/gestern. Im Ordner backup sind backups der dateien ino_flpy.sys sowie ino_fltr.sys beide aus dem Jahr 2003 bzw. 2004.



Ah ich seh gerade, dass der nicht in den normalen Ordner alles lädt sonder in C:\Programme\CA\SharedComponents\ScanEngine

Dort ist auch ein Ordner backup mit 2 VET-Dateien. Beide Daiert auf den 13.4., also einen Tag vor meinem letzten Stand. In dem LOG-Ordner steht wie oben schon beschrieben:
01.
2009/07/28 10:12:51,0,SYSTEM,0,Das AV-Distributionsprogramm hat den Downloadvorgang gestartet. 
02.
2009/07/28 10:12:51,0,SYSTEM,0,Konfigurationsdatei: C:\WINDOWS\TEMP\7d4D3.tmp 
03.
2009/07/28 10:12:51,0,SYSTEM,0,--- Downloadversuch von Host-Nr. 1 - HTTP_0 --- 
04.
2009/07/28 10:12:51,0,SYSTEM,0,Die ausgewählte Verbindungsmethode ist HTTP. 
05.
2009/07/28 10:12:51,0,SYSTEM,0,AV Distribution lädt die Konfigurationsdaten. 
06.
2009/07/28 10:12:51,0,SYSTEM,0,Download von HTTP Seite ftpav.ca.com. 
07.
2009/07/28 10:12:52,0,SYSTEM,0,Für FTP-Anmeldung verwendeter Benutzername : anonymous. 
08.
2009/07/28 10:12:52,0,SYSTEM,0,Kein Proxyserver angegeben. 
09.
2009/07/28 10:12:52,0,SYSTEM,0,Downloadpfad (/pub/inoculan/scaneng/) wird verwendet. 
10.
2009/07/28 10:12:52,0,SYSTEM,0,Die Verbindung wird geöffnet. 
11.
2009/07/28 10:12:52,0,SYSTEM,0,Internetverbindung wird hergestellt. 
12.
2009/07/28 10:12:52,0,SYSTEM,0,Verbindungszeitüberschreitung wird auf 60 Sekunden eingestellt. 
13.
2009/07/28 10:12:52,0,SYSTEM,0,Anmelden bei der Verbindung. 
14.
2009/07/28 10:12:52,0,SYSTEM,0,Downloadverzeichnis: C:\Programme\CA\SharedComponents\ScanEngine\Incoming. 
15.
2009/07/28 10:12:52,0,SYSTEM,0,Die Liste der Signaturdateien wird heruntergeladen. 
16.
2009/07/28 10:12:53,0,SYSTEM,0,Downloadvorgang 'erfolgreich' abgeschlossen.
Die vet.da1 und Vet.txt im Hauptordner sind auch beide vom 13.04. abends um 22.xx Uhr. Kann es echt sien, dass unsere Lizenz dann zum 14.04. ausgelaufen ist und das blöde eTrust einfach nix sagt und so tut als wär alles ok? Ich finde im Moment leider keie Lizenzpapier und muss auf den Kollegen, der das damals gekauft und eingerichtet hat bis DO warten.

Gruß, LL
Bitte warten ..
Mitglied: 60730
28.07.2009 um 12:49 Uhr
Servus,

Ah ich seh gerade, dass der nicht in den normalen Ordner alles lädt sonder in C:\Programme\CA\SharedComponents\ScanEngine

"Das" ist der "normale" Ordner

Virus... mhh... ich habe die Clients so eingestellt, dass sie sich die Signaturen direkt von ca.com beziehen (nicht vone inem zentralen server) von daher wäre es schon komisch, wenn ein virus schuld wäre.

Wobei das eher unnormal ist - der Server soll die Updates verteilen und nur dann, wenn der nicht da wäre - sollen die Clients via "aussen" die Updates ziehen.

... in ner VM aufsetzen ist nicht so einfach, da es von einem Dienstleister lange vor meiner Zeit installiert wurde. Aber ich werds trotzdem mal versuchen, wenn's sein muss.

Das ist rel. einfach - du brauchst nur den datenträger und die lizenznummer
Dann beim Setup redistributionsserver eintragen.

Und da ( Lizenz beim Setup) - solltest du auch sehen, ob die lizenz noch gültig ist.

Gruß
Bitte warten ..
Mitglied: lukluk
28.07.2009 um 15:07 Uhr
Hallo erneit vielen Dank für die Antwort.


Ich habe die eTrust Amdinversion nun mal testweise auf meiner wsus-bastelkiste installiert. Er hat die Lizenzinformationen problemlos angenommen ohne zu meckern oder mir irgendein Datum anzuzeigen. Dann hab ich dem guten Ding seine Signaturserver-Informationen mitgegeben und auf Signatur-Update geclicked.

01.
2009/07/28 12:57:29,0,SYSTEM,0,Das AV-Distributionsprogramm hat den Downloadvorgang gestartet. 
02.
2009/07/28 12:57:29,0,SYSTEM,0,Konfigurationsdatei: C:\WINDOWS\TEMP\7b435.tmp 
03.
2009/07/28 12:57:29,0,SYSTEM,0,--- Downloadversuch von Host-Nr. 1 - HTTP_0 --- 
04.
2009/07/28 12:57:29,0,SYSTEM,0,Die ausgewählte Verbindungsmethode ist HTTP. 
05.
2009/07/28 12:57:29,0,SYSTEM,0,AV Distribution lädt die Konfigurationsdaten. 
06.
2009/07/28 12:57:29,0,SYSTEM,0,Download von HTTP Seite ftpav.ca.com. 
07.
2009/07/28 12:57:29,0,SYSTEM,0,Für FTP-Anmeldung verwendeter Benutzername : anonymous. 
08.
2009/07/28 12:57:29,0,SYSTEM,0,Kein Proxyserver angegeben. 
09.
2009/07/28 12:57:29,0,SYSTEM,0,Downloadpfad (/pub/inoculan/scaneng/) wird verwendet. 
10.
2009/07/28 12:57:29,0,SYSTEM,0,Die Verbindung wird geöffnet. 
11.
2009/07/28 12:57:29,0,SYSTEM,0,Internetverbindung wird hergestellt. 
12.
2009/07/28 12:57:29,0,SYSTEM,0,Verbindungszeitüberschreitung wird auf 60 Sekunden eingestellt. 
13.
2009/07/28 12:57:29,0,SYSTEM,0,Anmelden bei der Verbindung. 
14.
2009/07/28 12:57:29,0,SYSTEM,0,Downloadverzeichnis: C:\Programme\CA\SharedComponents\ScanEngine\Incoming. 
15.
2009/07/28 12:57:29,0,SYSTEM,0,Die Liste der Signaturdateien wird heruntergeladen. 
16.
2009/07/28 12:57:30,0,SYSTEM,0,Ein Update für die InoculateIT-Engine auf Windows NT/2000/XP/2003 (i386) wird zur Aktualisierung des lokalen Computers verwendet. 
17.
2009/07/28 12:57:30,0,SYSTEM,0,Gesamtpaket wird heruntergeladen. 
18.
2009/07/28 12:57:31,0,SYSTEM,0,Ein Update für die Vet-Engine auf Windows NT/2000/XP/2003 (i386) wird zur Aktualisierung des lokalen Computers verwendet. 
19.
2009/07/28 12:57:31,0,SYSTEM,0,Gesamtpaket wird heruntergeladen. 
20.
2009/07/28 12:57:32,0,SYSTEM,0,Downloadvorgang 'erfolgreich' abgeschlossen. 
21.
2009/07/28 12:57:32,0,SYSTEM,0,Das Update C:\PROGRA~1\CA\SHARED~1\SCANEN~1\Incoming\fi_nt86.exe /S wird gestartet. 
22.
2009/07/28 12:57:36,0,SYSTEM,0,Update der Signatur InoculateIT auf Version 31.6.6435 erfolgreich. 
23.
2009/07/28 12:57:46,0,SYSTEM,0,Das Update C:\PROGRA~1\CA\SHARED~1\SCANEN~1\Incoming\fv_nt86.exe /S wird gestartet. 
24.
2009/07/28 12:57:50,0,SYSTEM,0,Update der Signatur Vet auf Version 31.6.6435 erfolgreich.
leider hilft das alles nix... in den Versionsinformationen steht, dass die aktuelle Signatur aus dem Jahr 2004 stammt. Dies ist mir gerade übrigens nochmal aufgefallen. So wie es scheint, ist die Signatur von allen Rechnern, die NACH dem 14.04. installiert wurden aus dem Jahr 2004, also überhaupt nicht aktuallisiert worden, auch wenn man es immer angezeigt bekommt.

Für weitere Lösungsvorschläge bin ich gerne offen.

Gruß, LL
Bitte warten ..
Mitglied: Stru4ok
28.07.2009 um 15:41 Uhr
So wie ich das verstehe macht dir der Versionsunterscheid zwischen Client und Server sorgen?
7.1.501 und 7.1.194?

Kann es einfach sein das Client-Software standardmäßig einfach eine kleinere Nummer bei der Version hat?
Also Server-Software und Client-Software haben verschiedenen Version.
Bitte warten ..
Mitglied: lukluk
28.07.2009 um 15:54 Uhr
nein, was mir sorgen macht ist, dass ich trotz täglicher Signaturupdates als aktuelle Version eine Signatur von 2004 angezeigt bekomme (jetzt nach der neuinstallation), bzw. bei älteren Clients (siehe Screenshot oben) die Signaturupdates so wie es aussieht am 14.04.09 den Dienst eingestellt haben. Sie Laufen zwar noch durch und tun im Log so, als ob sie funktionieren aber in den Infos werden sie halt nicht geupdated. Die VET-Datei im Hauptordner zB wird auch nicht überschrieben/aktuallisiert, weswegen ich davon ausgehen muss, dass die SIgnatur tatsächlich einen alten Stand hat.

Auch das manuelle runterladen vom FTP und installieren per "fv_nt86.exe /S" bewirkt leider keine Änderung.

Und ich weiss nicht, ob es sinn macht eine AV-Software laufen zu lassen, die im April mal aktuell war.

Gruß, LL
Bitte warten ..
Mitglied: 60730
28.07.2009 um 16:00 Uhr
Servus,

hole dir mal "manuell" die http://ftpav.ca.com/pub/inoculan/scaneng/fi_nt86.exe
und entpacke diese.

Dort findest du dann u.a eine readme

04-05-09: As per the End of Life announcement from March 2008, CA's eTrust Antivirus 7.1
for Windows has reached the end of CA's support window, and will no longer be able to
obtain signatures from the public FTP site. For questions related to purchasing or receiving
the latest supported version of CA's Anti-Virus or Threat Manager solution, please contact
our Global Customer Care team. For the most up to date contact list for this team, please
go to the GCC website at:

http://www.ca.com/us/servicecenter/

Aber wichtig wäre es - nachzuvollziehen - ob die:

  • EngRes.dll aus dem Zip/exe mit dem auf dem neuen Server übereinstimmt.

Aber das höchste der Gefühle wird nur das sein, dass du auf Stand von 04-05-09 kommst - danach gibts keine Signaturen mehr.

Gruß
Bitte warten ..
Mitglied: lukluk
28.07.2009 um 16:32 Uhr
Die Datei EngRes.dll hatte ich nur auf meinem lokalen PC in diesem Ordner gefunden: C:\Programme\CA\SharedComponents\ScanEngine\ArcTemp\cb2.tmp .. also nur als Temp entpackt.

Aber hab gerade was anderes entdeckt:UNter http://www.ca.com/us/securityadvisor/virusinfo/signaturefiles/default.a ... gibt es "BetaSignaturen". Diese liegen hier: ftp://ftp.ca.com/pub/inoculan/scanengbeta/

Und es scheint zu tun! In den Infos bekomme ich nun gesagt, meine SIgnatur ist vom 27.07., also von gestern. Ich werd's noch ein wneig durchtesten.

Soweit vielen Dank für eure (bzw. deine) Unterstützung. War mir eine Hilfe!


Gruß, LL

edit: es fehlt wohl nur noch die "Siglist2.txt" die zur automatishcen Installation der clients ist.. naja ich schau es mir morgen mal an, ob ich das auch noch hinbekomme ansonsten muss ich die SIgnaturen anders verteilen.
Bitte warten ..
Neuester Wissensbeitrag
Heiß diskutierte Inhalte
Windows Userverwaltung
Ausgeschiedene Mitarbeiter im Unternehmen - was tun mit den AD Konten? (33)

Frage von patz223 zum Thema Windows Userverwaltung ...

LAN, WAN, Wireless
FritzBox, zwei Server, verschiedene Netze (21)

Frage von DavidGl zum Thema LAN, WAN, Wireless ...

Viren und Trojaner
Aufgepasst: Neue Ransomware Goldeneye verbreitet sich rasant (20)

Link von Penny.Cilin zum Thema Viren und Trojaner ...

Windows Netzwerk
Windows 10 RDP geht nicht (18)

Frage von Fiasko zum Thema Windows Netzwerk ...