Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

sinus 1054 dsl nicht als access point zu betreiben?

Frage Netzwerke LAN, WAN, Wireless

Mitglied: ojeojeojemine

ojeojeojemine (Level 1) - Jetzt verbinden

08.01.2006, aktualisiert 06.11.2007, 22409 Aufrufe, 23 Kommentare

wollte eigentlich den sinus1054dsl in unser lan netzwerk einschleifen,doch die telecommöhre will den splitter haben, soll doch aber nur den accesspoint für wlan spielen.

wie muss ich vorgehen, damit ich eine konfiguration des sinus 1054 dsl als accesspoint hinkriege? vielen dank für jde anregung, verzweifelt, tom.
Mitglied: superboh
08.01.2006 um 22:17 Uhr
Hi,

wie ich das sehe, hat der Router nur einen WAN-Anschluss, jedoch keinen integrierten Switch bzw. LAN-Port.
Das bräuchtest Du aber, weil der WAN-Anschluss ist kein Ethernet-Port, sondern eben der Eingang des DSL-Modems, welcher an den Ausgang einen Splitters angeschlossen werden muss.

Gruss,
Thomas
Bitte warten ..
Mitglied: leithold
08.01.2006 um 23:24 Uhr
Er besitzt einen LAN-Anschluß.
Wo genau ist denn das Problem? Ich betreibe einen Sinus 1054 DSL als Access Point. Keine Probleme hier. Meckert er rum, weil kein Verbindung zum DSL da ist?

Gruß, Leithold
Bitte warten ..
Mitglied: ojeojeojemine
09.01.2006 um 12:17 Uhr
genau, er bekommt keine verbindung mit dem router, da dieser ihm keine ip zuweist. ich hab den freien lan zugang der vom router abgeht an die t-dsl buchse des sinus angeschlossen u. versucht ihn über den lan ausgang mit dem rechner zu verbinden der ihn konfigurieren soll. leider will er als gateway eingesetzt werden und verlangt die zugangsdaten meines providers.
Bitte warten ..
Mitglied: leithold
09.01.2006 um 20:00 Uhr
Router ... ist damit ein Hub oder Switch gemeint? Oder soll der Access Point nicht _im_ LAN stehen?
Ich würde den Hub an den LAN-Anschluß des Sinus' anschließen.
Das Ding hat ja eine feste IP-Adresse (kann man auch ändern) Über die kann man den Sinus 1054 DSL dann ansprechen (von einem PC im LAN) Falls das wider Erwarten nicht tut, würde ich das Ding erstmal an einen PC anschließen und alles fertig konfigurieren und dann an den Hub hängen.
Mal in der Anleitung geschaut? (www.telekom.de) Keine Ahnung, ob da was drinsteht, aber einen Versuch ist es wert.

Gruß, Leithold
Bitte warten ..
Mitglied: ojeojeojemine
09.01.2006 um 22:36 Uhr
als router und modem funktioniert ein gerät von allnet? von diesen aus sind die 3 rechner am netz und der vierte ausgang soll nun der sinus 1054 dsl als accesspoint das netz um wlan erweitern. so meine vorstellung, doch wie treibe ich dem teil seine vorliebe aus an einen splitter angeschlossen zu werden?
Bitte warten ..
Mitglied: leithold
10.01.2006 um 19:44 Uhr
Ok, also der Router von Allnet muß in jedem Fall an den LAN-Port des Sinus.
Dann kann man aus dem Netzwerk versuchen den Sinus unter der IP-Adresse 192.168.2.1 zu pingen. Das sollte funktionieren. Anschließend kann man den Sinus konfigurieren.

Evtl. hilft es den Sinus vorher mal in den Aulieferungszustand zurückzusetzen um möglich Fehlkonfigurationen zu beseitigen. Danach sollte er bis auf das WLAN funktionieren.
Bei mir tut das so einwandfrei, ich habe lediglich das WLAN eingeschaltet, WEP-Verschlüsselung konfiguriert und die MAC-Adressen der Rechner im Netzwerk hinzugefügt und andere Netzwerkkarten ausgeschlossen.

Welche Version der Firmware ist denn drauf? Ich habe 2.4.
Bitte warten ..
Mitglied: ojeojeojemine
10.01.2006 um 22:02 Uhr
@leithold: wie erwähnt ist der sinus nicht an den splitter angeschlossen, hab jetzt das kabel vom router in die lan buchse gesteckt, kann jedoch den sinus nicht ansprechen. meinstdu nicht er wartet auf ein signal in der t-dsl buchse? DIE LAN BUCHSE IST LT: ANLEITUNG NUR ALS LAN AUSGANG GEDACHT; AUCH GIBT ES KEINERLEI HINWEIS DARAUF; DAS MAN DAS TEIL ALS PUREN ACCESSPOINT BETREIBEN KANN: Mit freundlichen Grüßen
Bitte warten ..
Mitglied: leithold
10.01.2006 um 22:22 Uhr
Wie gesagt ich habe ihn auch als reinen Access Point laufen ... und den LAN-Port als Ausgang zu bezeichnen ist wie ein Telefon nur zum hören zu benutzen
Man kann ihn als reinen Repeater einsetzen; und eben auch als reinen Access Point. Ohne Verbindung zu einem Splitter oder was auch immer.

Vielleicht kann es auch mal helfen anstatt des "Routers" einen PC anzuschließen. Wenn das tut, dann sollte die Sache mit dem "Router" nur eine Formsache sein.
Welche Firmware-Version ist denn drauf? Hat es geholfen den Sinus mal auf die Werkseinstellungen zurückzusetzen? Welche IP-Adresse ist denn eingestellt? Vielleicht ist er verkonfiguriert ...

Nicht aufgeben! Es funktioniert auf jeden Fall
Bitte warten ..
Mitglied: ojeojeojemine
10.01.2006 um 23:45 Uhr
sorry,leithold, bin in it absolut blond. hatte eben den lan vom sinus mit dem lan des laptop verbunden, doch was mir anfangs noch gelang, nämlich mit der standard ip den sinus anzusprechen gelingt jetzt auch nicht mehr. keine ahnung was mein administrator vorgestern angestellt hat. auch noch dem drücken des resetknopfes gleiches resultat. übrigens vielen dank für die unterstützung...
Bitte warten ..
Mitglied: ojeojeojemine
11.01.2006 um 01:03 Uhr
reset hat jetzt geklappt, konnte der sinus übers laptop ansprechen, sicherheitseinstellungen sind gemacht, doch welche netzwerkeinstellungen sind nötig? er fragt nach meinem provider und routereinstellungen- was soll da rein? danke...
Bitte warten ..
Mitglied: leithold
12.01.2006 um 20:58 Uhr
Ich weiß gerade gar nicht genau welche Routereinstellungen man machen kann, da ich nicht in der Nähe des Geräts bin. Ich kann mir auch gar nicht denken, welche Einstellungen da nötig wären. Der Router, der im Sinus eingebaut ist, steht ja eigentlich zwischen dem DSL und dem LAN und ist damit in dieser Konfiguration ohne Funktion.
Providereinstellungen würde ich gar keine machen.

Okay, über LAN klappt der Zugriff also. Funktioniert auch der Zugriff über WLAN?
Ich würde das Ding jetzt einfach mal an das andere Netzwerk hängen und kucken ob das funktioniert.

Wie kommt das eigentlich, daß er nach diesen Einstellungen _fragt_? Soweit ich mich erinnere hat man da in der Konfigurationsoberfläche doch nur ein paar Menüs, in die man hineinschaut oder nicht??? Daß der Sinus mit einem _redet_ oder etwas _fragt_ wüßte ich jetzt gar nicht. Welche Firmwareversion ist denn das? Das steht in der Konfiguration irgendwo unter Status/Info o.ä.
Bitte warten ..
Mitglied: ojeojeojemine
13.01.2006 um 14:08 Uhr
wie gesagt, übers netzwerk kann ich den sinus nicht erreichen wenn ich seine standart ip (192.168.2.1) eingebe. in direkter verbindung mit netzwerkkabel vom rechner zum sinus ist eine kommunikation möglich. so hab ich auch meine sicherheits und zulassungskonfiguration durchgeführt. doch im netzwerk verliert sich die spur des sinus! wird ihm von irgendwoher eine andere ip zugewiesen? wie krieg ich das raus? danke...
Bitte warten ..
Mitglied: leithold
13.01.2006 um 17:08 Uhr
Merkwürdig. Daß der Sinus unter einer anderen IP-Adresse erreichbar ist, wäre möglich (entweder zieht er eine andere IP-Adresse aus dem Netz oder der Router könnte die IP-Adresse umsetzen) Mit einem Portscanner könnte man den Sinus trotzdem finden.

Liegt vielleicht ein Konfigurationsproblem am existierende Router vor? Ich kann auch den Begriff Router nicht korrekt einordnen. Das müsste doch ein Hub oder Switch sein, oder? Ein Router verbindet doch zwei getrennt Netzwerke und keine PCs, oder?
Bitte warten ..
Mitglied: leithold
13.01.2006 um 17:25 Uhr
Noch etwas ... um was für ein Netz handelt es sich denn (Class A, B oder C)? Anders gesprochen, fangen alle IP-Adresse mit 192 an? Vielleicht liegt da das Problem?
Bitte warten ..
Mitglied: ojeojeojemine
14.01.2006 um 12:31 Uhr
hallo, der allnet router, der auch als dsl-modem arbeitet und von dem aus zwei ports in meine wohnung führen,vergibt für meinen pc die 192.168.0.2,für den anschluss an den der sinus das wlan zur verfügung stellen soll und an den ich im moment ein laptop hängen die 192.168.0.8! als standardgateway ist die 192.168.0.1 eingetragen. der sinus wurde von mir (direkt über kabel mit dem laptop verbunden) unter der192.168.2.1 angesprochen. schliesse ich das lan-kabel an den sinus an, so wird er im netzwerk nicht von anderen rechnern erkannt (über die ip 192.168.2.1). muss ich ihm eine andere ip zuordnen od. bekommt er sie vom router? sorry, ich weiss mit mir hat man`s nicht leicht. ach so: leider kann ich auch von meinem pc nicht auf den laptop zugreifen wenn ich die192.168.0.8 eingebe, welche ja eigentlich seine ip sein sollte!? vielleicht ist dies auch nicht relevant!?
Bitte warten ..
Mitglied: leithold
14.01.2006 um 17:59 Uhr
Also das Problem muss irgendwie doch an dem Hub liegen.
Versuchsweise könnte man die IP-Adresse des Sinus mal in den IP-Bereich 192.168.0.* legen. Beim Sinus selbst ist es so, daß alle Rechner standardmäßig IPs im Bereich von 192.168.2.* haben. Bei der Gelegenheit könnte man auch gleich mal den DHCP-Server des Sinus abschalten.
Bitte warten ..
Mitglied: ojeojeojemine
14.01.2006 um 18:09 Uhr
ich verbinde mal den sinus mit dem laptop und versuche die ip entsprechend zu verändern und da versuche ich auch das dhcp zu deaktivieren. hoffentlich gelingt das ohne fahrlehrer...
Bitte warten ..
Mitglied: ojeojeojemine
14.01.2006 um 18:38 Uhr
so, alle einstellungen verändert: kein dhcp mehr und neue ip (192.168.0.5). resultat: sinus wird unter neuer und alter ip nicht erkannt. reset!
Bitte warten ..
Mitglied: leithold
15.01.2006 um 20:30 Uhr
Und was nun? Ich denke mit dem Sinus ist alles in Ordnung. Vielleicht liegt das Problem bei dem anderen Gerät? Gibt es dort vielleicht eine IP- oder MAC-Adressenfilterung?
Ansonsten fällt mir nicht viel ein ...
Bitte warten ..
Mitglied: Mingeline
08.04.2006 um 21:59 Uhr
Hallo Leithold,
heute habe ich Deine Kommentare zum Sinus 1054 gefunden. Weißt Du durch Zufall, ob das Ganze auch mit T-Sinus 111-DSL funktioniert? Ich möchte das Gerät ebenfalls nur als Accesspoint nutzen, denn ins Internet komme über über ein externes DSL-Modem (schneller und schon für die neue ADSL2+-Technik geeignet), das an einem normalen Router angeschlossen ist. Szenario: 3 PC's sind an diesem Router angeschlossen und kommen alle ins Internet und sind in einer Arbeitsgruppe, können sich also auch untereinander sehen. Der Sinus ist über den LAN-Port ebenfalls an diesem Router angeschlossen und soll ein Laptop über WLAN mit der Arbeitsgruppe verbinden. Das Laptop ist bereits aufgenommen in der Gruppe. Der Router hat die 192.168.2.1 und macht DHCP und Gateway. Der Sinus macht weder DHCP noch Gateway, dort habe ich den Router eingetragen, und hat die 192.168.2.1, die IP-Range ist .110 bis .160 und .170 bis .200 (auf dem Router natürlich). Mit dem Laptop kann ich mich auch mit dem Sinus per WLAN verbinden, komme aber nicht in die Gruppe oder ins Internet. Verschlüsselung etc. ist auf beiden Seiten richtig eingestellt, ich denke, sonst würde er gar nicht verbinden.

Wo also ist der Haken, dass ich per WLAN nicht mit den anderen in der Arbeitsgruppe kontakten kann bzw. ins Internet kann?

Kannst Du helfen oder jemand anderes?

Vielen Dank!!
Bitte warten ..
Mitglied: leithold
09.04.2006 um 10:20 Uhr
Router und Access Point haben die gleiche IP-Adresse (192.168.2.1)?
Bitte warten ..
Mitglied: Mingeline
09.04.2006 um 15:40 Uhr
sorry, nein, natürlich nicht. Der Router hat die 1 am Ende, der Sinus die 2! In der Netzwerkumgebung habe ich das Laptop auch sehen können zwischendurch, aber andersherum halt nicht....
Bitte warten ..
Mitglied: hermel
06.11.2007 um 22:22 Uhr
so, alle einstellungen verändert: kein
dhcp mehr und neue ip (192.168.0.5).
resultat: sinus wird unter neuer und alter ip
nicht erkannt. reset!
Ich hatte erst dasselbe Problem. Scheint daran zu liegen, dass
deine Workstation/dein PC (mit IP 192.168.2.xxx) und dein sinus (mit IP 192.168.0.5)
zu diesem Zeitpunkt in unterschiedlichen Subnetzen liegen.

Probier einfach folgendes (statt reset),
nachdem sinus' DHCP deaktiviert und sinus' IP umgestellt ist:
Haeng deine Workstation wieder ans LAN. Sie sollte dann per DHCP wieder
eine Adresse im Bereich 192.168.0.xxx vom Router bekommen. Haeng
deinen sinus auch ins LAN. Dann findest du den sinus unter 192.168.0.5 wieder, jetzt in
demselben subnetz wie die workstation. Das sollte zumindest einen Schritt weiterhelfen.
Bitte warten ..
Neuester Wissensbeitrag
Humor (lol)

Linkliste für Adventskalender

(3)

Information von nikoatit zum Thema Humor (lol) ...

Ähnliche Inhalte
Router & Routing
Zyxel Support, Zyxel W-Lan Access Point NWA1100-NH (2)

Erfahrungsbericht von ThomasBIT zum Thema Router & Routing ...

LAN, WAN, Wireless
WLAN-Funkreichweite Access Point MikroTik (4)

Frage von teret4242 zum Thema LAN, WAN, Wireless ...

Router & Routing
Access Point konfigurieren (2)

Frage von accessp01nt zum Thema Router & Routing ...

Voice over IP
Fritz!Box 7360 als DECT Access Point (4)

Frage von Bander82 zum Thema Voice over IP ...

Heiß diskutierte Inhalte
Windows Server
DHCP Server switchen (24)

Frage von M.Marz zum Thema Windows Server ...

SAN, NAS, DAS
gelöst HP-Proliant Microserver Betriebssystem (14)

Frage von Yannosch zum Thema SAN, NAS, DAS ...

Grafikkarten & Monitore
Win 10 Grafikkarte Crash von Software? (13)

Frage von Marabunta zum Thema Grafikkarten & Monitore ...

Erkennung und -Abwehr
Spam mit eigener Domain (12)

Frage von NoobOne zum Thema Erkennung und -Abwehr ...