Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Frage Netzwerke Router & Routing

Sinus 1054DSL Router Portforwarding...???

Mitglied: xbl38spezial

xbl38spezial (Level 1) - Jetzt verbinden

23.02.2005, aktualisiert 21.10.2007, 13013 Aufrufe, 7 Kommentare

Servus zusammen, ich besitze seit einer Woche nun einen WLan Router (Sinus 1054DSL) mit den meisten einstellungen bin ich bis dato auch Problemlos zurecht gekommen sprich WLan, die dazugehörige Verschlüsselung, ändern der standard SSID und dessen tarnung. Auch ein kleines Netzwerk habe ich eingerichtet zwischen PC, Notebook und XBox. Jedoch scheitere ich an dem versuch Anwendungen in meinem beispiel UltraVNC über das internet ansprechbar zu machen. Über das lokale Netzwerk funktioniert natürlich alles einwandfrei aber nicht über die öffentliche IP adresse. Ich habe natürlich auch versucht wie in der Bedienungsanleitung des Routers beschrieben anfragen auf die öffentliche ip für VNC sprich Port 5900 u. 5800 an den entsprechenden PC im Netzwerk weiterzuleiten jedoch leider ohne erfolg. Ein solcher versuch wird direkt mit der "Verbindung fehlgeschlagen" Fehlermeldung quittiert. Ich habe es sowohl über den menüpunkt Virtueller Server versucht als auch über den menüpunkt Spezialanwendung leider Fehlanzeige. Im Handbuch steht dann noch so ein toller Satz wie etwa: "Sollte es mit dieser Methode nicht funktionieren Pech gehabt dann müssen sie ihren PC halt komplett ausserhalb des von dem Router geschützten bereichs stellen (Freigegebene Zone DMZ)" Kann das deren ernst sein ???
Ich habe noch eine Software Firewall (McAfee Personal Firewall Plus) die kann ich allerdings als Grund für dieses Problem ausschliessen.
Die XP Firewall habe ich deaktiviert. Woran kann es denn noch liegen ? Zuvor hat doch auch alles funktioniert. Hat vielleicht jemand erfahrung mit diesem Router und weiss was ich falsch gemacht haben könnte ?

Übrigens eine kleine Frage nebenher: " Ist es im Sinne des Erfinders das über meine Öffentliche IP adresse das Konfigurations Menü des Routers aufgerufen wird oder funktioniert das nur wenn ICH diese im Browser eingebe und jemand anderes ausserhalb meines Lans bekommt dieses nicht zu sehen ?" <-- Ich hoffe doch das dem so ist ansonsten nicht gerade sehr sicher.....
Mitglied: turricum
07.09.2005 um 10:52 Uhr
Mein Rekord in der Telecomwarteschlaufe -> 45 Minuten.

Sinus 1054 Firmware 2.1

Ich kann weder über DMZ, NAT noch sonstwas auf meine Kisten zugreifen. Intern
funktiniert alles und UltraVNC ist klasse!

Die Telecom wird mir schriftlich bescheid geben das die Firewall Funktionalität NICHT
supportet ist.

Ich habe in Foren gelesen das die NAT Probleme mit Firmware 2.4 gelöst sind. Die ist aber
zurückgenommen worden wegen Problemen.

Ich habe gelesen das NAT nur funktioniert wenn der Rechner in der DMZ ist und eine
feste IP Adresse unter hundert hat. Ich habe es bei mir gemacht, aber hat auch nicht funktioniert.

Interessant ist das ich das Router Konfigurationsprogramm jetzt von aussen her aufrufen kann.

Auch interessant ist das wenn ich von aussen einen Portscan mache die Ports sehe, aber nicht darauf zugreifen kann, die Päckchen kommen nie ins interne Netz!


| WANTED: FIRMWARE 2.4
+---------------

Wäre klasse wenn Dir mir jemand zusenden würde oder sich jemand melden würde
bei dem es funktioniert!!!

Mit den besten Grüssen
Turri
Bitte warten ..
Mitglied: beaviz
12.09.2005 um 10:40 Uhr
also ich kann nur sagen das ich wirklich alles ausprobiert habe... und nichts ging!
aus meinen eigenen erfahrung dachte ich es währe ein leichtes schnell mal ne remoteverwaltungsmöglichkeit für mich dort einzutragen, da der routr nicht bei ir zu hasue sondern in einem haushalt von freunden steht(natürlich habe ich einen besseren, bei dem das alles auch geht).
als erstes habe ich versucht unter den virtuellen servern den zu verwaltenden server einzutragen was leider fehlschlug, danach versuchte ich es unter dem punkt spezialanwendungen was auch nicht klappte und als hammer stellte es sich für mich heraus, als ich den server in die dmz aufnahm! noch nicht einmal dann konnte ich eine connection zu dem aufbauen.
im internen netz ist das alles via ultravnc kein problem, auch aus dem internet auf meinen eigenen server bei mir zu hause zu connecten(sogar aus dem netz des sinus 1054. aber anders herum funktioniert es nicht. ich habe wirklich alles was mir einfiel probiert und weiß jetzt wirklich nicht weiter...

Infos zu den Tests:

Netzwerk 1(bei mir zu hause):
Router: SMC Barricade 7008ABR

Netzwerk 2(bei dem Haushalt der Freunde):
Router: Sinus 1054

Remoteverwaltung von Netzwerk 2 zu Netzwerk 1 funktioniert.
Remoteverwaltung von Netzwerk 1 zu Netzwerk 2 funktioniert nicht.
Bitte warten ..
Mitglied: Torsten72
24.03.2006 um 16:37 Uhr
hi,

ein bischen verspätet zwar, aber nach der antwort suchen ja noch immer welche

die firewall des gerätes blockt zugriffe von außen immer, wenn vorher keine anforderung von innen nach außen ging. das hat mit nat nichts zu tun, nat muss zusätzlich konfiguriert werden. um das beschriebene verhalten abzustellen musst du unter

sicherheit > firewall > hackerabwehr > einschalten von spi und antidos

deaktivieren.


gruß torsten
Bitte warten ..
Mitglied: aiamee
01.06.2006 um 17:14 Uhr
Hallo.

Mit deaktivieren von spi und antidos wirkt sich auch nichts auf die Portweiterleitung aus. Habe es versucht, ändert aber nichts dran, das der Router die Packete nicht in mein Netz lässt. Ich stehe nachwievor vor diesem Problem. Das einzigeste wäre hier wirklich eine neue Firmware. Ich habe die Telekom per Mail angeschrieben und warte bloß noch auf eine Antwort.

Grüße Martin
Bitte warten ..
Mitglied: beaviz
01.06.2006 um 17:41 Uhr
es gibt eine firmware, aber nicht von der tcom oder ähnlichen, es gibt nur eine inoffizielle die wohl auch funktionieren soll...
aber ich selbst habe es nicht ausgetestet da es nicht mein router ist und ja immer die gefahr besteht bei wechseln einer firmware sich das gerät zu zerschießen.
aber du kannst es natürlich gern testen, würde mich interessieren.

die inoffizielle firmware findest du wenn du ein bisschen googelst ;)
ich weiß nich mehr wo ich die gefunden habe...
Bitte warten ..
Mitglied: aiamee
01.06.2006 um 17:51 Uhr
Ja die habe ich auch schon gefunden. Doch bei solchen Sachen bin ich lieber vorsichtig. Will ja schlißlich noch ins Internet.
Ich warte erst Mal ab, was die Telecom mir zurückschreibt. Vielleicht schmieden diese gerade eine neuen Firmware zusammen, ansonsten muss es eben ohne gehen bis ein neuer Router angeschafft wird.
Bitte warten ..
Mitglied: Freedatch
21.10.2007 um 16:32 Uhr
Hallo zusammen :D
Sorry wenn ich eine Dumme frage stelle weiß aber echt net wie ich das machen soll
also ich habe den router sinus 1054 und habe ihn auf 2.4 upgedatet
ich muss den port
6881-6999 an port 6881-6999 weiterleiten aber ich weiß net wie ich das bei dem router unter virtuelle server eingeben soll

Wenn mir einer helfen könnte wer das echt super
Ich habe das jetzt so eingegeben:
Nr. Internet IP Internet port Typ Öffentlicher Port
1 192.168.x.xxx 6881 TCP 6999

Das Problem is ja, dass ich beim internet port maximal 5 zeichen setzten kann.
Ich habe davonleider garkeine Plan.
danke schonmal im Vorraus
Greez Free
Bitte warten ..
Ähnliche Inhalte
Router & Routing
Portforwarding mit DUAL-WAN Router
Frage von bohrersRouter & Routing3 Kommentare

Guten Tag zusammen, ich sitze nun schon seit 2 Tagen über einem Problem und suche verzweifelt nach einer Antwort. ...

Router & Routing
Portforwarding auf EdgeRouter
gelöst Frage von 118080Router & Routing19 Kommentare

Moin :-) Heute ist mein EdgeRouter gekommen und ich habe natürlich gleich mal losgelegt. :-D Nun klappt alles erstmal ...

Router & Routing
PortForwarding von FritzBox zu pfSense
gelöst Frage von zahniRouter & Routing12 Kommentare

Für die volle Onlinefunktionalität der Playstation sollen lt. Sony diverse Ports freigeschaltet werden. pfSense hängt bei mir hinter der ...

Router & Routing
Portforwarding funktioniert teilweise
Frage von mcallister001Router & Routing5 Kommentare

Hallo Zusammen Ich habe folgendes Problem: Ich will auf meinen Router eine Portweiterleitung von 3389 für meinen Heim-Laptop machen, ...

Neue Wissensbeiträge
Linux

Meltdown und Spectre: Linux Update

Information von Frank vor 1 TagLinux

Meltdown (Variante 3 des Prozessorfehlers) Der Kernel 4.14.13 mit den Page-Table-Isolation-Code (PTI) ist nun für Fedora freigegeben worden. Er ...

Tipps & Tricks

Solutio Charly Updater Fehlermeldung: Das Abgleichen der Dateien in -Pfad- mit dem Datenobject ist fehlgeschlagen

Tipp von StefanKittel vor 2 TagenTipps & Tricks

Hallo, hier einmal als Tipp für alle unter Euch die mit der Zahnarztabrechnungssoftware Charly von Solutio zu tun haben. ...

Sicherheit

Meltdown und Spectre: Wir brauchen eine "Abwrackprämie", die die CPU-Hersteller bezahlen

Information von Frank vor 2 TagenSicherheit12 Kommentare

Zum aktuellen Thema Meltdown und Spectre: Ich wünsche mir von den CPU-Herstellern wie Intel, AMD oder ARM eine Art ...

Sicherheit

Meltdown und Spectre: Realitätscheck

Information von Frank vor 2 TagenSicherheit10 Kommentare

Die unangenehme Realität Der Prozessorfehler mit seinen Varianten Meltdown und Spectre ist seit Juni 2017 bekannt. Trotzdem sind immer ...

Heiß diskutierte Inhalte
Batch & Shell
Meltdown Microsoft Prüf Script - .zip Datei leider leer
gelöst Frage von MasterBlaster88Batch & Shell13 Kommentare

Hallo zusammen, ich patche gerade unsere Windows Server bzgl. der Meltdown Lücke. Patch vorhanden, Reg Keys gesetzt Um das ...

Batch & Shell
Shell-Skript - Syntax error: Unterminated quoted string
Frage von newit1Batch & Shell13 Kommentare

Hallo Ich schreibe ein Skript das eine CSV-Datei in eine mySQL Datenbank schieben soll. Bekomme nach start des Skrips ...

E-Mail
Erfahrungen mit hMailServer gesucht
Frage von it-fraggleE-Mail10 Kommentare

Hallo, meine neue Stelle möchte einen eigenen Mailserver. Ich als Linuxkind war direkt geistig mit Postfix dabei. Leider wollen ...

Entwicklung
VBS: alle PDF-Dateien in einem Ordner gleichzeitig öffnen
gelöst Frage von JuweeeEntwicklung9 Kommentare

Hallo, ich habe in deiner Ordnerstruktur (.\Tagesberichte\xx.18\) mehrere dynamische PDF-Formulare (mit LCD erstellt). Die Berichtsformulare sind im Layout alle ...