Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Sinus 154 Data II - Problem mit Verschlüsselung

Frage Netzwerke DSL, VDSL

Mitglied: cew3

cew3 (Level 1) - Jetzt verbinden

28.12.2004, aktualisiert 05.05.2005, 17853 Aufrufe, 5 Kommentare

Keine automatische Verbindung bei aktiver Verschlüsselung

Hallo,

ich habe folgendes Problem im Zusamenspiel T-Sinus 154 DSL Basic SE und Sinus 154 Data II (an XP prof.):
Wenn ich die Verschlüsselung WPA aktiviere, so habe ich nach dem Hochfahren des Rechnes zwar eine exzellente Funkverbindung, jedoch komme ich per TCP/IP nicht an den Router ran. Ich muss immer im WLAN Manager bei "Sicherheit" als Verschlüsselungsart "AES" einstellen und "übernehmen" klicken. Dann wird die Verbindung erneut hergestellt und als Verschlüsselungsart TKIP angezeigt, obwohl ich ja gerade erst AES ausgewählt hatte.
Konfiguriere ich keine Verschlüsselung, habe ich sofort nach dem Hochfahren eine WLAN Verbindung. Hier gibt es wohl ein Problem mit der Verschlüsselung bem 154 Data II. Der Treiber hierfür ist der aktuelle 3.0.18.3.

Kennt jemand das Problem?

Ciao,
cew3
Mitglied: shag
29.12.2004 um 01:00 Uhr
Sorry aber so weit komme ich erst gar nicht.

DSL über WLAN funktionert zwar, jedoch ist das Netzwerk ungesichert.

Will ich nun die Verschlüsselung eingeben über diese T-DSL Konfigurationsprogramm IP-Adresse passiert gar nichts, das Browsefenster geht einfach wieder zu.

Nun meine Frage:
Wie verschlüssele ich obigen Router und meinen Laptop?

Für jede Hilfe bin ich dankbar.

Ein blutiger Anfänger
Bitte warten ..
Mitglied: cew3
29.12.2004 um 16:16 Uhr
Will ich nun die Verschlüsselung
eingeben über diese T-DSL
Konfigurationsprogramm IP-Adresse passiert
gar nichts, das Browsefenster geht einfach
wieder zu.

Hast Du vielleicht einen Pop-Up Blocker oder ähnliches installiert, das Dir das Browserfenster automatisch schliesst?
Bitte warten ..
Mitglied: shag
29.12.2004 um 18:01 Uhr
danke für den hinweis aber das problem war doch mein norton antivirus. nachdem ich den deaktivert habe konnte man in das kofigurationsprogramm.

aber nun habe ich ein noch besseres problem:

ich verschlüssel den router mit wep übertrage den netzwerkschlüssel dann zur netzwerkkarte und der laptop und das wlan modem finden sich einfach nicht.

bin ich so doof oder was für einstellungen muss ich noch durchführen?

wenn ich mich wieder verbinden will mit dem wlan modem muss ich trotzdem diesen elendlangen netzwerkschlüssel noch 2 mal eingeben um festzustellen, dass die verbindung nicht klappt.

muss ich diese erstkonfiguration wirklich über ein mit netzwerkkabel vernundene wlan modem - laptop- verbindung durchführen?

ich werd noch wahnsinnig, saß heute nacht 8h bis um 5uhr morgens an der kacke.

bitte helft mir!!!!
Bitte warten ..
Mitglied: cew3
30.12.2004 um 12:16 Uhr
Wenn DU es gar nicht hinbekommst, benutze doch mal bei T-Online.de das Kontakformular und schildere Dein Problem. Bei mir hat es dann einige Tage gedauert, aber es hat jemand zurückgerufen.

Vorab kanns Du ja mal das Forum bei t-online aufsuchen. Vielleicht kann Dir dort jemand weiterhelfen.
http://forum.t-online.de/c/forum/index.phtml?ex_session=3386041dceb9405 ...
Bitte warten ..
Mitglied: JamesD
05.05.2005 um 22:43 Uhr
Gemäß der Beschreibung des ausführlichen Handbuchs (leider nur elektronisch auf der CD) muss die Einrichtung der Verschlüsselung per LAN (d.h. mit Kabel) durchgeführt werden. Macht eigentlich auch Sinn, denn wenn die Verschlüsselung auf einer der beiden Seiten des WLAN aktiviert ist, können sich die Geräte nicht mehr verstehen.

Aber selbst wenn das richtig gemacht wurde, kann es trotzdem dazu kommen dass die Funkverbindung getrennt wird. Z.B. funktioniert bei mir WEP Verschlüsselung mit 128 bit auch bei schwacher Signalstärke, stelle ich die WPA-PSK Verschlüsselung ein, bricht die Verbindung alle paar Sekunden trotz besten Empfangs zusammen.
Bitte warten ..
Neuester Wissensbeitrag
Windows 10

Powershell 5 BSOD

(8)

Tipp von agowa338 zum Thema Windows 10 ...

Ähnliche Inhalte
DSL, VDSL
Problem mit variernder Internetgeschwindigkeit (12)

Frage von schaurian zum Thema DSL, VDSL ...

Windows Netzwerk
gelöst Problem mit PSexec64 von Sysinternals (8)

Frage von MaxMoritz6 zum Thema Windows Netzwerk ...

Windows Server
gelöst Problem nach DC-Installation unter Server 2012 R2 (9)

Frage von manuel1985 zum Thema Windows Server ...

Heiß diskutierte Inhalte
Microsoft
Ordner mit LW-Buchstaben versehen und benennen (21)

Frage von Xaero1982 zum Thema Microsoft ...

Netzwerkmanagement
gelöst Anregungen, kleiner Betrieb, IT-Umgebung (18)

Frage von Unwichtig zum Thema Netzwerkmanagement ...

Windows Update
Treiberinstallation durch Windows Update läßt sich nicht verhindern (17)

Frage von liquidbase zum Thema Windows Update ...