Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Sinus 154 DSL SE LAN und WLAN

Frage Netzwerke LAN, WAN, Wireless

Mitglied: Susanne

Susanne (Level 1) - Jetzt verbinden

01.05.2006, aktualisiert 04.05.2006, 8931 Aufrufe, 9 Kommentare

Zwei angeschlossene PCs per Kabel funktionieren einwandfrei, das Laptop über WLAN nicht

Vielleicht hat schon jemand zu diesem Problem geschrieben, ich habe es wohl allerdings nicht gefunden.
Ich habe an den Router Sinus 154 DSL SE zwei PCs per Kabel und einen Router über Funk anschließen wollen. Die Konfiguration des Routers gestaltete sich dann doch so, dass die per Kabel angeschlossenen Pcs schnell einen Zugang zum Netz erhalten haben und einwandfrei funktionieren. Das Laptop zeigte eine Verbindung an, griff allerdings nicht auf das Netz zu.
Ich habe nun sämtliche Sicherheitseinstellungen herausgenommen, da die automatische Zuweisung der IP nicht geklappt hat, auch in der Subnetzmaske wurde lediglich 0.0.0.0. angegeben. Nach manuellem Eigeben der Daten findet das Laptop die angegebene Verbindung auch und zeigt diese mit hervorragend hergestellt an, allerdings kann ich nicht auf das Netz zugreifen und keine Seite öffnen.
Ich habe sämtliche Daten nun schon xmal überprüft, habe hoffentlich auch schon die meisten Beiträge dazu gelesen, das Tutorial auch, finde aber darin keine Lösung und sehe mich langsam als betriebsblind. Habe ich etwas übersehen? Für Hilfe wäre ich dankbar.
Mitglied: superboh
01.05.2006 um 18:19 Uhr
PCs per Kabel und einen Router über Funk
anschließen wollen.

Hi, das soll wohl "Notebook" statt Router heissen oder?
Also wenn auf dem Router ein DHCP-Server läuft und ein Notebook über WLan sich keine Adresse ziehen kann und auch bei manueller IP-Konfiguration nichts aufs Netz kommt, dann liegt es meist daran, dass was mit der Verschlüsselung ver WLan-Verbindung nicht passt.
Entweder ist nicht die gleiche Verschlüsselungsart beim Accesspoint (ein Router mit WLan ist eigentlich ein Router und ein im gleichen Gehäuse eingebauter AccessPoint) gewählt oder man hat den Schlüssel falsch eingetragen. Evtl. könnte es auch an einem aktiven MAC-Adressen-Filter liegen.

Gruß,
Thomas
Bitte warten ..
Mitglied: Susanne
01.05.2006 um 20:41 Uhr
Hi Thomas,
ja, das sollte natürlich Notebook heißen, du hast Recht. Danke dir für deine Antwort.
Das mit dem MAC Filter ist zumindest so im Konfigurationsprogramm angegeben, also habe ich die Adresse meines Notebook eingegeben. Funktioniert hat es nicht, auch wenn ich den MAC Filter ausschalte und andere Sicherheitseinstellungen auch.
Wie kann ich ermitteln, dass mit dem AcessPoint etwas nicht stimmt?
Bitte warten ..
Mitglied: superboh
02.05.2006 um 00:41 Uhr
Hallo Susanne,

was hast Du denn als Netzmaske und als Gateway am Notebook eingetragen? Bei einem Class C Netz sollte die Maske 255.255.255.0 sein und das Gateway die IP-Adresse des Routers. Aber ich denke das passt schon ...
Hm, kannst Du denn die IP-Adresse des Routers anpingen? Wenn nicht, schau mal ob es von einem Rechner mit Kabel geht. Wenn das auch nicht geht, dann weiss ich momentan auch keinen Rat mehr.
Dann könntest Du nur mal eine andere Funknetzwerkkarte versuchen oder Deine Karte an einem anderen AcccessPoint.

Gruß,
Thomas
Bitte warten ..
Mitglied: Susanne
02.05.2006 um 15:36 Uhr
Hallo Thomas,
tja, die Daten, die du mir angibst, habe ich auch schon überprüft, genau so habe ich sie eingegeben. Der Router ist auch in der Lage, diese den PCs am Kabel zuzuteilen, leider schafft er dies beim Laptop nicht. Deshalb wird die Verbindung dann mit schlechter Konnexität angegeben. Das Anpingen klappt bei den Kabel PCs auch, sonst wären sie ja wahrscheinlich auch nicht internetfähig (Frauenlogik?). Vom Laptop aus kann ich weder den Router noch einen der anderen PCs anpingen, obwohl ich mir überlegt habe, dass ich eigentlich doch nur den Router erreichen können müsste.
Mhm, was nun?
Bitte warten ..
Mitglied: aqui
02.05.2006 um 19:24 Uhr
Was sein kann ist das auf dem Laptop die Firewall aktiv ist und damit ICMP echo reply Packete (Ping) gefiltert werden. Du solltest in der SP2 Firewall checken ob ICMP Packete erlaubt sind.
Auf alle Fälle solltest du auf der WLAN Seite alle Verschlüsselungsmechanismen und Filter erstmal zum Troubleshooten deaktivieren um hier nicht weitere Fussfesseln zu schaffen.
Falls die Adressvergabe per DHCP vom Router nicht klappt solltest du feste Adressen auf dem Laptop Client vergeben. Bedenke das die AUSSERHALB der DHCP Range des Routers liegen sollten um Überschneidungen zu vermeiden, deshalb kurz das DHCP Setup vorher auf dem Sinus checken.
Wie oben richtig bemerkt vergibst du dir eine Adresse passend zum eingestellten Netz auf dem Router z.B. 192.168.1.222 Maske 255.255.255.0 Dies MUSS passen zu den Einstellungen des Routers. Ein Zahlendreher in der Adresse bedeutet u.U. eine Nichtfunktion.
Als Gateway Adresse konfigurierst du die LAN Adresse des Routers (passend zum o.a. Beispiel) z.B. 192.168.1.1.
Jetzt sollte wenigstens ein Ping (sofern die Laptop/PC eigene FW für ICMP/Ping deaktiviert ist..) zwischen PCs und Laptop oder Laptop und Router klappen.
Klappt es musst du noch den DNS Eintrag im Client setzen sonst kannst du keine Namen wie z.B. www.heise.de auflösen. Dies ist in der Regel der Router, da der meist ein DNS Caching supportet. Um auf Nummer sicher zu gehen kannst du die DNS Adresse deines Internet Providers nehmen (z.B. 194.25.2.130 bei T-Online).
Bevor ein Ping aber untereinander nicht klappt, klappt auch kein Internet Zugang
Bitte warten ..
Mitglied: superboh
03.05.2006 um 02:56 Uhr
Hi aqui,

wenn man vom Notebook den Router nicht anpingen kann, dann hat das höchstens was mit der Firewall auf dem Router zu tun, denn die Anforderung kommt ja vom Rechner und somit erlaubt er auch die Antwort. Oder anders gesagt: Ich kann mit aktiver Firewall jemand anders anpingen, nur selbst angepingt werden kann ich nicht.

@ alle:
Wenn keine Adresse per DHCP gezogen werden kann, der DHCP-Server aber funktioniert, dann heisst das, dass einfach keine Kommunikation zustande kommt. Ursache kann da dann in erster Linie die Verschlüsselung sein, ein Mac-Filter oder eine Firewallregel. Oder aber ganz einfach ein Hardwaredefekt.

@ Susanne:
Einen Hardwaredefekt würde ich zwar ausschliessen, aber um sicher zu gehen, kannst Du mal auf dem Notebook das Tool NetStumpler installieren. Es findet Accesspoints und zeigt einige Infos darüber an. Wenn Du damit Deinen findest, dann kann man ein Hardwaredefekt eigentlich ausschliessen.

Gruß,
Thomas
Bitte warten ..
Mitglied: aqui
03.05.2006 um 09:17 Uhr
Hi Thomas

"....höchstens was mit der Firewall auf dem Router zu tun"
Nein, das ist nicht immer ganz richtig ! Outgoing lässt deine FW vom Laptop ja meist ICMP raus, d.h. du sendest ein ICMP Typ 8 Packet (echo request) raus und der Router antwortet dann mit der Zieladresse deines Laptops mit einem ICMP Typ 0 Packet (echo reply). Das "sieht" jetzt deine FW im Laptop und sagt "no go" und schmeisst das Packet weg ohne dir direkt Bescheid zu sagen, das hat die Windows FW so an sich. Dieser Mechanismus gilt übrigens nicht nur für Router sondern für alle Endgeräte. Also mit einer FW auf dem Router muss es nicht unbedingt was zu tun haben. Die filtert meist nur ICMP Requests auf dem WAN Interface um dich nicht erkenntlich zu machen bei Port Scannern oder Ping Sweepern im Internet (Sofern du dies aktiviert hast). Diese Möglichkeit ist aber herstellerspezifisch. Manche billige no name Maschinen können nicht mal das....

Zu deiner Bemerkung an alle: Ein noch einfacherer Grund kann aber auch sein das der DHCP Server einfach keine Adressen mehr im Pool hat oder die Lease time so hoch ist das er bei zig Versuchen alle Adressen rausgegeben hat und keine mehr released hat...es muss nicht immer HW sein. Meist liegt das aber, nach den Erfahrungen hier im Forum, in der Tat an fehlerhaft eingestellten Verschlüsselungen oder MAC Accesslisten.....oder Routern die unvermittelt ihre Konfig aus dem Flash verlieren.


P.S. Das Tool heisst Netstumbler www.netstumbler.com !
Bitte warten ..
Mitglied: superboh
04.05.2006 um 04:11 Uhr
@ aqui:
Ich will mich mit Dir nicht streiten, aber nimm mal ein Rechner mit WinXP, SP2 und aktiver Firewall, ohne dass Du manuell die Einstellung "ICMP - Eingehende Echoanforerungen zulassen" aktivierst.
Dann pinge mal ein externes Gerät (ein Win2000, ein Router oder ein Switch) ohne Firewall an. Ergebnis: Du erhälst eine Antwort.
Jetzt andersrum: Pinge von dem anderen Rechner den WinXP Rechner mit aktiver Firewall an ... keine Antwort. Genau das wollte ich mit meiner Aussage sagen.

Das war es von mir zu diesem Thema mit Dir jetzt aber.

Gruß,
Thomas
Bitte warten ..
Mitglied: Susanne
04.05.2006 um 20:08 Uhr
Hi ihr beiden,
ich hoffe, ihr vertragt euch wieder, denn einen Streit wollte ich mit meinem Problem nun wirklich nicht ausbrechen lassen. Obwohl ich Thomas - t´schuldige aqui - schon zustimmen würde.
Nungut, längere Rede und vielleicht auch Sinn, ich habe mein Problem dann doch in den Griff bekommen.
Ein Hardwarefehler lag nicht vor, das lässt sich ja dann doch überprüfen.
Also, was ihr ja auch alle geraten habt, sämtliche Sicherungseinstellungen raus, alles, was nicht unbedingt benötigt wurde weg, sämtliche Firewalls und so fort. Alle Eingaben neu manuell erstellt, den Router nichts mehr mehr automatisch machen lassen. Eingabe der MAC ebenfalls gelöscht, eine Sicherheitsverschlüsselung auch selbst erstellt und nicht mehr automatisch generieren lassen.
Siehe da, langsam ließ sich dann eine Verbindung herstellen, die ich, warum auch immer, nun nach und nach wieder mit den üblichen Sicherheitsmerkmalen versehen kann.
Vielleicht musste man hier das Pferd von hinten aufzäumen. Auf jeden Fall hat sich als Fazit ergeben, dass besonders die Konfigurationsanleitung des Routers gleich in den Müll gehört. Wenn man diese vor der Konfiguration liest, hat man schon verloren, bevor man angefangen hat.
Ich danke euch für eure Anregungen und Tipps, die mich schließlich wohl auf den korrekten Weg gebracht haben.
Bitte warten ..
Neuester Wissensbeitrag
CPU, RAM, Mainboards

Angetestet: PC Engines APU 3a2 im Rack-Gehäuse

Erfahrungsbericht von ashnod zum Thema CPU, RAM, Mainboards ...

Ähnliche Inhalte
LAN, WAN, Wireless
Notebook LAN WLAN LTE trennen (2)

Frage von HansB3rt zum Thema LAN, WAN, Wireless ...

Drucker und Scanner
Multifunktions(Farb)-Laser Drucker (Lan-Wlan) fähig (3)

Frage von wescraven07 zum Thema Drucker und Scanner ...

DSL, VDSL
gelöst DSL und LAN auf demselben Kabel (48)

Frage von Aicher1998 zum Thema DSL, VDSL ...

LAN, WAN, Wireless
WLAN zu LAN Switch oder Bridge (4)

Frage von Stefan3110 zum Thema LAN, WAN, Wireless ...

Heiß diskutierte Inhalte
Grafikkarten & Monitore
Win 10 Grafikkarte Crash von Software? (13)

Frage von Marabunta zum Thema Grafikkarten & Monitore ...

Windows Server
Mailserver auf Windows Server 2012 (8)

Frage von StefanT81 zum Thema Windows Server ...

Backup
Clients als Server missbrauchen? (8)

Frage von 1410640014 zum Thema Backup ...

DSL, VDSL
DSL-Signal bewerten (8)

Frage von SarekHL zum Thema DSL, VDSL ...