Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Site to Site VPN zwischen Cisco 2611XM und Cisco ASA 5510

Frage Linux Linux Netzwerk

Mitglied: MNormann

MNormann (Level 1) - Jetzt verbinden

15.03.2011 um 09:02 Uhr, 5095 Aufrufe

Hallo liebe Security Gemeinde,
ich hoffe jemand kann mir helfen.

Folgendes Szenario hab ich hier:

Ich muss eine Site to Site VPN Verbindung aufbauen.
Man möchte von einer Cisco UCC (Voip) Umgebung aus Ludwigshafen die VoIP Umgebung in München erreichen.
Beide Umgebungen sollen miteinander kommunizieren.

In München steht eine Cisco ASA 5510 und in Ludwigshafen ein Cisco 2611XM Router (Image: c2600-ik9o3s3-mz.123-26.bin)

Der VPN Tunnel soll durch das Firmennetz gehen.
Das Inside Netz des Routers hat den 172.17.1.0/24 IP Range
Das Inside Netz der Cisco ASA hat den IP Range 172.30.96.0/24

Der Tunnel baut sich einfach nicht auf. Hab auch schon die Debug Befehle probiert, ohne Erfolg. An der ASA selber sehe ich auch nix.
Der Router hängt mit einem Interface im Firmennetz. Den Router kann ich per Telnet erreichen.

Folgende Config nutze ich:

Cisco ASA 5510:

Crypto Map:

crypto map mymap 1 match address outside_1_cryptomap
crypto map mymap 1 set pfs
crypto map mymap 1 set peer 10.6.49.15
crypto map mymap 1 set transform-set esp-3des-sha
crypto map mymap 1 set security-association lifetime seconds 28800
crypto map mymap 1 set security-association lifetime kilobytes 4608000
crypto map mymap 100 ipsec-isakmp dynamic dyn1
crypto map mymap interface outside
crypto isakmp identity address
crypto isakmp enable outside

crypto isakmp policy 20
authentication pre-share
encryption 3des
hash sha
group 2
lifetime 86400


Outside Interface der ASA hat die IP 10.6.68.20


Cisco Router 2611XM:

crypto isakmp policy 1
encr 3des
authentication pre-share
group 2
crypto isakmp key SCaDm1n address 10.6.68.20 255.255.255.0
!
!
crypto ipsec transform-set sharks esp-3des esp-sha-hmac
!
crypto map SCVPN 1 ipsec-isakmp
set peer 10.6.68.20
set security-association lifetime seconds 28800
set transform-set sharks
set pfs group2
match address 120
!
!
!
!
interface FastEthernet0/0
description Outside to CC Netz
ip address 10.6.49.15 255.255.255.0
duplex auto
speed auto
crypto map SCVPN
!
interface FastEthernet0/1
description Inside Network
ip address 172.17.1.250 255.255.255.0
duplex auto
speed auto
!
ip route 0.0.0.0 0.0.0.0 10.6.49.10
!
!
access-list 120 permit ip 172.17.0.0 0.0.255.255 any




Vielleicht habe ich was übersehen. Ich komme einfach nicht drauf warum der Tunnel nicht aufbaut.
Hoffe das jemand eine Idee hat.


gruß
Matthias
Ähnliche Inhalte
Firewall
Zugriff auf CISCO ASA 5510 herstellen und Werkseinstellungen herstellen
Frage von Stefan007Firewall5 Kommentare

Hi Leute, ich bin langsam echt ratlos. Ich habe eine Firewall aus einer Hardwareauflösung bekommen und will das Teil ...

Router & Routing
Cisco Asa VPN Fragen
Frage von brooksRouter & Routing3 Kommentare

Hallo, ich habe hier mal eine Frage , vielleicht kann mir ja der ein oder andere helfen. Es geht ...

Router & Routing
Cisco 5505 kein Internet nach Site-to-Site VPN
gelöst Frage von dz1987Router & Routing3 Kommentare

Hallo, über die Suche habe ich leider zu diesem spezifischen Problem nichts finden können. (Oder ich bin zu blöd) ...

Firewall
Cisco ASA - Wechsel der Outside IP Adresse auf der Remote Site ASA
gelöst Frage von tweishaarFirewall3 Kommentare

Hallo zusammen, folgendes Szenario: -> auf der Remote Site (Standort Office) wurde der ISP gewechselt -> nun habe ich ...

Neue Wissensbeiträge
Internet

Was nützt HTTPS, wenn es auch von Phishing Web-Seiten genutzt wird

Information von Penny.Cilin vor 2 TagenInternet17 Kommentare

HTTPS richtig einschätzen Ob man eine Webseite via HTTPS aufruft, zeigt ein Schloss neben der Adresse im Webbrowser an. ...

Webbrowser

Bugfix für Firefox Quantum released - Installation erfolgt teilweise nicht automatisch!

Erfahrungsbericht von Volchy vor 3 TagenWebbrowser7 Kommentare

Hallo zusammen, gem. dem Artike von heise online wurde mit VersionFirefox 57.0.1 sicherheitsrelevante Bugs behoben. Entgegen der aktuellen Veröffentlichung ...

Sicherheit

Teamviewer Sessions können gekapert werden - Update tw. verfügbar

Information von sabines vor 3 TagenSicherheit6 Kommentare

In bestimmten Konstellationen können Teamviewer Sessions gekapert werden, wahrscheinlich aber ein recht unwahrscheinliches Szenario. Da der Teamviewer gerne für ...

Digitiales Fernsehen

Apple TV: Amazon Prime App ist verfügbar

Information von Frank vor 4 TagenDigitiales Fernsehen4 Kommentare

Die Amazon Prime Video App kann ab sofort auf einem Apple TV ab der 3 Generation installiert werden. Einfach ...

Heiß diskutierte Inhalte
Vmware
Installation Windows 10 VMware
Frage von Ghost108Vmware17 Kommentare

Hallo zusammen, versuche gerade mit Hilfe des vshpere clients eine virtuelle Windows 10 maschine aufzusetzen. 1. virtuelle Maschine erstellt ...

Exchange Server
SBS 2011 E-Mails können gesendet werden, aber nicht von extern empfangen
Frage von andreas1234Exchange Server14 Kommentare

Hallo Community, ich habe das Problem, dass seit knapp zwei Wochen die E-Mails von meinem SBS 2011 einwandfrei gesendet ...

Voice over IP
Telefonstörung - Ortsrufnummern kein Verbindungsaufbau
Frage von Windows10GegnerVoice over IP10 Kommentare

Hallo, sowohl bei uns als auch beim Opa ist es über VoIP nicht möglich Ortsrufnummern anzurufen. Es kommt nach ...

Windows Server
Server 2012 über Eingabeaufforderung devmgmt.msc geht nicht
gelöst Frage von achim222Windows Server9 Kommentare

Hallo, ich habe hier einen Server 2012 der im Reparaturmodus startet. Es liegt an einem falschen VirtIO Treiber für ...