Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Sitecom USB->Seriel CN104 V.2 Problem mit COM1

Frage Hardware

Mitglied: morph83

morph83 (Level 1) - Jetzt verbinden

21.07.2006 um 08:43 Uhr, 5303 Aufrufe

Hallo zusammen.

Wir haben in unserer Firma einen Mitarbeiter der für Prüfzwecke ein Sitecom USB-> Seriel Cabel CN104 V.2 verwendet.
Seit der installation des Adapters kann aber der COM1 nicht mehr von den anderen Prüfprogrammen angesprochen werden,
da dieser immer in Verwendung ist.
Deinstallation des Adapters und Systemwiederherstellung bringen keinen erfolg.
Bei der Installation des Adapters wird diesem der COM5 zugewiesen.

Im Moment geht es nur wenn man im Gerätemanager den COM1 deaktiviert, neustartet und den COM1 wieder aktiviert und dann ohne neustart eines der Prüfprogramme startet.
Dann funktioniert es.
Dies ist aber absolut keine dauerlösung.

Meine Frage ist jetzt:
Hat jemand schon mal ein ähnliches Problem gehabt?
Schreibt sich der Treiber des Adapters so tief ins System dass nur noch eine Neuinstallation des Laptops hilft?

Der Mitarbeiter hat ein Dell Latitude D810 2.0 GHz.
Internes Modem, WLAN und Bluetooth.
BS: Windows XP SP2 Professional

Wobei ich nicht denke dass das interne Modem, WLAN oder Bluetooth eine Rolle spielen da ja vor der installation des adapters alles ohne Probleme funktioniert hat.

Danke schon mal für eure hilfe.
Neuester Wissensbeitrag
Humor (lol)

Linkliste für Adventskalender

(3)

Information von nikoatit zum Thema Humor (lol) ...

Ähnliche Inhalte
Peripheriegeräte
gelöst USB Keyboard Problem (8)

Frage von Data61 zum Thema Peripheriegeräte ...

Vmware
USB-Problem Vmware (3)

Frage von VWMare zum Thema Vmware ...

Peripheriegeräte
Lenovo E73 USB Problem

Frage von nullpeiler zum Thema Peripheriegeräte ...

Humor (lol)
Der Unterschied zwischen USA und USB

Link von BirdyB zum Thema Humor (lol) ...

Heiß diskutierte Inhalte
Router & Routing
gelöst Ipv4 mieten (22)

Frage von homermg zum Thema Router & Routing ...

Windows Server
DHCP Server switchen (20)

Frage von M.Marz zum Thema Windows Server ...

Exchange Server
gelöst Exchange 2010 Berechtigungen wiederherstellen (20)

Frage von semperf1delis zum Thema Exchange Server ...

Hardware
gelöst Negative Erfahrungen LAN-Karten (19)

Frage von MegaGiga zum Thema Hardware ...