Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Skriptfehler beim Öffnen der Onlinehilfe von Office 2013

Frage Microsoft Microsoft Office

Mitglied: Dakanda

Dakanda (Level 1) - Jetzt verbinden

17.07.2013 um 13:01 Uhr, 3469 Aufrufe, 5 Kommentare

Hallo alle miteinander,

in unserem Office 2013 (Word, Excel, Outlook am häufigsten verwendet) tritt immer beim Öffnen der Onlinehilfe folgender Skriptfehler auf:
ee2e0940c08d94f6a9d02087899b4d88 - Klicke auf das Bild, um es zu vergrößern

4 weitere Skriptfehler folgen, bis die Onlinehilfe aufgeht.
Die Ansicht der Onlinehilfe ist dann leider nicht sehr schön.

Wenn man versucht ein Thema in der Onlinehilfe aufzurufen, kommen erneut einige Skriptfehler.

Skriptdebugging im Internet Explorer ist bereits testweise aktiviert und deaktiviert worden -> keine Änderung.
Internet Explorer 9 im Einsatz.
Gearbeitet wird an 3 Terminalserver (TS).
Verhalten tritt an allen 3 TS auf.

Ich bin mir fast sicher, dass es durch eine Einstellung im Internet Explorer kommt.
Leider habe ich keine Ahnung an welcher...

Kann mir jemand ein Tipp geben?
Danke im Voraus!

Gruß
Dakanda
Mitglied: colinardo
23.07.2013 um 11:14 Uhr
Hallo Dakanda,
ist auf den TS die erweiterte Sicherheit für den Internet-Explorer aktiviert ? Sieht so aus als würde der Internet-Explorer das jQuery-Script nicht nachladen. Wahrscheinlich musst du eine Ausnahme dafür in den Sicherheitseinstellungen des IE hinzufügen. Habe mal nachgeschaut die Office-Seite lädt das Script von folgender Seite nach:
officeimg.vo.msecnd.net
Füge die Domain mal zu den Vertrauenswürdigen Sites hinzu.
Vielleicht hilft das.

Grüße Uwe
Bitte warten ..
Mitglied: Dakanda
16.10.2013 um 11:53 Uhr
Hallo Uwe,

das hinzufügen von officeimg.vo.msecnd.net hat leider nicht funktioniert.

Ich habe auch mal direkt die URL aus der Fehlermeldung hinzugefügt. Ebenfalls ohne Erfolg.

Hat mir noch jemand eine Idee?

Gruß Max
Bitte warten ..
Mitglied: Dakanda
16.10.2013 um 12:18 Uhr
Noch ein paar Infos:
- Skriptdebugging (Andere) ist deaktiviert
- Skriptdebugging (Internet Explorer) ist deaktiviert
- Skriptfehler anzeigen ist nicht aktiviert (sollten also nicht angezeigt werden)

Trotz diesen Einstellungen im IE treten die Scriptfehler auf.
Bitte warten ..
Mitglied: Dakanda
22.05.2014 um 13:38 Uhr
Hi Leute,

hat noch jemand eine Idee?
Ich suche leider auch heute noch nach einer Lösung zu oben beschriebenem Problem...

Danke für eure Hilfe!

Gruß Max
Bitte warten ..
Mitglied: colinardo
22.05.2014, aktualisiert um 13:44 Uhr
Zitat von Dakanda:
hat noch jemand eine Idee?
Ich suche leider auch heute noch nach einer Lösung zu oben beschriebenem Problem...
Hallo Max, du hast hierzu noch keine Antwort gegeben:
ist auf den TS die erweiterte Sicherheit für den Internet-Explorer aktiviert ?
diese dann mal testweise deaktivieren. Dann zusätzlich mit Wireshark mal ausfindig machen welche Domains die Hilfe aufruft und diese als Vertrauenswürdig im IE einstufen lassen.

Grüße Uwe
Bitte warten ..
Neuester Wissensbeitrag
Microsoft

Lizenzwiederverkauf und seine Tücken

(5)

Erfahrungsbericht von DerWoWusste zum Thema Microsoft ...

Ähnliche Inhalte
Windows Server
gelöst Gruppenrichtlinien-Vorlage Office 2013 auf einem DC 2003 (5)

Frage von bluepython zum Thema Windows Server ...

Microsoft Office
gelöst Vorlagenpfad wird nicht übernommen Office 2013 (6)

Frage von Leo-le zum Thema Microsoft Office ...

Windows Netzwerk
gelöst Dateiberechtigung Office 2007 und Office 2013 (3)

Frage von Maverick6 zum Thema Windows Netzwerk ...

Microsoft Office
Serien Mail Problem Office 2013

Frage von hagerino zum Thema Microsoft Office ...

Heiß diskutierte Inhalte
Windows Netzwerk
Windows 10 RDP geht nicht (16)

Frage von Fiasko zum Thema Windows Netzwerk ...

Windows Server
Outlook Verbindungsversuch mit Exchange (15)

Frage von xbast1x zum Thema Windows Server ...

Microsoft Office
Keine Updates für Office 2016 (13)

Frage von Motte990 zum Thema Microsoft Office ...