Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

SkyDSL und Ad hoc WLAN: Trotz google bekomme ich das nicht hin...

Frage Netzwerke DSL, VDSL

Mitglied: BigMadMo

BigMadMo (Level 1) - Jetzt verbinden

07.04.2006, aktualisiert 19.04.2006, 6384 Aufrufe, 1 Kommentar

Hallo zusammen,

ich stehe vor dem Problem bei mir SkyDSL im LAN einrichten zu wollen. Ich habe zwar schon etliche Beiträge über google gefunden, komme aber dennoch nicht wirklich weiter. Immer wieder finde ich Anleitungen, in denen es heißt, stelle PC1 mit fester IP ein, gebe PC2 eine nachfolgende IP und fertig.
Mein Problem ist nun aber, daß ich nicht weiß, auf welcher LAN-Karte ich da was ändern muss, da ich versuche SkyDSL auf meinem Laptop zum laufen zu kriegen.
Die Umgebung sieht so aus:
1 PC der als Router dienen soll und mit einer WLAN-Karte erweiter wurde sowie ein Laptop welches ebenfalls über WLAN verfügt. Da kein WLAN-Router oder sonstiges verfügbar ist, muss ich eine Ad hoc Verbindung herstellen. Netzwerkfreigaben konnte ich auf beiden einrichten und auch zugreifen - soweit also kein Problem. Aber wie weiter?? Auf dem Laptop habe ich folgende Einstellungen vorgenommen:
IP: 192.168.45.3
Sub: 255.255.255.0
Gateway: IP des PC's (192.168.45.1)

Ich habe aber auf dem PC nachfolgende IP-Konfiguration mit der ich nicht weiterkomme, da mich die Anzahl der IPs etwas verwirrt.
Kann mir hier jemand weiterhelfen?? Welche Adressen muss ich ändern?

Windows-IP-Konfiguration

Hostname. . . . . . . . . . . . . : PC
Primäres DNS-Suffix . . . . . . . :
Knotentyp . . . . . . . . . . . . : Unbekannt
IP-Routing aktiviert. . . . . . . : Nein
WINS-Proxy aktiviert. . . . . . . : Nein

Ethernetadapter skyInternet-Einwahl Netzwerk Adapter:

Verbindungsspezifisches DNS-Suffix:
Beschreibung. . . . . . . . . . . : Teles Virtual Pulsed Ethernet Adapte
r
Physikalische Adresse . . . . . . : 00-E0-F5-BA-BE-01
DHCP aktiviert. . . . . . . . . . : Ja
Autokonfiguration aktiviert . . . : Ja
IP-Adresse. . . . . . . . . . . . : 81.169.244.198
Subnetzmaske. . . . . . . . . . . : 255.255.255.0
Standardgateway . . . . . . . . . : 81.169.244.254
192.168.43.254
DHCP-Server . . . . . . . . . . . : 192.168.43.254
DNS-Server. . . . . . . . . . . . : 81.169.146.9
81.169.146.10
Lease erhalten. . . . . . . . . . : Freitag, 7. April 2006 16:54:59
Lease läuft ab. . . . . . . . . . : Montag, 10. April 2006 16:54:59

Ethernetadapter LAN-Verbindung 4:

Verbindungsspezifisches DNS-Suffix:
Beschreibung. . . . . . . . . . . : skyDSL/PCI Adapter
Physikalische Adresse . . . . . . : 00-D0-5C-03-DA-F8
DHCP aktiviert. . . . . . . . . . : Ja
Autokonfiguration aktiviert . . . : Nein
IP-Adresse. . . . . . . . . . . . : 192.168.45.1
Subnetzmaske. . . . . . . . . . . : 255.255.255.252
IP-Adresse. . . . . . . . . . . . : 81.169.234.227
Subnetzmaske. . . . . . . . . . . : 255.255.255.248
Standardgateway . . . . . . . . . : 81.169.234.225
DHCP-Server . . . . . . . . . . . : 81.169.234.225
Lease erhalten. . . . . . . . . . : Freitag, 7. April 2006 16:55:05
Lease läuft ab. . . . . . . . . . : Montag, 10. April 2006 16:55:05

Ethernetadapter LAN-Verbindung 3:

Verbindungsspezifisches DNS-Suffix:
Beschreibung. . . . . . . . . . . : AVM FRITZ!web PPP over ISDN
Physikalische Adresse . . . . . . : 00-07-77-64-09-32
DHCP aktiviert. . . . . . . . . . : Nein
IP-Adresse. . . . . . . . . . . . : 192.168.120.254
Subnetzmaske. . . . . . . . . . . : 255.255.255.0
Standardgateway . . . . . . . . . :
DNS-Server. . . . . . . . . . . . : 192.168.120.252
192.168.120.253

Ethernetadapter Drahtlose Netzwerkverbindung:

Verbindungsspezifisches DNS-Suffix:
Beschreibung. . . . . . . . . . . : AVM FRITZ!WLAN USB Stick
Physikalische Adresse . . . . . . : 00-04-0E-C3-76-BD
DHCP aktiviert. . . . . . . . . . : Ja
Autokonfiguration aktiviert . . . : Ja
IP-Adresse (Autokonfig.). . . . . : 192.168.45.2
Subnetzmaske. . . . . . . . . . . : 255.255.255.0
Standardgateway . . . . . . . . . :
Mitglied: Captnemo
19.04.2006 um 11:04 Uhr
Hallo,

ich kenne leider nur DSLviaSatalite also T-Com. Aber ich denke die Funktionsweise ist ähnlich.
Der Trick ist, dass der mit der DVB-Karte installiert Treiber (bzw. der vom Anbieter ausgelieferte) den Nachrichtentranfer trennen muß. Nur die zu empfangenden Daten kommen ja über Satelite und die zu senden über eine normale Modem/ISDN-Verbindung. Da aber beide über verschieden IP-Adressen laufen, kann der Datentransfer nur über diesen speziellen Treiber stattfinde.
Bei T-Com ist das dann so, dass dieser Treiber einen Proxy bereit stellt. Die Ports hab ich nicht im Kopf, aber das Installationsprogramm stellt in der Regel den lokalen IE auf die richtigen ein.
Um dann also diesen Zugang im Netzwerk allen Usern zur Verfügung zu stellen, kann man entweder diesen Proxy auch bei den anderen Rechnern einstellen, oder wenn das nicht funktioniert, einen weiteren Proxy z.B. Jana auf dem Rechner laufen lassen. Den stellt man dann so ein, das ein vorgeschalteter Proxy vorhanden ist, mit den entsprechenden Ports.
Das mit den anderen Rechner im Netz sollte laut Aussage der T-Com-Hotline auch nicht funktionieren. Ist aber natürlich Quatsch, und es ging auf diese Weise einwandfrei.

Über reines Routing geht es aber definitiv nicht.

mfg
Captnemo
Bitte warten ..
Ähnliche Inhalte
Router & Routing
gelöst Bekomme keine Verbindung zwischen zwei Bintec Routern hin (7)

Frage von DJBreezer zum Thema Router & Routing ...

Netzwerkmanagement
Frage zum Netzwerksetup (Lan und Wlan) (3)

Frage von NetzNewbie zum Thema Netzwerkmanagement ...

Windows Server
Tool zur AD Gruppenüberwachung (4)

Frage von Hanuta zum Thema Windows Server ...

Heiß diskutierte Inhalte
Verschlüsselung & Zertifikate
gelöst Festplattenverschlüsselung im Ausland (13)

Frage von Nicolaas zum Thema Verschlüsselung & Zertifikate ...

Festplatten, SSD, Raid
gelöst Fehlerhafte Blöcke im RAID 10 (12)

Frage von Kojak-LE zum Thema Festplatten, SSD, Raid ...

Windows Server
gelöst Microsoft-Lizenz CALs und passendes Server-Betriebssystem (12)

Frage von planetIT2016 zum Thema Windows Server ...

Netzwerkgrundlagen
gelöst Cisco SG500 Series LAG hat sich von selbst umgestellt (11)

Frage von Ex0r2k16 zum Thema Netzwerkgrundlagen ...