Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

SLES 9 - kein PING in Windows-Domäne

Frage Linux Suse

Mitglied: BecksIT

BecksIT (Level 1) - Jetzt verbinden

27.06.2007, aktualisiert 04.09.2008, 8578 Aufrufe, 3 Kommentare

Hallo,

ich habe einen SLES9 in einem Standort, der per VPN angebunden ist, der Mitgliedsserver im AD 2003 werden soll.

Leider scheitere ich schon beim ersten Schritt, der Namensauflösung.

Beim DNS- (AD-integriert) und WINS-Server habe ich "manuell" einen Eintrag (inkl. Reverse) erstellt.
Aus dem AD lässt er sich auch von anderen Standorten aus PINGen.
Von Windows-Clients (DHCP) kann ich auch alle Server/Clients PINGen.

Beim NSLOOKUP auf dem SLES bekomme ich die Namen der Server/Clients vom AD aufgelöst, ein PING funktioniert aber nicht.

Trage ich die Namen in /etc/hosts funktioniert PING (was daraufhin deutet das DNS nicht funktioniert!).
ABER warum funktioniert dann NSLOOKUP bzw. HOST

Hier die CONFIG-Files:
(fehlende Angaben bitte ich zu entschuldigen, bin leider noch nicht so ganz fit in LINUX)

host.conf
  1. /etc/host.conf - resolver configuration file
order hosts, bind
  1. The following options are used by the resolver library:
multi on


resolv.conf:
search wefa.local ahornnet.net
nameserver 10.22.220.37
nameserver 10.22.220.38
nameserver 10.22.220.12

nsswitch.conf:
  1. /etc/nsswitch.conf
passwd: compat
group: compat

hosts: files dns
networks: files dns

services: files
protocols: files
rpc: files
ethers: files
netmasks: files
netgroup: files
publickey: files

bootparams: files
automount: files
aliases: files

ifconfig:
eth0 Link encap:Ethernet HWaddr 00:11:D8:30:43:28
inet addr:10.22.235.12 Bcast:10.22.235.255 Mask:255.255.255.0
inet6 addr: fe80::211:d8ff:fe30:4328/64 Scope:Link
UP BROADCAST NOTRAILERS RUNNING MULTICAST MTU:1500 Metric:1
RX packets:2373379 errors:0 dropped:0 overruns:0 frame:0
TX packets:2662628 errors:0 dropped:0 overruns:0 carrier:0
collisions:0 txqueuelen:1000
RX bytes:257858188 (245.9 Mb) TX bytes:1376512758 (1312.7 Mb)
Base address:0xcc00 Memory:fc7e0000-fc800000

lo Link encap:Local Loopback
inet addr:127.0.0.1 Mask:255.0.0.0
inet6 addr: ::1/128 Scope:Host
UP LOOPBACK RUNNING MTU:16436 Metric:1
RX packets:17498863 errors:0 dropped:0 overruns:0 frame:0
TX packets:17498863 errors:0 dropped:0 overruns:0 carrier:0
collisions:0 txqueuelen:0
RX bytes:2287999806 (2182.0 Mb) TX bytes:2287999806 (2182.0 Mb)
Mitglied: 52474
23.08.2007 um 08:42 Uhr
Wie ist der Server angebunden?

Läuft dein VPN in einem LAN oder über ein WAN?


Wenn es über ein WAN läuft, fehlt ein Gateway?
Bitte warten ..
Mitglied: BecksIT
23.08.2007 um 10:25 Uhr
Der Server ist an einen 100Mbit Port eines Switches; genauso wie der VPN-Router;
beide befinden sich im gleichen VLAN.

Das VPN geht über eine WAN Strecke;

Von anderen Windows-clients in diesen Standort kann ich die entsprechenden DNS-Server im zentralen Standort pingen und auch die Namen auflösen.

Deshalb sollte die VPN-Konfig stimmen, ein ping auf die IP funktioniert ja, nur die Namensauflösung nicht
Bitte warten ..
Mitglied: poschro
04.09.2008 um 08:04 Uhr
Ist zwar schon ein alter Thread, aber ich hab hierzu folgendes gefunden (hatte das gleiche Problem). Vielleicht interessiert es ja noch jemanden

Don't use .local as your domain name. See
http://www.multicastdns.org/DLLC/
See also RFC 2606. Best is to use your official domain name.
When i make an ping to an other server or workstation the
following errormessage is desplayed:

ping: unknown host xxxxxx
The hostname isn't resolveable by Multicast DNS (MDNS). It's possible
to disdable MDNS support since SLES 9 SP 1 in /etc/host.conf by adding
mdns off
See man 5 host.conf for more details.
But you should consider to not use .local any longer as you even might
have problems with other operating systems as soon as they also support
MDNS.
Bitte warten ..
Neuester Wissensbeitrag
Humor (lol)

Linkliste für Adventskalender

(3)

Information von nikoatit zum Thema Humor (lol) ...

Ähnliche Inhalte
Windows Server
Windows-Domäne und CloudFlare für Webseite (7)

Frage von d4shoerncheN zum Thema Windows Server ...

Windows Server
Anmeldung an neuen Windows Domäne Client nicht möglich (16)

Frage von FlorianN zum Thema Windows Server ...

Sicherheits-Tools
gelöst 2 faktor authentifizierung windows domäne nur bestimmte benutzer (7)

Frage von kal10bach zum Thema Sicherheits-Tools ...

Heiß diskutierte Inhalte
Router & Routing
gelöst Ipv4 mieten (22)

Frage von homermg zum Thema Router & Routing ...

Windows Server
DHCP Server switchen (20)

Frage von M.Marz zum Thema Windows Server ...

Exchange Server
gelöst Exchange 2010 Berechtigungen wiederherstellen (20)

Frage von semperf1delis zum Thema Exchange Server ...

Hardware
gelöst Negative Erfahrungen LAN-Karten (19)

Frage von MegaGiga zum Thema Hardware ...