Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

kann bei SLES den Ordner hosts nirgends finden

Frage Linux Linux Netzwerk

Mitglied: Truckermane

Truckermane (Level 1) - Jetzt verbinden

01.06.2009, aktualisiert 12:32 Uhr, 3938 Aufrufe, 2 Kommentare

Hallo, bin neu in Linux und habe mir die Suse-Linux Enterprise Server Software geladen

Ich habe nun folgendes Problem, in jeder Anleitung zum konfigurieren eines Samba-Servers steht, dass man in der /etc/hosts die hostnamen eintragen soll. Ich habe diesen Ordner nirgends. Heisst dieser Ordner bei SLES 11 anders, oder ist bei meiner Installation was schief gelaufen? Ist das vielleicht auch der Grund, warum ich unte Linux meine Fritzbox nicht ansprechen, sprich im Browser aufrufen kann? Unter Windows geht das, die Konfigurationsseite kommt da sofort, bei Linux kommt nix.
Hier meine Netzwerkkonfiguration : Fritzbox1 als DSL-Router ip192.168.188.1 per WLAN an Fritzbox2 Repeater mit ip 192.168.188.2
von dort per Kabel an Netzwekhub hier sind angeschlossen blechdepp (WinXP Pro SP2) ip 192.168.188.25 und server-neuoetting (SLES 11) ip 192.168.188.22

WLAN-Verbindung deshalb, weil die Fritzbox1 im Erdgschoss ist, und der Rest im Keller.
Mitglied: maretz
01.06.2009 um 12:43 Uhr
/etc/hosts ist kein ordner - sondern eine datei (die hosts-Datei liegt in /etc )
Bitte warten ..
Mitglied: Truckermane
01.06.2009 um 12:44 Uhr
achso, ich dachte ich müsste auch hier nach einem Ordner suchen.
Danke für die schnelle Antwort.
Bitte warten ..
Ähnliche Inhalte
Neue Wissensbeiträge
Backup

Veeam-Fehler bei Bandwechsel: Timed out waiting for tape

Tipp von goRaini zum Thema Backup ...

Tipps & Tricks

Wie Hackt man sich am besten in ein Computernetzwerk ein

(29)

Erfahrungsbericht von Herbrich19 zum Thema Tipps & Tricks ...

Humor (lol)

Bester Vorschlag eines Supporttechnikers ever: APC

(15)

Erfahrungsbericht von DerWoWusste zum Thema Humor (lol) ...

Heiß diskutierte Inhalte
Internet
gelöst Mitarbeiter surft auf unerwünschter Seite - Wie damit umgehen? (54)

Frage von sabines zum Thema Internet ...

Netzwerke
LAN2LAN Verbindung sehr langsam flaschenhals gesucht (27)

Frage von PixL86 zum Thema Netzwerke ...

Router & Routing
PFsense - Netzverbindung steht, aber kein Internet vorhanden (25)

Frage von aschmid zum Thema Router & Routing ...

LAN, WAN, Wireless
Rogue Access Point (20)

Frage von Axel90 zum Thema LAN, WAN, Wireless ...