Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Slot-Adapter PCI auf PCMCIA Ricoh Chipsatz: Abbruch bei Eplus UMTS Card II

Frage Hardware Peripheriegeräte

Mitglied: TerryMcCann

TerryMcCann (Level 1) - Jetzt verbinden

23.07.2006, aktualisiert 29.07.2006, 6373 Aufrufe, 4 Kommentare

Hallo Leute,

ich hoffe, Ihr könnt mir helfen. Ich habe folgende Karte bei Ebay ersteigert:

http://cgi.ebay.de/ws/eBayISAPI.dll?ViewItem&item=230000684307& ...

Ich brauche sie, um eine EPlus-UMTS-PCMCIA Karte (Fusion G3, Eplus Notebook Card II) an meinem Desktop-PC zu betreiben. Ich habe das Problem, dass beim normalen surfen alles einwandfrei läuft. Wenn ich aber grössere Dateien downloade, dann bricht er bei 200-300 kB ab und bleibt hängen. In dem Fall kann ich dann auch nciht mehr surfen. Ich muss dann einmal die Verbindung trennen und neu machen, dann kann ich wieder surfen, aber nur solange, bis ich wieder etwas grösseres downloade, dann geht es von vorne los.

Die Eplus-Karte ist ok, denn mit meinem IBM-Thinkpad habe ich das Problem nicht, da läuft der Download wunderbar durch.

Hab schon alles probiert, finde den Fehler aber nicht. Hat jemand eine Idee hierzu?

Danke Euch
Marco
xxx
Mitglied: aqui
23.07.2006 um 13:08 Uhr
Das ist schwierig da einen direkten Tipp zu geben. Solche Adapter nutzen eine breite Palette von Controller Chips unterschiedlicher Hersteller. Meist ist das eine PCI to PCI Bridge die einen weiteren separaten PCI Bus versorgt. Laut PCI Spezifikation ist das erlaubt aber das BIOS des Rechners muss damit umgehen können. Beim Laptop fällt diese Kaskadierung weg. Es muss einen IRQ zuordnen und die Geräte hinter diesem Bus sicher erkennen. Auch könnte die IRQ Tabelle des BIOS falsch sein und bei Konflikten diesen Absturz bewirken.
Ggf. also dein BIOS auf den aktuellsten Stand bringen. Was noch helfen kann ist den Controller einfach mal in einem anderne PCI Slot ausprobieren.
Einen dedizierten Tip gibt es da so nicht...
Bitte warten ..
Mitglied: TerryMcCann
23.07.2006 um 13:46 Uhr
Stimmt, ein BIOSUpdate könnte ich machen....danke für die Tips....hat noch wer was für mich?
Bitte warten ..
Mitglied: TerryMcCann
23.07.2006 um 17:55 Uhr
Hat leider beides nix gebracht....
Bitte warten ..
Mitglied: TerryMcCann
29.07.2006 um 09:23 Uhr
Es lag an Eplus.

Nachdem es am Notebook das erste mal passiert ist, habe ich dann mal eine Störungsmeldung aufgemacht. Hat zwei Tage gedauert, dann kam eine SMS, dass man ein Modul im Sender getauscht hat und seitdem rennt es wieder....

Gottseidank....

Gruss Marco
xxx
Bitte warten ..
Ähnliche Inhalte
Grafikkarten & Monitore
PC 3.0 in PCI 2.0 Slot (8)

Frage von uridium69 zum Thema Grafikkarten & Monitore ...

Ubuntu
gelöst Installation Atheros AR242x WLAN-Adapter unter Ubuntu 16.04 (10)

Frage von achklein zum Thema Ubuntu ...

LAN, WAN, Wireless
gelöst Routing WLAN-Karte und LAN-Adapter im Laptop (11)

Frage von jedilu zum Thema LAN, WAN, Wireless ...

Server-Hardware
Gibt es PCI-E Karte für Hardware Acceleration bei Gzip (o.Ä.) ? (15)

Frage von mm1492 zum Thema Server-Hardware ...

Neue Wissensbeiträge
Batch & Shell

Batch als Dienst bei Systemstart ohne Anmeldung ausführen

(4)

Tipp von tralveller zum Thema Batch & Shell ...

Sicherheits-Tools

Sicherheitstest von Passwörtern für ganze DB-Tabellen

(1)

Tipp von gdconsult zum Thema Sicherheits-Tools ...

Peripheriegeräte

Was beachten bei der Wahl einer USV Anlage im Serverschrank

(9)

Tipp von zetboxit zum Thema Peripheriegeräte ...

Heiß diskutierte Inhalte
Windows 7
gelöst Lokales Adminprofil defekt (25)

Frage von Yannosch zum Thema Windows 7 ...

Server
gelöst Wie erkennen, dass nur deutsche IPs Zugang zu einer Website haben? (22)

Frage von Coreknabe zum Thema Server ...

LAN, WAN, Wireless
gelöst Statische Routen mit ISC-DHCP Server für Android Devices (22)

Frage von terminator zum Thema LAN, WAN, Wireless ...

Exchange Server
gelöst Migration Exchange 2007 zu 2013 - Public Folder teilweise weg (16)

Frage von Andy1987 zum Thema Exchange Server ...