Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Slotermittlung

Frage Sonstige Systeme Novell Netware

Mitglied: goiko123

goiko123 (Level 1) - Jetzt verbinden

25.07.2005, aktualisiert 29.07.2005, 4253 Aufrufe, 6 Kommentare

Netware 6.5 ermittlung

Hey Leute,

Bei der Installation von dem im Untertitel erwähnten Betriebssystem bin ich an einem meiner Meinung nach albernen Problem gestoßen, kann es allerdings nicht lösen.
NW 6.5 konnte den Treiber für eine AT 2700 Netwerkkarte ermitteln und laden, hat mich aber eingeben lassen, an welchem Slot sie angeschlossen wäre. Da dies mir nicht bekannt ist, frage ich mich wie ich es herausfinden könnte. Eine von oben nach unten und umgekerhte Zählung hat nichts gebracht. Slot 1 ist besetzt und 2 bis 15 waren falsch. Es kam immer folgende Fehlermeldung:

"Fehler beim Laden der folgenden Treiberkopie. Sie wird gelöscht:
Y:\DRIVERS\UNSUPDRV\CATNIC.LAN Linespeed=100F SLOT=15 FRAME=Ethernet_802.2 NAME=CATNIK_1_E82
(Das vom Treiber unterstützte Gerät ist unter Umständen deaktiviert."

Kann mir jemand sagen, wie ich das Problem lösen kann, damit ich die Installation fortsetzten könnte?!

Danke vielmals

Gruss: Goiko

P.S.: Es handelt sich um ein Intel SC5000 Server von MAXDATA
Mitglied: BigWumpus
25.07.2005 um 18:18 Uhr
In solchen Fällen versuche ich mir zu helfen, indem ich den Eintrag Slot=xx löschen und die Kiste neu starte. Beim Neustart wird in aller Regel der richtige Slot-Wert vorgeschlagen.
Bitte warten ..
Mitglied: goiko123
25.07.2005 um 23:23 Uhr
Danke für den Tip, BigWumpus,
Ich werde es versuchen und melde mich wieder.

Tnx und bis dann.

Gruss: Goiko
Bitte warten ..
Mitglied: goiko123
29.07.2005 um 10:00 Uhr
Es hat nicht geklappt, da man diesen Wert bei der Installation, selbst bei der manuellen nicht ändern kann. Man wird aufgefordert die Slotnummer einzugeben. Bei der Standardinstallation setzt er an der Stelle fort, findet die Karte aber nachher nicht (oder zumindest nicht die richtige oder nicht im Full-Duplex-Mode). Das führt dazu, dass man selbstverständlich keine Netzdienste einrichten kann (LDAP etc.)
Also muss ich mir etwas andere einfallen lassen. Falls dir (euch) etwas einfällt, werde ich mich auf einen kurzen Bericht freuen, ansonsten poste ich es selber rein.

Danke.

Gruss: Goiko
Bitte warten ..
Mitglied: BigWumpus
29.07.2005 um 10:07 Uhr
Kann es sein, daß Du eine ATI 2700 meinst ?
Dann nimm doch einfach mal eine andere gebräuchliche Karte, z.B. mit DEC oder Intel-Chipsatz oder womöglich eine 3COM...
Bitte warten ..
Mitglied: goiko123
29.07.2005 um 10:36 Uhr
Nö, die Karte ist AT-2700FX von Allied Telesyn.
Ich habe gerade Treiber speziell für NW6.5 gefunden und versuche es damit. Wenn es nicht klappt, ich habe eh die Schnauze voll, suche ich mir eine andere aus (Chipsatz von Intel oder so)
Danke trotzdem
Bitte warten ..
Mitglied: goiko123
29.07.2005 um 12:12 Uhr
Ich habe schon zum dritten Mal die Karte ausgetauscht, diesmal aber woanders auf dem Motherboard eingesteckt. Das System hat mir einen ganz anderen Treiber angeboten und es natürlich automatisch erkannt.
Keine Ahnung woran es lag.
Hauptsache es funktioniert.
Danke nochmal für deine Zeit und Aufmerksamkeit.
Schönes WE.

Gruss: Goiko
Bitte warten ..
Neuester Wissensbeitrag
Heiß diskutierte Inhalte
Windows Userverwaltung
Ausgeschiedene Mitarbeiter im Unternehmen - was tun mit den AD Konten? (27)

Frage von patz223 zum Thema Windows Userverwaltung ...

Viren und Trojaner
Aufgepasst: Neue Ransomware Goldeneye verbreitet sich rasant (20)

Link von Penny.Cilin zum Thema Viren und Trojaner ...

LAN, WAN, Wireless
FritzBox, zwei Server, verschiedene Netze (20)

Frage von DavidGl zum Thema LAN, WAN, Wireless ...

Windows Netzwerk
Windows 10 RDP geht nicht (18)

Frage von Fiasko zum Thema Windows Netzwerk ...