Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Kann der Small Business 2008 einen Router resett ausführen ?

Frage Microsoft Windows Server

Mitglied: -i386-

-i386- (Level 1) - Jetzt verbinden

01.10.2010 um 18:29 Uhr, 3894 Aufrufe, 11 Kommentare

Hallo Gemeinde!

Ich weiss langsam nicht mehr weiter.. Ich habe vor ca 1 Woche einen Small Business Server 2008 SP2 bei einem Kunden installiert. Hatte ein paar Probleme mit den Sharepoint-Serviceses gehabt (2424, 2436) , hab diese aber lösen können.
Nun mein Problem:

In unregelmäßigen Abständen (mal nach 40min, mal nach 1h) resettet der Router einfach neu (Vigor 2820). Habe alles schon getauscht, Router, DSL-Splitter, Patchkabel. Habe sogar den Router mit auf die USV gesteckt um zu verhindern, dass das Problem durch Stromschwankungen ausgelöst wird.

Meine Frage (hört sich bestimmt doof an, aber): kann der Server einen Router resett auslösen ? Ich kann mich errinnern, dass bei der Einrichtung des Servers, er den Router erkannt hat und auch (meine mich ganz dunkel zu erreinnern) diverse Ports auf dem Router freigeschaltet hat..

Habt Ihr schon einmal das Problem gehabt ??

Bin für jeden Vorschlag Dankbar.

Viele Grüße,

-i386-
Mitglied: Arch-Stanton
01.10.2010 um 18:53 Uhr
was Du vermutest ist plug and play, was man aber am Router aktivieren müsste. Vielleicht hänft sich ja Deine WAN-Leitung auf?

Gruß, Arch Stanton
Bitte warten ..
Mitglied: -i386-
01.10.2010 um 21:36 Uhr
plug and play auf dem Router ist deaktiviert. Laut Telekom ist alles in Ordnung mit der Leitung. Beim Routerreset verliert auch das Modem vor dem Router (hab ich heute davorgehängt um das interne Modem auszuschließen) nicht einmal die Syncronisierung..
Ich weiss echt nicht mehr weiter..
Bitte warten ..
Mitglied: StefanKittel
01.10.2010 um 22:07 Uhr
Hallo,
das hilft Dir nur indirekt, aber genau sowas hatte ich bei einem Kunden auch. Nach dem 2. Vigor hatte ich dann keine Luste mehr und nun ists ne Sonicwall.
Ich hatte noch was anderes tolles mit dem Vigor: Immer wenn man im Webinterface was gespeichert hat, hat er sich aufgehängt.

Zurück zum Thema. Mir fallen folgen Gründe für einen Reset ein:
1) Gerät defekt
2) fehlerhaftes Netzteil oder Spannungsversorung
3) ungültige Daten aus dem WAN oder LAN

Punkt 1 und 2 hast Du ja schon überprüft.
Punkt 3 ist quasi ein KO Kriterium, da sowas nicht vorkommen darf. Egal was der Router ungültigen Daten macht, aber abstürzen darf er nicht.

Stefan
Bitte warten ..
Mitglied: -i386-
01.10.2010 um 22:34 Uhr
Hallo !,

Danke für den Tipp. Ich werde morgen mal ne Fritzbox dranhängen (die hat wenigstens n gutes Syslog) und schauen was passiert.
Und wenn "alle Stricke reissen", baue ich den ganzen Kram beim Kunden ab (Vigor & Server) und stell den bei mir in die Firma und wenn er da läuft (was ich hoffe) dann kanns nur noch die Wan-Leitung sein..
Drückt mir die Daumen, ich halt euch auf dem Laufenden,

Gruß,
-i386-
Bitte warten ..
Mitglied: nwtberlin
02.10.2010 um 05:53 Uhr
Hallo,
welchen Firmwarestand hast Du auf dem Vigor? Hast Du den Vigor beim letzten Firmwareupdate "normal" oder per *.rst geflasht?
Wurde nach dem Update die Config komplett neu eingegeben, oder per restore zurückgesichert?

grüße nwt
Bitte warten ..
Mitglied: aqui
02.10.2010 um 10:35 Uhr
Die Frage des aktuellen Firmwarestandes auf dem Vigor hat er nämlich noch gar nicht beantwortet Vermutlich liegt die Ursache da ?!
http://www.draytek.de/Firmware_2820.htm
Die englische FW ist aktueller !!

Übrigens hat der Vigor ebenso ein gutes wenn nicht sogar ein besseres Syslog als die FB !! Man muss nur wissen wie man damit umgeht !
Im Vigor Websetup Logging aktivieren und einen kleinen freien Syslog Server auf deinen Server oder eine PC spielen wie den freien Kiwi Syslog oder den von Mikrotik:
http://www.kiwisyslog.com/kiwi-syslog-server-overview/
http://www.mikrotik.com/download/MT_Syslog.exe
bzw.
http://www.mikrotik.com/documentation/SyslogManual.html
Sylog IP im Router auf diesen PC einstellen...fertisch ! Einfacher gehts nicht !
Bitte warten ..
Mitglied: -i386-
04.10.2010 um 00:11 Uhr
Hallo zusammen,

Zur Zeit gibt es leider nichts Neues, da der Kunde heute keine Zeit hatte..

also, ab in die Details die FW die drauf war, war die 3.3.3_2111112, die ich auf die aktuelle FW der engl. Seite auf die Version 3.3.4.1Std per .rst geflasht habe.
Der Support riet mir, ich solle auch noch andere FW ausprobieren. Habe danach die Firmware 14702, 215202 und 246302 auprobiert. Hat aber alles nix gebracht.. der Vigor hat weiter seine "resett's" durchgeführt.
Die Konfig habe ich mehrmals händisch neu gemacht, da ich abwechselnd beide 2820 konfiguriert habe und ich Fehler beim backup oder rücksichern ausschliessen wollte.
Als Syslog-Server habe ich das Programm Draytek Syslog 4.2.2 auf einem Rechner installiert und mitprotokollieren lassen. Leider lieferte das Progi nicht die interessanten Details über Übertragungsfehler bzw. Gründe der Abbrüche.. Ich werde aber den Kiwi und microtik ausprobieren.
Wäre ja schön, wenn die Proggis mir mehr Infos geben würden..

Grüße, -i386-

Allen noch eine schöne Woche..
Bitte warten ..
Mitglied: aqui
04.10.2010 um 10:48 Uhr
Normalerweise arbeiten die Vigors absolut zuverlässig. Du solltest also auch einen thermischen Hardware Fehler ins Kalkül ziehen wenn du ganz sicher ausschliessen kannst das keine Störungen über die 220V Stromversorgung oder Das netzwerkkabel kommen. (ggf. geschirmte Kabel verwenden !)
Ggf. solltest du das nochmal testen und den Router an eine andere Steckdose anschliessen.
Sonst wenn er ein HW Problem hat dann hilft nur tauschen...das ist klar !
Bitte warten ..
Mitglied: -i386-
06.10.2010 um 12:47 Uhr
So, da bin ich wieder.
Den Router hatte ich, nach auftreten der Probleme, mit an die USV angeschlossen um die Stromproblematik schon mal auszuschliessen. Geschirmte Kabel hatte ich allerdings nicht verwendet.

Mittlerweile war allerdings der Ingenieur von der Telekom da und hat die Leitung (jetzt endlich nach einer Woche) dauerhaft gemessen. Es zeigte sich, dass soviele fehlerhafte Pakete ankamen, dass der Router ausgestiegen ist.
Krass, das sowas überhaupt möglich ist..

Nach umklemmen der Leitung auf eine andere "Lage" sind die Probleme weg. Keine Neustarts und das schon seit über 16 h.

Also danke nochmal an alle, die sich hier beteiligt haben.

Gruß,

-i386-
Bitte warten ..
Mitglied: StefanKittel
06.10.2010 um 12:53 Uhr
Hallo,

das ganze wirft meiner Meinung nach aber ein sehr schlechtes Bild auf den Vigor.
Sowas darf bei so einem Gerät einfach nicht passieren. Er kann ja die Leitung bei einer bestimmten Anzahl an Fehlern abschalten oder so.
Aber Abstürzen oder ein Reset darf nicht passieren.

Also doch Lancom/SonicWall?

Stefan
Bitte warten ..
Mitglied: nwtberlin
06.10.2010 um 15:46 Uhr
Hallo,

die Frage ist, ob -i386- mit "resettet" einen reboot vom Vigor meinte, oder ob einfach die WAN-Verbindung getrennt wurde...
Sollte er wirklich einen reboot gemacht haben, bestätigt sich mal wieder meine Erfahrung, das Vigor`s mit integrierten Modem für mich nicht in Frage kommen.
Ich habe an einer sehr schlechten ADSL-Leitung einen 2910i laufen, wo das externe DSL-Modem ca. alle 30 Minuten seine Sync verliert, das interessiert den Vigor überhaupt nicht.
(verliert natürlich seine WAN-Verbindung, wählt sich dann einfach neu ein, sobald der Sync wieder steht, aber ohne reboots...)

grüße nwt
Bitte warten ..
Neuester Wissensbeitrag
Internet

Unbemerkt - Telekom Netzumschaltung! - BNG - Broadband Network Gateway

(3)

Erfahrungsbericht von ashnod zum Thema Internet ...

Ähnliche Inhalte
Sicherheits-Tools
gelöst Migration Avira Small Business Security Suite (2)

Frage von ArnoNymous zum Thema Sicherheits-Tools ...

Linux
Small Business Server Ersatz (6)

Frage von capsob zum Thema Linux ...

Windows Server
gelöst Small business server 2011 Suche ISO oder Install Medium (3)

Frage von schnie zum Thema Windows Server ...

Heiß diskutierte Inhalte
Switche und Hubs
Trunk für 2xCisco Switch. Wo liegt der Fehler? (15)

Frage von JayyyH zum Thema Switche und Hubs ...

DSL, VDSL
DSL-Signal bewerten (13)

Frage von SarekHL zum Thema DSL, VDSL ...