Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Smart Start CD - ML110

Frage Microsoft Windows Server

Mitglied: chrischa

chrischa (Level 1) - Jetzt verbinden

13.06.2007, aktualisiert 06.07.2007, 7165 Aufrufe, 2 Kommentare

Hallo Leute,

ich habe folgendes Problem.

HP Priliant ML110 Server

Ich habe ein Raid1 eingerichtet. Wird auch beim booten angezeigt. Sobald ich allerdings die Windows Server 2003 Standart CD einwerfe und installieren will, bringt er folgende Fehlermeldung:

"Es konnten keine installierten Festplattenlaufwerke installiert werden." Stellen Sie sicher.... blabla ...

Bei allen bisherigen Servern, hatte ich immer eine Smart Start CD dabei ... mit der es auch wunderbar geklappt hatte. Nur diesmal war keine dabei ... Hat vllt HP einfach vergessen eine mit reinzupacken?! Da is nur sone komische Diagnostic CD mit bei.

Jemand schonmal einen ML 110 Server installiert und kann mir helfen!?

Bin über jeden Tip Dankbar...

Gruß chrischa
Mitglied: PC-PROFF
05.07.2007 um 21:06 Uhr
Hallo RATLOSER ;)

Also,
zu deinem Problem: HP (ex. COMPAQ) liefert für die ML-110 Serie KEINE! SMARTSTART-CD mit
aus weil es einfach aus Kostengründen billiger ist. Habe selbst dieses Drama Anfang letzten
Jahres mitgemacht und nach telefonischer Rückfrage wurde mir dies bestätigt.
Was auch ein Faktor ist (dies habe ich dann durch interne Quellen bei HP erfahren, das die Software welche auf der SmartStart CD ist zum Teil nicht hardwarekompatibel mit dem Model ML-110 ist) DAS IST DOCH KLASSE !! Na ja, das Analyse- und Einrichtungstool läuft ja mittlerweile auf einem Tiny-Linux Kern oder so was ähnlich billiges und gewisse Treiber existieren da halt nicht für die ML-110 Hardware !!!

SO IST DAS HALT NUN EINMAL.

Deinem Problem mit der Erkennung des Raid's umgeht man geschickt indem man sich manuell
bei HP die Treiber für SATA-RAID oder SCSI-RAID auf Diskette zieht und beim Start der W2K3-Server CD ZUSÄTZLICHE TREIBERSOFTWARE EINES DRITTANBIETERS auswählt um diese dann manuell hinzuzufügen --->> dumm nur wenn man nur ein USB-Laufwerk hat ;)
Was ich dann nach der Grundinstallation gemacht habe war sich die SmartStart-CD von HP zu organisieren (ISO-Image) und dann nach der Windows-Installation die Smart-Start einzulegen
und dann klappt es auch wunderbar mit den Treibern.
Man muss allerdings auf die SmartStart Version achten, ich glaube ich hatte damals eine Verion
6.x oder 7.1 weiss ich jetzt nicht mehr so genau. Bei den grösseren HP-Server Modellen
gibt es die CD-Problematik nicht mehr --->>> die Kosten ja auch ein bisserl mehr, gell !!

Hoffe das war interessant und hilft ein wenig durch das Tal der Tränen,
viel Erfolg noch ...

... und immer dran DENKEN, immer ein BIT zuviel (Daumen hoch)
Bitte warten ..
Mitglied: chrischa
06.07.2007 um 09:22 Uhr
Hallo PC-Proff,


vielen Dank für deine Antwort, inzwischen hatte ich mir ein USB-Floppy-LW besorgt und die Treiber über diesen weg installiert.

Ich finds aber blöd von HP (Markenprodukt) das die nichtmal ne Info beipacken das man zu installation ein ext. USB Floppy benötigt.


gruß chrischa
Bitte warten ..
Neuester Wissensbeitrag
Internet

Unbemerkt - Telekom Netzumschaltung! - BNG - Broadband Network Gateway

(3)

Erfahrungsbericht von ashnod zum Thema Internet ...

Ähnliche Inhalte
Windows 10
Windows 10 Start-Probleme - Hilfe (9)

Frage von clragon zum Thema Windows 10 ...

Windows Installation
PXE Boot-Von CD Starten (2)

Frage von STITDK zum Thema Windows Installation ...

TK-Netze & Geräte
gelöst My Portal UC Smart (6)

Frage von Hendrik2586 zum Thema TK-Netze & Geräte ...

Verschlüsselung & Zertifikate
Virtual Smart Card

Frage von malika zum Thema Verschlüsselung & Zertifikate ...

Heiß diskutierte Inhalte
Switche und Hubs
Trunk für 2xCisco Switch. Wo liegt der Fehler? (15)

Frage von JayyyH zum Thema Switche und Hubs ...

DSL, VDSL
DSL-Signal bewerten (13)

Frage von SarekHL zum Thema DSL, VDSL ...